<!doctype html><html lang="en-US"><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <title>The Bajan Reporter | Newly Appointed Special Envoy of the African Union Youth Assembly from Barbados | The Bajan Reporter</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://www.bajanreporter.com/wp-content/litespeed/ucss/547b49c3c2e0186b48cb92432fc7f88f.css?ver=94e5e" /><!--[if lte IE 9]><link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/ie.css" type="text/css" media="screen" /><![endif]--><link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/feed/" title="The Bajan Reporter latest posts" /><link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/comments/feed/" title="The Bajan Reporter latest comments" /><link rel="pingback" href="https://www.bajanreporter.com/xmlrpc.php" /> <script data-cfasync="false" data-pagespeed-no-defer>var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];</script> <meta name="description" content="Adrian Daisley PH.D has been appointed by the Security Council of the African Union Youth Assembly to serve as the Special Envoy to the European Union &amp;" /><meta property="og:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/02/Dr-Adrian-Daisley.png" /><meta property="og:image:width" content="620" /><meta property="og:image:height" content="403" /><meta property="og:image:alt" content="The World Peace Ambassador a sought after Certified in Life Coaching by New Insights Life Coaching established in the United Kingdom, accredited by the CPD standards office and the International Coaches Register. Before earning his PhD in Human Resources Management from the Commonwealth Open University, he obtained degrees and diplomas in the fields of Psychotherapy, Theology and Human Resources Management." /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Newly Appointed Special Envoy of the African Union Youth Assembly from Barbados | The Bajan Reporter" /><meta property="og:description" content="Adrian Daisley PH.D has been appointed by the Security Council of the African Union Youth Assembly to serve as the Special Envoy to the European Union &amp; Country Representative Elect of Barbados on&#8230;" /><meta property="og:url" content="https://www.bajanreporter.com/2022/11/newly-appointed-special-envoy-of-the-african-union-youth-assembly-from-barbados/" /><meta property="og:site_name" content="The Bajan Reporter" /><meta property="og:updated_time" content="2022-11-13" /><meta property="article:published_time" content="2022-11-12" /><meta property="article:modified_time" content="2022-11-13" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@bajanreporter" /><meta name="twitter:title" content="Newly Appointed Special Envoy of the African Union Youth Assembly from Barbados | The Bajan Reporter" /><meta name="twitter:description" content="Adrian Daisley PH.D has been appointed by the Security Council of the African Union Youth Assembly to serve as the Special Envoy to the European Union &amp; Country Representative Elect of Barbados on&#8230;" /><meta name="twitter:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/02/Dr-Adrian-Daisley.png" /><meta name="twitter:image:width" content="620" /><meta name="twitter:image:height" content="403" /><meta name="twitter:image:alt" content="The World Peace Ambassador a sought after Certified in Life Coaching by New Insights Life Coaching established in the United Kingdom, accredited by the CPD standards office and the International Coaches Register. Before earning his PhD in Human Resources Management from the Commonwealth Open University, he obtained degrees and diplomas in the fields of Psychotherapy, Theology and Human Resources Management." /><link rel="canonical" href="https://www.bajanreporter.com/2022/11/newly-appointed-special-envoy-of-the-african-union-youth-assembly-from-barbados/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bajanreporter.com/","name":"The Bajan Reporter"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bajanreporter.com/category/new/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bajanreporter.com/category/new/voting-new/","name":"Political"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.bajanreporter.com/2022/11/newly-appointed-special-envoy-of-the-african-union-youth-assembly-from-barbados/","name":"Newly Appointed Special Envoy of the African Union Youth Assembly from Barbados"}}]}</script> <link rel="amphtml" href="https://www.bajanreporter.com/2022/11/newly-appointed-special-envoy-of-the-african-union-youth-assembly-from-barbados/amp/" /><meta name="generator" content="AMP for WP 1.0.77.53"/><link rel="alternate" type="application/rss+xml" title="The Bajan Reporter &raquo; Newly Appointed Special Envoy of the African Union Youth Assembly from Barbados Comments Feed" href="https://www.bajanreporter.com/2022/11/newly-appointed-special-envoy-of-the-african-union-youth-assembly-from-barbados/feed/" /> <script type="litespeed/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bajanreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLiteSpeedLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings)</script> <script id="bajan-ready" type="litespeed/javascript">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script type="litespeed/javascript" data-src='https://www.bajanreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script id='responsive-lightbox-js-extra' type="litespeed/javascript">var rlArgs={"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.00","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","nonce":"2381f07141","preview":"false","postId":"107749","scriptExtension":""}</script> <script id='advanced-ads-advanced-js-js-extra' type="litespeed/javascript">var advads_options={"blog_id":"1","privacy":{"enabled":!1,"state":"not_needed"}}</script> <script id='smp-script-js-extra' type="litespeed/javascript">var smp_vars={"cookie_id":"1667835352488","cookie_num_visits":"15","show_mode":"2","popup_url":"https:\/\/www.bajanreporter.com\/wp-content\/uploads\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"640","popup_height":"480","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"30","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php"}</script> <link rel="https://api.w.org/" href="https://www.bajanreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bajanreporter.com/wp-json/wp/v2/posts/107749" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bajanreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bajanreporter.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2022%2F11%2Fnewly-appointed-special-envoy-of-the-african-union-youth-assembly-from-barbados%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2022%2F11%2Fnewly-appointed-special-envoy-of-the-african-union-youth-assembly-from-barbados%2F&#038;format=xml" /> <script type="litespeed/javascript">advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]}</script><style type="text/css" id="bajan-layer-custom-css"></style>
 <script data-cfasync="false" data-pagespeed-no-defer>var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["voting-new"],"pagePostAuthor":"Bajan Reporter"};
	dataLayer.push( dataLayer_content );</script> <script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJ9N7NW');</script> 
<script type="litespeed/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}}</script> <script type="litespeed/javascript">if(typeof advadsGATracking==='undefined'){window.advadsGATracking={delayedAds:{},deferedAds:{}}}</script> </head><body><div id="header" class="container"><div id="breakingnews" class="row"><div class="threecol"><p><strong>BREAKING NEWS</strong></p></div><div class="ninecol last"><ul id="chyrons" class="cf"><li><a href="https://www.bajanreporter.com/2022/11/barbados-revenue-authority-10000-final-notices-issued/" title="Barbados Revenue Authority: 10,000 Final Notices Issued">Barbados Revenue Authority: 10,000 Final Notices Issued</a></li><li><a href="https://www.bajanreporter.com/2022/11/attempted-execution-in-eagle-hall-meets-with-strong-reaction-from-police/" title="Attempted Execution in Eagle Hall meets with Strong Reaction from Police">Attempted Execution in Eagle Hall meets with Strong Reaction from Police</a></li><li><a href="https://www.bajanreporter.com/2022/11/26-year-old-gunned-down-gills-rd-police-hunt-for-pepetrators/" title="26 Year Old gunned down Gills Rd, Police hunt for Pepetrators">26 Year Old gunned down Gills Rd, Police hunt for Pepetrators</a></li><li><a href="https://www.bajanreporter.com/2022/11/32nd-national-triathlon-championship-2022/" title="32nd NATIONAL TRIATHLON CHAMPIONSHIP 2022">32nd NATIONAL TRIATHLON CHAMPIONSHIP 2022</a></li><li><a href="https://www.bajanreporter.com/2022/11/umbrella-trade-union-body-alarmed-at-level-of-gun-violence-in-barbados/" title="Umbrella Trade Union Body Alarmed at Level of Gun Violence in Barbados">Umbrella Trade Union Body Alarmed at Level of Gun Violence in Barbados</a></li></ul></div></div></div><div id="masthead" class="row"><div class="fourcol" id="bajan-reporter-logo"> <a href="https://www.bajanreporter.com" title="Web&#8217;s Eye View of Barbados in the Caribbean"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgNTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="500" height="100" data-src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/img/br_logo.png" alt="Bajan Reporter" /></a> <span id="edition-date"><strong>Today</strong> Monday, November 14th, 2022</span></div><div class="sevencol last"><div data-bajan-trackid="98786" data-bajan-trackbid="1" class="bajan-target" id="bajan-1039081830"><a href="https://www.aalibdos.com/account/cms_index" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MjgiIGhlaWdodD0iOTAiIHZpZXdCb3g9IjAgMCA3MjggOTAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Bajan-Reporter-Strip.jpg" alt="Bajan Reporter Strip"  width="728" height="90"   /></a></div></div></div><nav class="row cf"><div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37039"><a href="https://www.bajanreporter.com/">Home</a></li><li id="menu-item-37113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37113"><a href="https://www.bajanreporter.com/category/new/">News</a><ul class="sub-menu"><li id="menu-item-37117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37117"><a href="https://www.bajanreporter.com/category/arts/cuisine-arts/">Agriculture</a></li><li id="menu-item-37121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37121"><a href="https://www.bajanreporter.com/category/breaking-news/">Breaking News</a></li><li id="menu-item-37047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://www.bajanreporter.com/category/new/crime-new/">Crime</a></li><li id="menu-item-37046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37046"><a href="https://www.bajanreporter.com/category/new/business-new/">Business</a></li><li id="menu-item-37122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37122"><a href="https://www.bajanreporter.com/category/new/disaster-new/">Nature</a></li><li id="menu-item-37123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37123"><a href="https://www.bajanreporter.com/category/new/education-new/">Education</a></li><li id="menu-item-37048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37048"><a href="https://www.bajanreporter.com/category/new/medical-new/">Health</a></li><li id="menu-item-37049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37049"><a href="https://www.bajanreporter.com/category/new/voting-new/">Political</a></li><li id="menu-item-37115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37115"><a href="https://www.bajanreporter.com/category/opinion/">Editorial</a></li></ul></li><li id="menu-item-37116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37116"><a href="https://www.bajanreporter.com/category/arts/">Arts</a><ul class="sub-menu"><li id="menu-item-37118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37118"><a href="https://www.bajanreporter.com/category/arts/galleries/">Galleries</a></li><li id="menu-item-37119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37119"><a href="https://www.bajanreporter.com/category/arts/painting/">Painting</a></li><li id="menu-item-37120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37120"><a href="https://www.bajanreporter.com/category/arts/sculpture-arts/">Sculpture</a></li></ul></li><li id="menu-item-37042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37042"><a href="https://www.bajanreporter.com/category/entertainment/books-entertainment/">Books</a></li><li id="menu-item-37041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37041"><a href="https://www.bajanreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-37079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37079"><a href="https://www.bajanreporter.com/category/new/cinema-photography/">Cinema</a></li><li id="menu-item-37044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37044"><a href="https://www.bajanreporter.com/category/entertainment/games-entertainment/">Games</a></li><li id="menu-item-39648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39648"><a href="https://www.bajanreporter.com/category/entertainment/design/">Fashion</a></li><li id="menu-item-37043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37043"><a href="https://www.bajanreporter.com/category/entertainment/culture-entertainment/">Culture</a></li><li id="menu-item-37045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37045"><a href="https://www.bajanreporter.com/category/entertainment/music-entertainment/">Music</a></li></ul></li><li id="menu-item-37114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37114"><a href="https://www.bajanreporter.com/category/opinion/review-opinion/">Review</a></li><li id="menu-item-37059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37059"><a href="https://www.bajanreporter.com/category/gossip/">Gossip</a><ul class="sub-menu"><li id="menu-item-37060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37060"><a href="https://www.bajanreporter.com/category/gossip/cartoons-gossip/">Cartoons</a></li><li id="menu-item-37061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37061"><a href="https://www.bajanreporter.com/category/gossip/controversy/">Controversy</a></li><li id="menu-item-37062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37062"><a href="https://www.bajanreporter.com/category/gossip/oddity-gossip/">Oddity</a></li><li id="menu-item-37063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37063"><a href="https://www.bajanreporter.com/category/gossip/rihanna-gossip/">Rihanna</a></li></ul></li><li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a href="https://www.bajanreporter.com/category/new/tech/">Technology</a></li><li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://www.bajanreporter.com/category/new/travel-new/">Travel</a></li><li id="menu-item-37052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37052"><a href="https://www.bajanreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-37054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37054"><a href="https://www.bajanreporter.com/category/sports/cricket-sports/">Cricket</a></li><li id="menu-item-37055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37055"><a href="https://www.bajanreporter.com/category/sports/soccer-sports/">Football</a></li><li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://www.bajanreporter.com/category/sports/sports-rugby/">Rugby</a></li><li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="https://www.bajanreporter.com/category/sports/automobiles/">Rally</a></li><li id="menu-item-37056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37056"><a href="https://www.bajanreporter.com/category/sports/martial-arts-sports/">Martial Arts</a></li><li id="menu-item-37057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37057"><a href="https://www.bajanreporter.com/category/sports/olympics-sports/">Olympics</a></li><li id="menu-item-37053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37053"><a href="https://www.bajanreporter.com/category/sports/athletics-sports/">Athletics</a></li><li id="menu-item-77955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77955"><a href="https://www.bajanreporter.com/category/sports/sailing-sports/">Sailing</a></li><li id="menu-item-37058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37058"><a href="https://www.bajanreporter.com/category/sports/polo-sports/">Polo</a></li></ul></li></ul></div></nav><div id="main" class="container" role="main"><div class="row"><section id="single-article" class="sevencol"><article id="post-107749" class="post-107749 post type-post status-publish format-standard has-post-thumbnail hentry category-voting-new"><h1>Newly Appointed Special Envoy of the African Union Youth Assembly from Barbados</h1><p class="post-meta">by  Bajan Reporter / November 12th, 2022</p><div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a></div> <script type="litespeed/javascript" data-src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4eeff8c924fc206b"></script> <p><strong>Adrian Daisley</strong> PH.D has been appointed by the Security Council of the African Union Youth Assembly to serve as the Special Envoy to the European Union &amp; Country Representative Elect of Barbados on Permanent Observer Status, Rank and Status of Ambassador Extraordinary and Plenipotentiary.</p><p>The African Union Youth Assembly better known as the African Youth Assembly (<strong>AUYA</strong>) is a powerful inter-continental wide African parliamentary General youth Assembly, which operate as the Youth Government&#8217;s Treaty Body in Africa, having 54 African countries as permanent signatories to the Youth Charter and 54 Youth-Presidents Elected from each country from the African continent in addition to 141 foreign Representatives with a total reach of 195 countries.</p><p>Dr Daisley received his Official Diplomatic Credentials from the AUYA Office and has been charged to conduct the affairs of his mission in a manner that represents the Voice of the youth of Africa the global Diaspora. The appointment was followed by news that he was nominated by the Chancellors of the Universidad International Abierta situated in Venezuela for an Honorary Doctorate in Global Affairs and Development, the diploma of education said that he received the title because of his significant contribution to international humanitarian services at home and abroad.</p><blockquote><p>The envoy who returned to Barbados in <strong>2019</strong> also holds earned degrees in <strong>Theology, Organizational Behavioral Science, Human Resources Management</strong> and higher diplomas in humanities.</p></blockquote><p>He lived abroad for several years and combines his Knowledge of Human Behavior, Interpersonal Skills, Ccommunication, language, Culture and Coaching to lead.</p></article><div id="article-ad"><div class="ads468x60"><div data-bajan-trackid="98781" data-bajan-trackbid="1" class="bajan-target" id="bajan-547998198"><a href="https://www.instagram.com/bajanreporter/" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0NjgiIGhlaWdodD0iODAiIHZpZXdCb3g9IjAgMCA0NjggODAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Follow-on-Instagram.jpg" alt="Follow on Instagram"  width="468" height="80"   /></a></div></div></div><h2 id="comments"></h2><p class="commentssubscribe">Stay in touch with the conversation, subscribe to the <a class="feed" rel="alternate" href="https://www.bajanreporter.com/2022/11/newly-appointed-special-envoy-of-the-african-union-youth-assembly-from-barbados/feed/"><acronym title="Really Simple Syndication">RSS</acronym> feed for comments on this post</a>.</p><div id="respond"><h3 class="comments-heading">Comments</h3><h4>add a comment</h4><form action="https://www.bajanreporter.com/wp-comments-post.php" method="post">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/newly-appointed-special-envoy-of-the-african-union-youth-assembly-from-barbados/#respond" style="display:none;">Click here to cancel reply.</a><p><abbr title="You can use: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; ">Some HTML is OK</abbr></p><textarea name="comment" id="comment" rows="8" cols="40" tabindex="1"></textarea><p>
<input type="text" name="author" id="author" value="" size="22" tabindex="2" />
<label for="author">Name <em>(required)</em></label></p><p>
<input type="text" name="email" id="email" value="" size="22" tabindex="3" />
<label for="email">Email <em>(required, but never shared)</em></label></p><p>
<input type="text" name="url" id="url" value="" size="22" tabindex="4" />
<label title="Your website address" for="url">Web</label></p><p>
<input name="submit" type="submit" id="submit" value="Post comment" tabindex="5" />
or, reply to this post via <a rel="trackback" href="https://www.bajanreporter.com/2022/11/newly-appointed-special-envoy-of-the-african-union-youth-assembly-from-barbados/trackback/">trackback</a>.</p>
<input type='hidden' name='comment_post_ID' value='107749' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="80aefbbce3" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="249"/><script type="litespeed/javascript">document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime())</script></p></form></div><div class="pagination_single"><ul><li><span class="previous">Previous: &laquo; <a href="https://www.bajanreporter.com/2022/11/findings-of-grand-kadooment-survey-undertaken-by-ncf/" rel="prev">Findings of Grand Kadooment survey undertaken by NCF</a></span></li><li><span class="next">Next: <a href="https://www.bajanreporter.com/2022/11/barbados-revenue-authority-10000-final-notices-issued/" rel="next">Barbados Revenue Authority: 10,000 Final Notices Issued</a> &raquo;</span></li></ul></div></section><div id="post-aside" class="fivecol last"><ul class="ad ads336x280 cf"><li><div data-bajan-trackid="98782" data-bajan-trackbid="1" class="bajan-target" id="bajan-2076419411"><a href="https://www.mybarbadoslottery.com/" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/1-IMG-20220525-WA0014.jpg" alt="1 IMG 20220525 WA0014"  width="336" height="280"   /></a></div></li><li><div data-bajan-trackid="98784" data-bajan-trackbid="1" data-bajan-redirect="1" class="bajan-target" id="bajan-355633310"><a data-bid="1" href="https://www.bajanreporter.com/linkout/98784" rel="noopener" class="notrack" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Chef-Richelle-v6.jpg" alt="Chef Richelle v6"  width="336" height="280"   /></a></div></li><li><div data-bajan-trackid="98783" data-bajan-trackbid="1" class="bajan-target" id="bajan-1969455978"><a href="https://www.facebook.com/mytridentbb" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/TrIDent-1.jpg" alt="TrIDent 1"  width="336" height="280"   /></a></div></li></ul><ul class="ad ads120x600 cf"><li><div data-bajan-trackid="98775" data-bajan-trackbid="1" data-bajan-redirect="1" class="bajan-target" id="bajan-878913956"><a data-bid="1" href="https://www.bajanreporter.com/linkout/98775" rel="noopener" class="notrack" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAiIGhlaWdodD0iNjAwIiB2aWV3Qm94PSIwIDAgMTIwIDYwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/BR2-If-you-saw-this-then-you-came-to-the-best-place-to-get-seen.png" alt="BR2 If you saw this then you came to the best place to get seen"  width="120" height="600"   /></a></div></li></ul></div></div></div><div id="multimedia" class="container"><div id="photo-gallery" class="row"><div class="twelvecol"><h2>Photo gallery <em>&bull;</em> <a href="http://www.bajanreporter.com/category/photo-gallery" class="more-media">more photos &raquo;</a></h2><ul id="images-reel" class="cf"><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/10/2009-2022-october-19th-marks-the-13-year-anniversary-of-working-to-end-homelessness-in-barbados/" title="2009-2022: October 19th marks the 13-Year Anniversary of working to End Homelessness in Barbados">
2009-2022: October 19th marks the 13-Year Anniversary of working to End Homelessness in Barbados            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMTMiIGhlaWdodD0iMTIxIiB2aWV3Qm94PSIwIDAgMjEzIDEyMSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="213" height="121" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/10/1-donate-homeless-email-NEWW-01.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Unfortunately, these advancements in knowledge have been accompanied by shocking increases in the number of homeless people across Barbados. Children now make up a sizable proportion of the homeless population. Women, young adults, the working poor, the venerable, deportees, and the LGBTIQ community are also increasingly numerous among the homeless population." decoding="async" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/10/1-donate-homeless-email-NEWW-01.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2022/10/1-donate-homeless-email-NEWW-01-300x171.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2022/10/1-donate-homeless-email-NEWW-01-768x437.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/10/1-donate-homeless-email-NEWW-01-400x227.jpg 400w" data-sizes="(max-width: 213px) 100vw, 213px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/10/more-musicians-to-benefit-from-second-ncf-distribution-cluster/" title="More musicians to benefit from second NCF Distribution Cluster">
More musicians to benefit from second NCF Distribution Cluster            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNjUiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTY1IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="165" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/10/music-distribution-1.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="The deadline for submission of the music cluster is on Monday, October 17, 2022. For more information please email business-development@ncf.bb or call (246) 233-0986." decoding="async" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/10/music-distribution-1.jpg 1080w, https://www.bajanreporter.com/wp-content/uploads/2022/10/music-distribution-1-300x300.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2022/10/music-distribution-1-1024x1024.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2022/10/music-distribution-1-150x150.jpg 150w, https://www.bajanreporter.com/wp-content/uploads/2022/10/music-distribution-1-768x768.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/10/music-distribution-1-400x400.jpg 400w" data-sizes="(max-width: 165px) 100vw, 165px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/10/the-leadhership-institute-launches-the-future-is-her-workshop/" title="The LeadHERship Institute launches &#8220;The Future is Her&#8221; Workshop">
The LeadHERship Institute launches &#8220;The Future is Her&#8221; Workshop            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNjUiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTY1IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="165" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/10/1-LeadHERship-TFIH-Workshop-Poster.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="The LeadHERship Institute is a social enterprise recently launched in Barbados. Our mission is to &#039;strategically address the underrepresentation of women in leadership spaces through interventions focused on governance, collaboration, and empowerment.&#039;" decoding="async" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/10/1-LeadHERship-TFIH-Workshop-Poster.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2022/10/1-LeadHERship-TFIH-Workshop-Poster-300x300.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2022/10/1-LeadHERship-TFIH-Workshop-Poster-150x150.jpg 150w, https://www.bajanreporter.com/wp-content/uploads/2022/10/1-LeadHERship-TFIH-Workshop-Poster-768x768.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/10/1-LeadHERship-TFIH-Workshop-Poster-400x400.jpg 400w" data-sizes="(max-width: 165px) 100vw, 165px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/09/world-animal-day-event-oct-4th-2022/" title="World Animal Day Event: Oct. 4th 2022">
World Animal Day Event: Oct. 4th 2022            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMzkiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTM5IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="139" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/09/1-BIM-World-Animal-Day-Social-Media.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Meeting point is 5:30 pm at Pebbles Beach car park. From Pebbles Beach, we will walk to the Esplanada on Bay Street, opposite Government headquarters." decoding="async" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/09/1-BIM-World-Animal-Day-Social-Media.jpg 864w, https://www.bajanreporter.com/wp-content/uploads/2022/09/1-BIM-World-Animal-Day-Social-Media-253x300.jpg 253w, https://www.bajanreporter.com/wp-content/uploads/2022/09/1-BIM-World-Animal-Day-Social-Media-768x910.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/09/1-BIM-World-Animal-Day-Social-Media-400x474.jpg 400w" data-sizes="(max-width: 139px) 100vw, 139px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/09/qca-week-of-community-fundraising-activities/" title="QCA Week of Community &#038; Fundraising Activities">
QCA Week of Community &#038; Fundraising Activities            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNjUiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTY1IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="165" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/09/QCA-Week-of-Community-Fundraising-Activities.jpeg" class="attachment-213x165 size-213x165 wp-post-image" alt="This year, the association celebrates 101 years in existence during the week of October 2nd to 8th. We have planned a number of activities during the week, to aid in building community spirit among the current and past students, and as fundraising efforts for the school and alumni in need. (CLICK FOR BIGGER)" decoding="async" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/09/QCA-Week-of-Community-Fundraising-Activities.jpeg 1080w, https://www.bajanreporter.com/wp-content/uploads/2022/09/QCA-Week-of-Community-Fundraising-Activities-300x300.jpeg 300w, https://www.bajanreporter.com/wp-content/uploads/2022/09/QCA-Week-of-Community-Fundraising-Activities-1024x1024.jpeg 1024w, https://www.bajanreporter.com/wp-content/uploads/2022/09/QCA-Week-of-Community-Fundraising-Activities-150x150.jpeg 150w, https://www.bajanreporter.com/wp-content/uploads/2022/09/QCA-Week-of-Community-Fundraising-Activities-768x768.jpeg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/09/QCA-Week-of-Community-Fundraising-Activities-400x400.jpeg 400w" data-sizes="(max-width: 165px) 100vw, 165px" /></li></ul></div></div><div id="video-gallery" class="row"><div class="twelvecol"><h2>Videos <em>&bull;</em> <a href="https://www.bajanreporter.com/category/videos" class="more-media">more videos &raquo;</a></h2><ul id="video-playlist" class="cf"><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/RpS6ZIIwrgI" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/RpS6ZIIwrgI" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/RpS6ZIIwrgI" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">November 7th, 2022 <br /> <a href="https://www.bajanreporter.com/2022/11/life-and-times-of-barbadian-deejay-jon-doe-recalled-at-halo-ultra-lounge/" title="Life and Times of Barbadian Deejay Jon Doe recalled at Halo Ultra Lounge">Life and Times of Barbadian Deejay Jon Doe recalled at Halo Ultra Lounge</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/G5CmD0mF8vU" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/G5CmD0mF8vU" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/G5CmD0mF8vU" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">October 23rd, 2022 <br /> <a href="https://www.bajanreporter.com/2022/10/ruling-parliamentarian-accused-of-assault-blps-leader-addresses-situation-at-83rd-agc/" title="Ruling Parliamentarian Accused of Assault, BLP&#8217;s leader addresses situation at 83rd AGC">Ruling Parliamentarian Accused of Assault, BLP&#8217;s leader addresses situation at 83rd AGC</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/THRI-ZG_FG4" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/THRI-ZG_FG4" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/THRI-ZG_FG4" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">October 18th, 2022 <br /> <a href="https://www.bajanreporter.com/2022/10/lila-ike-runs-kingstons-streets-in-dinero/" title="Lila Iké Runs Kingston&#8217;s Streets in &#8220;Dinero&#8221;">Lila Iké Runs Kingston&#8217;s Streets in &#8220;Dinero&#8221;</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/NWga6ES5znU" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/NWga6ES5znU" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/NWga6ES5znU" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">September 9th, 2022 <br /> <a href="https://www.bajanreporter.com/2022/09/language-lessons-2021-natalie-morales-mark-duplass/" title="LANGUAGE LESSONS (2021) Natalie Morales, Mark Duplass">LANGUAGE LESSONS (2021) Natalie Morales, Mark Duplass</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/JBgbQtJns0A" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/JBgbQtJns0A" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/JBgbQtJns0A" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">September 8th, 2022 <br /> <a href="https://www.bajanreporter.com/2022/09/stowaway-2022-ruby-rose-frank-grillo-patrick-schwarzenegger/" title="STOWAWAY (2022) Ruby Rose, Frank Grillo, Patrick Schwarzenegger">STOWAWAY (2022) Ruby Rose, Frank Grillo, Patrick Schwarzenegger</a></div></li></ul></div></div></div>
 <script id='advanced-ads-layer-footer-js-js-extra' type="litespeed/javascript">var advanced_ads_layer_settings={"layer_class":"bajan-layer","placements":["replace-super-popup"]}</script> <script id='advanced-ads-responsive-js-extra' type="litespeed/javascript">var advanced_ads_responsive={"reload_on_resize":"0"}</script> <script id='advanced-ads-pro/front-js-extra' type="litespeed/javascript">var advadsCfpInfo={"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":"www.bajanreporter.com"}</script> <script id='advadsTrackingScript-js-extra' type="litespeed/javascript">var advadsTracking={"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"bajan-target","blogId":"1","frontendPrefix":"bajan-"}</script> <script id='advadsTrackingGAFront-js-extra' type="litespeed/javascript">var advadsGALocale={"Impressions":"Impressions","Clicks":"Clicks"}</script> <script type="litespeed/javascript">window.advads_admin_bar_items=[{"title":"Trekvoy Animated School (Main Banner 728x90)","type":"ad"},{"title":"Front Page Leaderboard","type":"group"},{"title":"Instagram Follow 468x80 - Leaderboard 1","type":"ad"},{"title":"Comments - 468 x 150","type":"group"},{"title":"My Barbados Lottery (Hot 5, 2022)","type":"ad"},{"title":"Single article 336x280 (block 1)","type":"group"},{"title":"Chef Richelle - WhatsApp Link","type":"ad"},{"title":"Single article 336x280 (block 2)","type":"group"},{"title":"Trident - Trusted Identity (Lower 336x280)","type":"ad"},{"title":"Single article 336x280 (block 3)","type":"group"},{"title":"Bajan Reporter (Inside 120x600)","type":"ad"},{"title":"Single article 120x600","type":"group"}]</script><script type="litespeed/javascript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="bajan-tracking" type="litespeed/javascript">var advads_tracking_ads={"1":[98786,98781,98782,98784,98783,98775]};var advads_tracking_urls={"1":"https:\/\/www.bajanreporter.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods={"1":"onrequest"};var advads_tracking_parallel={"1":!0};var advads_tracking_linkbases={"1":"https:\/\/www.bajanreporter.com\/linkout\/"};var advads_gatracking_uids={"1":["UA-82821259-1"]};var advads_gatracking_allads={"1":{"102775":{"title":"Samuel Jackman Prescod - Apply Online","target":"http:\/\/bit.ly\/sjpi2021br","impression":!0,"click":!0},"98786":{"title":"Trekvoy Animated School (Main Banner 728x90)","target":"https:\/\/www.aalibdos.com\/account\/cms_index","impression":!0,"click":!0},"98785":{"title":"Instagram News 468x80 - Leaderboard 2","target":"https:\/\/www.instagram.com\/bajanreporteronline\/","impression":!0,"click":!0},"98784":{"title":"Chef Richelle - WhatsApp Link","target":"https:\/\/wa.me\/12462525472","impression":!0,"click":!0},"98783":{"title":"Trident - Trusted Identity (Lower 336x280)","target":"https:\/\/www.facebook.com\/mytridentbb","impression":!0,"click":!0},"98782":{"title":"My Barbados Lottery (Hot 5, 2022)","target":"https:\/\/www.mybarbadoslottery.com\/","impression":!0,"click":!0},"98781":{"title":"Instagram Follow 468x80 - Leaderboard 1","target":"https:\/\/www.instagram.com\/bajanreporter\/","impression":!0,"click":!0},"98780":{"title":"Halo Lounge (336x280) - Front Page, Lower","target":"https:\/\/www.instagram.com\/haloloungebarbados\/","impression":!0,"click":!0},"98779":{"title":"Advertising 2022 - 250x250 Front Page","target":"https:\/\/wa.me\/12462853586\/","impression":!0,"click":!0},"98778":{"title":"Crsytal Care Nursing 246 (250x250) Valentine's 2023","target":"https:\/\/www.instagram.com\/crystalcare_246\/","impression":!0,"click":!0},"98777":{"title":"N'Spire Communications (February 2023) 250x250","target":"https:\/\/wa.me\/12462827054","impression":!0,"click":!0},"98776":{"title":"Animated Arts Learning Institute 250x250 Trekvoy URL","target":"https:\/\/is.gd\/Baj_Trekvoy2022","impression":!0,"click":!0},"98775":{"title":"Bajan Reporter (Inside 120x600)","target":"https:\/\/www.bajanreporter.com\/advertise-with-us\/","impression":!0,"click":!0},"98774":{"title":"Bajan Reporter 120x600 Front Page (In-House)","target":"https:\/\/www.bajanreporter.com\/advertise-with-us\/","impression":!0,"click":!0}}};var advads_gatracking_anonym=!1;var advads_gatracking_transmitpageqs={}</script> <script type="litespeed/javascript">if(typeof window.advadsGATracking==='undefined'){window.advadsGATracking={}}
advadsGATracking.postContext={"postID":107749,"postSlug":"newly-appointed-special-envoy-of-the-african-union-youth-assembly-from-barbados","cats":"voting-new"}</script> <footer class="container"><div class="row"><div id="col1" class="threecol"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-37036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37036"><a href="https://www.bajanreporter.com/advertise-with-us/">Advertise With Us!</a></li><li id="menu-item-37035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37035"><a href="https://www.bajanreporter.com/contact/">CONTACT US NOW!</a></li><li id="menu-item-37038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37038"><a href="https://www.bajanreporter.com/about/">About Us</a></li><li id="menu-item-37037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37037"><a href="https://www.bajanreporter.com/disclaimer/">Disclaimer</a></li><li id="menu-item-59995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59995"><a href="https://www.bajanreporter.com/editorial-discretion/">Editorial Discretion</a></li><li id="menu-item-37034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.bajanreporter.com/attn-comments/">ATTN: COMMENTS</a></li></ul></div></div><div id="col2" class="threecol"><ul><li><a href="https://www.bajanreporter.com/sitemap.xml">Sitemap</a></li><li><a href="https://www.bajanreporter.com/feed">RSS feed</a></li></ul></div><div id="copyright" class="sixcol last"><div id="search" class="cf"><form id="searchform" method="get" action="https://www.bajanreporter.com"><div>
<input type="submit" value="Go" />
<input type="text" name="s" id="s" size="15" />
<label for="s">Search:</label></div></form></div><p> &copy; 2022 Bajan Reporter &bull; All Rights Reserved &bull; No content may be reproduced without the express permission of Bajan Reporter.</p><p>Theme made by <a href="http://www.marcusthompsoninc.com" title="Barbados web design and development - Marcus Thompson Inc.">MTI</a></p></div></div></footer>
 <script type="litespeed/javascript" data-src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>  <script type="litespeed/javascript">$(window).load(function(){$('.flexslider').flexslider();$('#chyrons').cycle({fx:'fade'})})</script> <script data-no-optimize="1">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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-src="https://www.bajanreporter.com/wp-content/litespeed/js/f813e522a2ddfc9cf46e48f07df5f4d0.js?ver=94e5e"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_force(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(e=>{window.removeEventListener(e,litespeed_load_delayed_js_force,{passive:!0})}),document.querySelectorAll("iframe[data-litespeed-src]").forEach(e=>{e.setAttribute("src",e.getAttribute("data-litespeed-src"))}),"loading"==document.readyState?window.addEventListener("DOMContentLoaded",litespeed_load_delayed_js):litespeed_load_delayed_js()}litespeed_ui_events.forEach(e=>{window.addEventListener(e,litespeed_load_delayed_js_force,{passive:!0})});async function litespeed_load_delayed_js(){let t=[];for(var d in document.querySelectorAll('script[type="litespeed/javascript"]').forEach(e=>{t.push(e)}),t)await new Promise(e=>litespeed_load_one(t[d],e));document.dispatchEvent(new Event("DOMContentLiteSpeedLoaded")),window.dispatchEvent(new Event("DOMContentLiteSpeedLoaded"))}function litespeed_load_one(t,e){console.log("[LiteSpeed] Load ",t);var d=document.createElement("script");d.addEventListener("load",e),d.addEventListener("error",e),t.getAttributeNames().forEach(e=>{"type"!=e&&d.setAttribute("data-src"==e?"src":e,t.getAttribute(e))});let a=!(d.type="text/javascript");!d.src&&t.textContent&&(d.src=litespeed_inline2src(t.textContent),a=!0),t.after(d),t.remove(),a&&e()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-11-14 01:17:16 -->
<!-- Page generated by LiteSpeed Cache 5.3 on 2022-11-14 01:17:16 -->
<!-- Guest Mode -->