<!doctype html><html lang="en-US"><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <title>The Bajan Reporter | UNPLUGGING starring Eva Longoria (Executive Producer for 1st John Wick) | The Bajan Reporter</title><meta charset="UTF-8" /><script type="text/javascript">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</script><link data-optimized="2" rel="stylesheet" href="https://www.bajanreporter.com/wp-content/litespeed/css/f074a6aa245ef2aa5b79c0e7cc20951e.css?ver=56a33" /><!--[if lte IE 9]><link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/ie.css" type="text/css" media="screen" /><![endif]--><link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/feed/" title="The Bajan Reporter latest posts" /><link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/comments/feed/" title="The Bajan Reporter latest comments" /><link rel="pingback" href="https://www.bajanreporter.com/xmlrpc.php" /> <script data-cfasync="false" data-pagespeed-no-defer>var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];</script> <meta name="description" content="Think a rustic getaway with no cell service, Internet or social media is a romantic way to repair your marriage and sex life? Think again. Meet Dan and Jeanine&#8230;" /><meta property="og:image" content="https://www.bajanreporter.com/wp-content/uploads/2022/04/UNPLUGGING-starring-Matt-Walsh-and-Eva-Longoria..jpeg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="700" /><meta property="og:image:alt" content="Director: Debra Neil-Fisher Writers: Brad Morris &amp; Matt Walsh Stars: Lea Thompson, Keith David &amp; Eva Longoria" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="UNPLUGGING starring Eva Longoria (Executive Producer for 1st John Wick) | The Bajan Reporter" /><meta property="og:description" content="Think a rustic getaway with no cell service, Internet or social media is a romantic way to repair your marriage and sex life? Think again. Meet Dan and Jeanine Dewerson. The only spark in their&#8230;" /><meta property="og:url" content="https://www.bajanreporter.com/2022/04/unplugging-starring-eva-longoria-executive-producer-for-1st-john-wick/" /><meta property="og:site_name" content="The Bajan Reporter" /><meta property="og:updated_time" content="2022-04-12" /><meta property="article:published_time" content="2022-04-16" /><meta property="article:modified_time" content="2022-04-12" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@bajanreporter" /><meta name="twitter:title" content="UNPLUGGING starring Eva Longoria (Executive Producer for 1st John Wick) | The Bajan Reporter" /><meta name="twitter:description" content="Think a rustic getaway with no cell service, Internet or social media is a romantic way to repair your marriage and sex life? Think again. Meet Dan and Jeanine Dewerson. The only spark in their&#8230;" /><meta name="twitter:image" content="https://www.bajanreporter.com/wp-content/uploads/2022/04/UNPLUGGING-starring-Matt-Walsh-and-Eva-Longoria..jpeg" /><meta name="twitter:image:width" content="1400" /><meta name="twitter:image:height" content="700" /><meta name="twitter:image:alt" content="Director: Debra Neil-Fisher Writers: Brad Morris &amp; Matt Walsh Stars: Lea Thompson, Keith David &amp; Eva Longoria" /><link rel="canonical" href="https://www.bajanreporter.com/2022/04/unplugging-starring-eva-longoria-executive-producer-for-1st-john-wick/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bajanreporter.com/","name":"The Bajan Reporter"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bajanreporter.com/category/new/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bajanreporter.com/category/new/cinema-photography/","name":"Cinema"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.bajanreporter.com/2022/04/unplugging-starring-eva-longoria-executive-producer-for-1st-john-wick/","name":"UNPLUGGING starring Eva Longoria (Executive Producer for 1st John Wick)"}}]}</script> <link rel="amphtml" href="https://www.bajanreporter.com/2022/04/unplugging-starring-eva-longoria-executive-producer-for-1st-john-wick/amp/" /><meta name="generator" content="AMP for WP 1.0.77.41"/><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Bajan Reporter &raquo; UNPLUGGING starring Eva Longoria (Executive Producer for 1st John Wick) Comments Feed" href="https://www.bajanreporter.com/2022/04/unplugging-starring-eva-longoria-executive-producer-for-1st-john-wick/feed/" /> <script type="litespeed/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bajanreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLiteSpeedLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings)</script> <script id="bajan-ready" type="litespeed/javascript">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='global-styles-inline-css' type='text/css'>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</style> <script type="litespeed/javascript" data-src='https://www.bajanreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script id='responsive-lightbox-js-extra' type="litespeed/javascript">var rlArgs={"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.00","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","nonce":"5eff5e9d15","preview":"false","postId":"106067"}</script> <script id='advanced-ads-advanced-js-js-extra' type="litespeed/javascript">var advads_options={"blog_id":"1","privacy":{"enabled":!1,"state":"not_needed"}}</script> <script id='smp-script-js-extra' type="litespeed/javascript">var smp_vars={"cookie_id":"1645317144138","cookie_num_visits":"15","show_mode":"2","popup_url":"https:\/\/www.bajanreporter.com\/wp-content\/uploads\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"360","popup_height":"640","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"30","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php"}</script> <link rel="https://api.w.org/" href="https://www.bajanreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bajanreporter.com/wp-json/wp/v2/posts/106067" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bajanreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bajanreporter.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2022%2F04%2Funplugging-starring-eva-longoria-executive-producer-for-1st-john-wick%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2022%2F04%2Funplugging-starring-eva-longoria-executive-producer-for-1st-john-wick%2F&#038;format=xml" /> <script type="litespeed/javascript">function nxsPostToFav(obj){obj.preventDefault;var k=obj.target.split("-");var nt=k[0];var ii=k[1];var pid=k[2];var data={action:'nxs_snap_aj',nxsact:'manPost',nt:nt,id:pid,nid:ii,et_load_builder_modules:1,_wpnonce:'66962551ab'};jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>');jQuery('#nxsFavNotice').modal({fadeDuration:50});jQuery.post('https://www.bajanreporter.com/wp-admin/admin-ajax.php',data,function(response){if(response=='')response='Message Posted';jQuery('#nxsFavNoticeCnt').html('<p> '+response+'</p>'+'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />')})}</script><script type="litespeed/javascript">advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]}</script><style type="text/css" id="bajan-layer-custom-css"></style>
 <script data-cfasync="false" data-pagespeed-no-defer>const console_cmd = console.warn || console.log;
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["cinema-photography","videos"],"pageAttributes":["b-movie","comedy","smartphones","social-media","technology"],"pagePostAuthor":"Bajan Reporter"};
	dataLayer.push( dataLayer_content );</script> <script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJ9N7NW');</script> 
<script type="litespeed/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}}</script> <script type="litespeed/javascript">if(typeof advadsGATracking==='undefined'){window.advadsGATracking={delayedAds:{},deferedAds:{}}}</script> </head><body><div id="header" class="container"><div id="breakingnews" class="row"><div class="threecol"><p><strong>BREAKING NEWS</strong></p></div><div class="ninecol last"><ul id="chyrons" class="cf"><li><a href="https://www.bajanreporter.com/2022/04/sanders-commentary-those-who-damage-legal-international-order-must-be-held-to-account/" title="Sanders Commentary: Those who damage legal international order must be held to account">Sanders Commentary: Those who damage legal international order must be held to account</a></li><li><a href="https://www.bajanreporter.com/2022/04/impact-of-global-oil-prices-on-april-fuel-costs-means-light-power-is-jacking-your-bill-22-per-cent/" title="Impact of Global Oil Prices on April Fuel Costs means Light &#038; Power is jacking your bill 22 Per Cent">Impact of Global Oil Prices on April Fuel Costs means Light &#038; Power is jacking your bill 22 Per Cent</a></li><li><a href="https://www.bajanreporter.com/2022/04/deep-abiding-disappointment-we-are-failing-our-children-shame-on-us-all-by-paula-anne-moore/" title="&#8220;DEEP ABIDING DISAPPOINTMENT&#8221; (We are failing our children, Shame on us all) by Paula Anne Moore">&#8220;DEEP ABIDING DISAPPOINTMENT&#8221; (We are failing our children, Shame on us all) by Paula Anne Moore</a></li><li><a href="https://www.bajanreporter.com/2022/04/suggestions-for-the-pandemic-by-dr-victor-eastmond-retd/" title="Suggestions For The Pandemic by Dr Victor Eastmond (Ret&#8217;d)">Suggestions For The Pandemic by Dr Victor Eastmond (Ret&#8217;d)</a></li><li><a href="https://www.bajanreporter.com/2022/04/guyana-barbados-mission-on-the-establishment-of-a-gold-exchange/" title="Guyana-Barbados Mission on the Establishment of a Gold Exchange">Guyana-Barbados Mission on the Establishment of a Gold Exchange</a></li></ul></div></div></div><div id="masthead" class="row"><div class="fourcol" id="bajan-reporter-logo"> <a href="https://www.bajanreporter.com" title="Web&#8217;s Eye View of Barbados in the Caribbean"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgNTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="500" height="100" data-src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/img/br_logo.png" alt="Bajan Reporter" /></a> <span id="edition-date"><strong>Today</strong> Saturday, April 16th, 2022</span></div><div class="sevencol last"><div data-advadstrackid="98786" data-advadstrackbid="1" class="bajan-target" id="bajan-1348449474"><a href="http://www.genac.com/bb" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MjgiIGhlaWdodD0iOTAiIHZpZXdCb3g9IjAgMCA3MjggOTAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/GenacBB-gif-728x-90.gif" alt="GenacBB gif 728x 90"  width="728" height="90"   /></a></div></div></div><nav class="row cf"><div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37039"><a href="https://www.bajanreporter.com/">Home</a></li><li id="menu-item-37113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37113"><a href="https://www.bajanreporter.com/category/new/">News</a><ul class="sub-menu"><li id="menu-item-37117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37117"><a href="https://www.bajanreporter.com/category/arts/cuisine-arts/">Agriculture</a></li><li id="menu-item-37121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37121"><a href="https://www.bajanreporter.com/category/breaking-news/">Breaking News</a></li><li id="menu-item-37047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://www.bajanreporter.com/category/new/crime-new/">Crime</a></li><li id="menu-item-37046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37046"><a href="https://www.bajanreporter.com/category/new/business-new/">Business</a></li><li id="menu-item-37122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37122"><a href="https://www.bajanreporter.com/category/new/disaster-new/">Nature</a></li><li id="menu-item-37123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37123"><a href="https://www.bajanreporter.com/category/new/education-new/">Education</a></li><li id="menu-item-37048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37048"><a href="https://www.bajanreporter.com/category/new/medical-new/">Health</a></li><li id="menu-item-37049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37049"><a href="https://www.bajanreporter.com/category/new/voting-new/">Political</a></li><li id="menu-item-37115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37115"><a href="https://www.bajanreporter.com/category/opinion/">Editorial</a></li></ul></li><li id="menu-item-37116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37116"><a href="https://www.bajanreporter.com/category/arts/">Arts</a><ul class="sub-menu"><li id="menu-item-37118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37118"><a href="https://www.bajanreporter.com/category/arts/galleries/">Galleries</a></li><li id="menu-item-37119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37119"><a href="https://www.bajanreporter.com/category/arts/painting/">Painting</a></li><li id="menu-item-37120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37120"><a href="https://www.bajanreporter.com/category/arts/sculpture-arts/">Sculpture</a></li></ul></li><li id="menu-item-37042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37042"><a href="https://www.bajanreporter.com/category/entertainment/books-entertainment/">Books</a></li><li id="menu-item-37041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37041"><a href="https://www.bajanreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-37079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37079"><a href="https://www.bajanreporter.com/category/new/cinema-photography/">Cinema</a></li><li id="menu-item-37044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37044"><a href="https://www.bajanreporter.com/category/entertainment/games-entertainment/">Games</a></li><li id="menu-item-39648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39648"><a href="https://www.bajanreporter.com/category/entertainment/design/">Fashion</a></li><li id="menu-item-37043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37043"><a href="https://www.bajanreporter.com/category/entertainment/culture-entertainment/">Culture</a></li><li id="menu-item-37045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37045"><a href="https://www.bajanreporter.com/category/entertainment/music-entertainment/">Music</a></li></ul></li><li id="menu-item-37114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37114"><a href="https://www.bajanreporter.com/category/opinion/review-opinion/">Review</a></li><li id="menu-item-37059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37059"><a href="https://www.bajanreporter.com/category/gossip/">Gossip</a><ul class="sub-menu"><li id="menu-item-37060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37060"><a href="https://www.bajanreporter.com/category/gossip/cartoons-gossip/">Cartoons</a></li><li id="menu-item-37061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37061"><a href="https://www.bajanreporter.com/category/gossip/controversy/">Controversy</a></li><li id="menu-item-37062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37062"><a href="https://www.bajanreporter.com/category/gossip/oddity-gossip/">Oddity</a></li><li id="menu-item-37063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37063"><a href="https://www.bajanreporter.com/category/gossip/rihanna-gossip/">Rihanna</a></li></ul></li><li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a href="https://www.bajanreporter.com/category/new/tech/">Technology</a></li><li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://www.bajanreporter.com/category/new/travel-new/">Travel</a></li><li id="menu-item-37052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37052"><a href="https://www.bajanreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-37054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37054"><a href="https://www.bajanreporter.com/category/sports/cricket-sports/">Cricket</a></li><li id="menu-item-37055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37055"><a href="https://www.bajanreporter.com/category/sports/soccer-sports/">Football</a></li><li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://www.bajanreporter.com/category/sports/sports-rugby/">Rugby</a></li><li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="https://www.bajanreporter.com/category/sports/automobiles/">Rally</a></li><li id="menu-item-37056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37056"><a href="https://www.bajanreporter.com/category/sports/martial-arts-sports/">Martial Arts</a></li><li id="menu-item-37057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37057"><a href="https://www.bajanreporter.com/category/sports/olympics-sports/">Olympics</a></li><li id="menu-item-37053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37053"><a href="https://www.bajanreporter.com/category/sports/athletics-sports/">Athletics</a></li><li id="menu-item-77955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77955"><a href="https://www.bajanreporter.com/category/sports/sailing-sports/">Sailing</a></li><li id="menu-item-37058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37058"><a href="https://www.bajanreporter.com/category/sports/polo-sports/">Polo</a></li></ul></li></ul></div></nav><div id="main" class="container" role="main"><div class="row"><section id="single-article" class="sevencol"><article id="post-106067" class="post-106067 post type-post status-publish format-standard has-post-thumbnail hentry category-cinema-photography category-videos tag-b-movie tag-comedy tag-smartphones tag-social-media tag-technology"><h1>UNPLUGGING starring Eva Longoria (Executive Producer for 1st John Wick)</h1><p class="post-meta">by  Bajan Reporter / April 16th, 2022</p><div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a></div> <script type="litespeed/javascript" data-src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4eeff8c924fc206b"></script> <p>Think a rustic getaway with no cell service, Internet or social media is a romantic way to repair your marriage and sex life? Think again. Meet <strong><a href="https://youtu.be/7O74DQka2uA" data-rel="lightbox-video-0" target="_blank" rel="noopener">Dan and Jeanine Dewerson</a></strong>. The only spark in their bedroom is from the wall socket.</p><div id="attachment_106068" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.bajanreporter.com/wp-content/uploads/2022/04/UNPLUGGING-starring-Matt-Walsh-and-Eva-Longoria..jpeg" data-rel="lightbox-gallery-wxPv4G6J" data-rl_title="" data-rl_caption="" title=""><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMzAwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-106068" class="size-medium wp-image-106068" title="UNPLUGGING starring Matt Walsh and Eva Longoria." data-src="https://www.bajanreporter.com/wp-content/uploads/2022/04/UNPLUGGING-starring-Matt-Walsh-and-Eva-Longoria.-300x150.jpeg" alt="Director: Debra Neil-Fisher Writers: Brad Morris &amp; Matt Walsh Stars: Lea Thompson, Keith David &amp; Eva Longoria" width="300" height="150" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/04/UNPLUGGING-starring-Matt-Walsh-and-Eva-Longoria.-300x150.jpeg 300w, https://www.bajanreporter.com/wp-content/uploads/2022/04/UNPLUGGING-starring-Matt-Walsh-and-Eva-Longoria.-1024x512.jpeg 1024w, https://www.bajanreporter.com/wp-content/uploads/2022/04/UNPLUGGING-starring-Matt-Walsh-and-Eva-Longoria.-768x384.jpeg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/04/UNPLUGGING-starring-Matt-Walsh-and-Eva-Longoria.-400x200.jpeg 400w, https://www.bajanreporter.com/wp-content/uploads/2022/04/UNPLUGGING-starring-Matt-Walsh-and-Eva-Longoria..jpeg 1400w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-106068" class="wp-caption-text">Director: Debra Neil-Fisher<br />Writers: Brad Morris &amp; Matt Walsh<br />Stars: Lea Thompson, Keith David &amp; Eva Longoria</p></div><p>Their daughter&#8217;s best friend is her iPad. Dan&#8217;s not going to take it anymore and plans a quiet, relaxing weekend in a remote mountain town. No kids, no phones, no social media, only clean fresh air and lots of romance.</p><p>But what starts as the perfect weekend quickly becomes disastrous with unearthly encounters, strong edibles, cranky locals, and a pesky one-eyed dog. Without GPS to guide them or social media to stave off their boredom, Dan and Jeanine are forced to reconnect with each other. Can a &#8220;<strong><a href="https://youtu.be/7O74DQka2uA" data-rel="lightbox-video-0" target="_blank" rel="noopener">digital detox</a></strong>&#8221; really save their marriage and their sanity?</p><p><iframe data-lazyloaded="1" src="about:blank" loading="lazy" title="UNPLUGGING Official Trailer (2022)" width="500" height="281" data-litespeed-src="https://www.youtube.com/embed/7O74DQka2uA?feature=oembed&#038;enablejsapi=1&#038;origin=https://www.bajanreporter.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>&nbsp;</p></article><div id="article-ad"><div class="ads468x60"><div data-advadstrackid="98781" data-advadstrackbid="1" class="bajan-target" id="bajan-694271723"><a href="https://www.instagram.com/mafiagloballlc/" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0NjgiIGhlaWdodD0iODAiIHZpZXdCb3g9IjAgMCA0NjggODAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/GM-Main-Logo.jpg" alt="GM Main Logo"  width="468" height="80"   /></a></div></div></div><h2 id="comments"></h2><p class="commentssubscribe">Stay in touch with the conversation, subscribe to the <a class="feed" rel="alternate" href="https://www.bajanreporter.com/2022/04/unplugging-starring-eva-longoria-executive-producer-for-1st-john-wick/feed/"><acronym title="Really Simple Syndication">RSS</acronym> feed for comments on this post</a>.</p><div id="respond"><h3 class="comments-heading">Comments</h3><h4>add a comment</h4><form action="https://www.bajanreporter.com/wp-comments-post.php" method="post">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/unplugging-starring-eva-longoria-executive-producer-for-1st-john-wick/#respond" style="display:none;">Click here to cancel reply.</a><p><abbr title="You can use: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; ">Some HTML is OK</abbr></p><textarea name="comment" id="comment" rows="8" cols="40" tabindex="1"></textarea><p>
<input type="text" name="author" id="author" value="" size="22" tabindex="2" />
<label for="author">Name <em>(required)</em></label></p><p>
<input type="text" name="email" id="email" value="" size="22" tabindex="3" />
<label for="email">Email <em>(required, but never shared)</em></label></p><p>
<input type="text" name="url" id="url" value="" size="22" tabindex="4" />
<label title="Your website address" for="url">Web</label></p><p>
<input name="submit" type="submit" id="submit" value="Post comment" tabindex="5" />
or, reply to this post via <a rel="trackback" href="https://www.bajanreporter.com/2022/04/unplugging-starring-eva-longoria-executive-producer-for-1st-john-wick/trackback/">trackback</a>.</p>
<input type='hidden' name='comment_post_ID' value='106067' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="106f0e8154" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="236"/><script type="litespeed/javascript">document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime())</script></p></form></div><div class="pagination_single"><ul><li><span class="previous">Previous: &laquo; <a href="https://www.bajanreporter.com/2022/04/the-contractor-2022-chris-pine-ben-foster-gillian-jacobs-kiefer-sutherland-action-movie-hd/" rel="prev">THE CONTRACTOR (2022) Chris Pine, Ben Foster, Gillian Jacobs &#038; Kiefer Sutherland &#8211; Action Movie HD</a></span></li><li><span class="next">Next: <a href="https://www.bajanreporter.com/2022/04/new-intraoperative-mri-offers-hope-to-epileptic-children-the-most-effective-technology-to-combat-epilepsy/" rel="next">New Intraoperative MRI offers hope to epileptic children: The most effective technology to combat epilepsy</a> &raquo;</span></li></ul></div></section><div id="post-aside" class="fivecol last"><ul class="ad ads336x280 cf"><li><div data-advadstrackid="98782" data-advadstrackbid="1" class="bajan-target" id="bajan-639751554"><a href="https://www.mybarbadoslottery.com/" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/IMG-20220302-WA0001.jpg" alt="IMG 20220302 WA0001"  width="336" height="280"   /></a></div></li><li><div data-advadstrackid="98784" data-advadstrackbid="1" data-advadsredirect="1" class="bajan-target" id="bajan-1859069224"><a data-bid="1" href="https://www.bajanreporter.com/linkout/98784" rel="noopener" class="notrack" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/GenacBB-gif-336x280-1.gif" alt="GenacBB gif 336x280 1"  width="336" height="280"   /></a></div></li><li><div data-advadstrackid="98783" data-advadstrackbid="1" class="bajan-target" id="bajan-1186481884"><a href="https://wa.me/12466239927/" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/TSSG-Radio-Etiquette.jpg" alt="TSSG Radio Etiquette"  width="336" height="280"   /></a></div></li></ul><ul class="ad ads120x600 cf"><li><div data-advadstrackid="98775" data-advadstrackbid="1" data-advadsredirect="1" class="bajan-target" id="bajan-1557866508"><a data-bid="1" href="https://www.bajanreporter.com/linkout/98775" rel="noopener" class="notrack" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAiIGhlaWdodD0iNjAwIiB2aWV3Qm94PSIwIDAgMTIwIDYwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/120x600-1st-Gear-Bajan-Reporter-SigniaGlobe.jpg" alt="120x600 1st Gear Bajan Reporter SigniaGlobe"  width="120" height="600"   /></a></div></li></ul></div></div></div><div id="multimedia" class="container"><div id="photo-gallery" class="row"><div class="twelvecol"><h2>Photo gallery <em>&bull;</em> <a href="http://www.bajanreporter.com/category/photo-gallery" class="more-media">more photos &raquo;</a></h2><ul id="images-reel" class="cf"><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/04/rubis-lends-muscle-to-youth-gym/" title="RUBIS lends muscle to youth gym">
RUBIS lends muscle to youth gym            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMTMiIGhlaWdodD0iMTQyIiB2aWV3Qm94PSIwIDAgMjEzIDE0MiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="213" height="142" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/04/1-KIR08120.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="(L-R) Michelle Daniel - CEO HSFB, Amina Green - RUBIS, Greta Yearwood - Administrative Coordinator HSFB, Riona Batson - RUBIS, Sonia Lowe, Nurse HSFB during the presentation at the HSFB headquarters." loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/04/1-KIR08120.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2022/04/1-KIR08120-300x200.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2022/04/1-KIR08120-768x512.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/04/1-KIR08120-400x267.jpg 400w" data-sizes="(max-width: 213px) 100vw, 213px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/04/tag-rugby-returns-to-the-garrison-on-saturdays/" title="Tag Rugby Returns to the Garrison on Saturdays">
Tag Rugby Returns to the Garrison on Saturdays            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMzIiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTMyIDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="132" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/04/1-BRFU-U11-Rugby-Flyer-vs03-April-2022-01.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="The Get Into Rugby programme is seen as a training ground for future players, as well as a much-needed contribution to the fight against rising rates of childhood obesity. Rugby Barbados is a member of the Childhood Obesity Prevention Campaign and actively encourages more physical activity for our children." loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/04/1-BRFU-U11-Rugby-Flyer-vs03-April-2022-01.jpg 820w, https://www.bajanreporter.com/wp-content/uploads/2022/04/1-BRFU-U11-Rugby-Flyer-vs03-April-2022-01-240x300.jpg 240w, https://www.bajanreporter.com/wp-content/uploads/2022/04/1-BRFU-U11-Rugby-Flyer-vs03-April-2022-01-768x959.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/04/1-BRFU-U11-Rugby-Flyer-vs03-April-2022-01-400x500.jpg 400w" data-sizes="(max-width: 132px) 100vw, 132px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/04/more-time-to-compete-in-the-poem-competition/" title="More time to compete in the Poem Competition">
More time to compete in the Poem Competition            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjciIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTI3IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="127" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/04/1-mix-1.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="CLICK FOR BIGGER" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/04/1-mix-1.jpg 791w, https://www.bajanreporter.com/wp-content/uploads/2022/04/1-mix-1-232x300.jpg 232w, https://www.bajanreporter.com/wp-content/uploads/2022/04/1-mix-1-768x994.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/04/1-mix-1-400x518.jpg 400w" data-sizes="(max-width: 127px) 100vw, 127px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/03/bccis-post-budget-breakfast-forum-tuesday-15th-march-2022/" title="BCCI&#8217;s Post Budget Breakfast Forum &#8211; Tuesday 15th March 2022">
BCCI&#8217;s Post Budget Breakfast Forum &#8211; Tuesday 15th March 2022            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTEiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTExIDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="111" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/03/1-Post-Budget-Breakfast-Forum.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="(CLICK FOR BIGGER) Due to COVID-19 restrictions, there are limited in-person spaces at the event, so book now!" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/03/1-Post-Budget-Breakfast-Forum.jpg 809w, https://www.bajanreporter.com/wp-content/uploads/2022/03/1-Post-Budget-Breakfast-Forum-202x300.jpg 202w, https://www.bajanreporter.com/wp-content/uploads/2022/03/1-Post-Budget-Breakfast-Forum-690x1024.jpg 690w, https://www.bajanreporter.com/wp-content/uploads/2022/03/1-Post-Budget-Breakfast-Forum-768x1139.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/03/1-Post-Budget-Breakfast-Forum-400x593.jpg 400w" data-sizes="(max-width: 111px) 100vw, 111px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/03/palestine-a-challenge-of-our-times-two-mile-hill-700-pm-10-03-2022/" title="Palestine: A Challenge Of Our Times, Two Mile Hill 7:00 pm, 10/03/2022">
Palestine: A Challenge Of Our Times, Two Mile Hill 7:00 pm, 10/03/2022            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNjUiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTY1IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="165" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/03/IMG-20220308-WA0030-1.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="He is an advisory board member of the Conflicts Forum, director of IslamExpo, and a member of the Special Advisory Board of Clear Conscience." loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/03/IMG-20220308-WA0030-1.jpg 1080w, https://www.bajanreporter.com/wp-content/uploads/2022/03/IMG-20220308-WA0030-1-300x300.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2022/03/IMG-20220308-WA0030-1-1024x1024.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2022/03/IMG-20220308-WA0030-1-150x150.jpg 150w, https://www.bajanreporter.com/wp-content/uploads/2022/03/IMG-20220308-WA0030-1-768x768.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/03/IMG-20220308-WA0030-1-400x400.jpg 400w" data-sizes="(max-width: 165px) 100vw, 165px" /></li></ul></div></div><div id="video-gallery" class="row"><div class="twelvecol"><h2>Videos <em>&bull;</em> <a href="https://www.bajanreporter.com/category/videos" class="more-media">more videos &raquo;</a></h2><ul id="video-playlist" class="cf"><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/7O74DQka2uA" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/7O74DQka2uA" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/7O74DQka2uA" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">April 16th, 2022 <br /> <a href="https://www.bajanreporter.com/2022/04/unplugging-starring-eva-longoria-executive-producer-for-1st-john-wick/" title="UNPLUGGING starring Eva Longoria (Executive Producer for 1st John Wick)">UNPLUGGING starring Eva Longoria (Executive Producer for 1st John Wick)</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/5iUS3beaJAw" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/5iUS3beaJAw" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/5iUS3beaJAw" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">April 15th, 2022 <br /> <a href="https://www.bajanreporter.com/2022/04/the-contractor-2022-chris-pine-ben-foster-gillian-jacobs-kiefer-sutherland-action-movie-hd/" title="THE CONTRACTOR (2022) Chris Pine, Ben Foster, Gillian Jacobs &#038; Kiefer Sutherland &#8211; Action Movie HD">THE CONTRACTOR (2022) Chris Pine, Ben Foster, Gillian Jacobs &#038; Kiefer Sutherland &#8211; Action Movie HD</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/u-EpX5oGAsA" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/u-EpX5oGAsA" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/u-EpX5oGAsA" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">April 15th, 2022 <br /> <a href="https://www.bajanreporter.com/2022/04/ten-percent-new-british-comedy-inspired-by-acclaimed-french-original-series-call-my-agent/" title="Ten Percent &#8211; new British comedy inspired by acclaimed French original series, &#8216;Call My Agent!&#8217;">Ten Percent &#8211; new British comedy inspired by acclaimed French original series, &#8216;Call My Agent!&#8217;</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/KkV2DltYP0U" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/KkV2DltYP0U" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/KkV2DltYP0U" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">April 12th, 2022 <br /> <a href="https://www.bajanreporter.com/2022/04/carpha-receives-high-praises-from-member-states-for-its-pandemic-response/" title="CARPHA Receives High Praises from Member States for its Pandemic Response">CARPHA Receives High Praises from Member States for its Pandemic Response</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/lGKbWUOVRoY" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/lGKbWUOVRoY" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/lGKbWUOVRoY" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">April 8th, 2022 <br /> <a href="https://www.bajanreporter.com/2022/04/agent-game-mel-gibson-jason-isaacs-dermot-mulroney/" title="AGENT GAME: Mel Gibson, Jason Isaacs &#038; Dermot Mulroney">AGENT GAME: Mel Gibson, Jason Isaacs &#038; Dermot Mulroney</a></div></li></ul></div></div></div><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div> <script id='advanced-ads-layer-footer-js-js-extra' type="litespeed/javascript">var advanced_ads_layer_settings={"layer_class":"bajan-layer","placements":["replace-super-popup"]}</script> <script id='advanced-ads-responsive-js-extra' type="litespeed/javascript">var advanced_ads_responsive={"reload_on_resize":"0"}</script> <script id='advadsTrackingScript-js-extra' type="litespeed/javascript">var advadsTracking={"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"bajan-target","blogId":"1"}</script> <script id='advadsTrackingGAFront-js-extra' type="litespeed/javascript">var advadsGALocale={"Impressions":"Impressions","Clicks":"Clicks"}</script> <script type="litespeed/javascript">window.advads_admin_bar_items=[{"title":"General Accident (Main Banner 728x90) 30 Sept. 2022","type":"ad"},{"title":"Front Page Leaderboard","type":"group"},{"title":"Global Mafia LLC 468x80 - Leaderboard 1","type":"ad"},{"title":"Comments - 468 x 150","type":"group"},{"title":"My Barbados Lottery (Emeralds &amp; Pearls, 2022)","type":"ad"},{"title":"Single article 336x280 (block 1)","type":"group"},{"title":"General Accident - 30 Sept. 2022","type":"ad"},{"title":"Single article 336x280 (block 2)","type":"group"},{"title":"TSSG Security (Lower 336x280)","type":"ad"},{"title":"Single article 336x280 (block 3)","type":"group"},{"title":"SigniaGlobe 1st Gear (Inside 120x600)","type":"ad"},{"title":"Single article 120x600","type":"group"}]</script><script type="litespeed/javascript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="bajan-tracking" type="litespeed/javascript">var advads_tracking_ads={"1":[98786,98781,98782,98784,98783,98775]};var advads_tracking_urls={"1":"https:\/\/www.bajanreporter.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods={"1":"onrequest"};var advads_tracking_parallel={"1":!0};var advads_tracking_linkbases={"1":"https:\/\/www.bajanreporter.com\/linkout\/"};var advads_gatracking_uids={"1":"UA-82821259-1"};var advads_gatracking_allads={"1":{"102775":{"title":"Samuel Jackman Prescod - Apply Online","target":"http:\/\/bit.ly\/sjpi2021br","impression":!0,"click":!0},"98786":{"title":"General Accident (Main Banner 728x90) 30 Sept. 2022","target":"http:\/\/www.genac.com\/bb","impression":!0,"click":!0},"98785":{"title":"Global Mafia LLC 468x80 - Leaderboard 2","target":"https:\/\/www.instagram.com\/mafiagloballlc\/","impression":!0,"click":!0},"98784":{"title":"General Accident - 30 Sept. 2022","target":"http:\/\/www.genac.com\/bb","impression":!0,"click":!0},"98783":{"title":"TSSG Security (Lower 336x280)","target":"https:\/\/wa.me\/12466239927\/","impression":!0,"click":!0},"98782":{"title":"My Barbados Lottery (Emeralds & Pearls, 2022)","target":"https:\/\/www.mybarbadoslottery.com\/","impression":!0,"click":!0},"98781":{"title":"Global Mafia LLC 468x80 - Leaderboard 1","target":"https:\/\/www.instagram.com\/mafiagloballlc\/","impression":!0,"click":!0},"98780":{"title":"Signia Globe (336x280) - Front Page, Lower","target":"https:\/\/signiaglobefinancial.com\/","impression":!0,"click":!0},"98779":{"title":"Advertising 2022 - 250x250 Front Page","target":"https:\/\/wa.me\/12462853586\/","impression":!0,"click":!0},"98778":{"title":"Google Feedburner Subscription (250x250)","target":"http:\/\/bit.ly\/JuwP4h","impression":!0,"click":!0},"98777":{"title":"Sarabande - Poetry 250x250","target":"https:\/\/amzn.to\/2J6PjKK","impression":!0,"click":!0},"98776":{"title":"Bajan Reporter Irregulars 250x250 Telegram URL","target":"https:\/\/t.me\/joinchat\/UjriEOR3KsjETTOW","impression":!0,"click":!0},"98775":{"title":"SigniaGlobe 1st Gear (Inside 120x600)","target":"https:\/\/signiaglobefinancial.com\/","impression":!0,"click":!0},"98774":{"title":"Bajan Reporter 120x600 Front Page (In-House)","target":"https:\/\/www.bajanreporter.com\/advertise-with-us\/","impression":!0,"click":!0}}};var advads_gatracking_anonym=!1;var advads_gatracking_transmitpageqs={}</script> <script type="litespeed/javascript">if(typeof window.advadsGATracking==='undefined'){window.advadsGATracking={}}
advadsGATracking.postContext={"postID":106067,"postSlug":"unplugging-starring-eva-longoria-executive-producer-for-1st-john-wick","cats":"cinema-photography,videos"}</script> <footer class="container"><div class="row"><div id="col1" class="threecol"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-37036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37036"><a href="https://www.bajanreporter.com/advertise-with-us/">Advertise With Us!</a></li><li id="menu-item-37035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37035"><a href="https://www.bajanreporter.com/contact/">CONTACT US NOW!</a></li><li id="menu-item-37038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37038"><a href="https://www.bajanreporter.com/about/">About Us</a></li><li id="menu-item-37037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37037"><a href="https://www.bajanreporter.com/disclaimer/">Disclaimer</a></li><li id="menu-item-59995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59995"><a href="https://www.bajanreporter.com/editorial-discretion/">Editorial Discretion</a></li><li id="menu-item-37034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.bajanreporter.com/attn-comments/">ATTN: COMMENTS</a></li></ul></div></div><div id="col2" class="threecol"><ul><li><a href="https://www.bajanreporter.com/sitemap.xml">Sitemap</a></li><li><a href="https://www.bajanreporter.com/feed">RSS feed</a></li></ul></div><div id="copyright" class="sixcol last"><div id="search" class="cf"><form id="searchform" method="get" action="https://www.bajanreporter.com"><div>
<input type="submit" value="Go" />
<input type="text" name="s" id="s" size="15" />
<label for="s">Search:</label></div></form></div><p> &copy; 2022 Bajan Reporter &bull; All Rights Reserved &bull; No content may be reproduced without the express permission of Bajan Reporter.</p><p>Theme made by <a href="http://www.marcusthompsoninc.com" title="Barbados web design and development - Marcus Thompson Inc.">MTI</a></p></div></div></footer>
 <script type="litespeed/javascript" data-src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>  <script type="litespeed/javascript">$(window).load(function(){$('.flexslider').flexslider();$('#chyrons').cycle({fx:'fade'})})</script> <script data-no-optimize="1" defer>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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-src="https://www.bajanreporter.com/wp-content/litespeed/js/2c7f5c087446339491a03f2723814aeb.js?ver=56a33"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_force(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(e=>{window.removeEventListener(e,litespeed_load_delayed_js_force,{passive:!0})}),document.querySelectorAll("iframe[data-litespeed-src]").forEach(e=>{e.setAttribute("src",e.getAttribute("data-litespeed-src"))}),"loading"==document.readyState?window.addEventListener("DOMContentLoaded",litespeed_load_delayed_js):litespeed_load_delayed_js()}litespeed_ui_events.forEach(e=>{window.addEventListener(e,litespeed_load_delayed_js_force,{passive:!0})});async function litespeed_load_delayed_js(){let t=[];for(var d in document.querySelectorAll('script[type="litespeed/javascript"]').forEach(e=>{t.push(e)}),t)await new Promise(e=>litespeed_load_one(t[d],e));document.dispatchEvent(new Event("DOMContentLiteSpeedLoaded")),window.dispatchEvent(new Event("DOMContentLiteSpeedLoaded"))}function litespeed_load_one(t,e){console.log("[LiteSpeed] Load ",t);var d=document.createElement("script");d.addEventListener("load",e),d.addEventListener("error",e),t.getAttributeNames().forEach(e=>{"type"!=e&&d.setAttribute("data-src"==e?"src":e,t.getAttribute(e))});let a=!(d.type="text/javascript");!d.src&&t.textContent&&(d.src=litespeed_inline2src(t.textContent),a=!0),t.after(d),t.remove(),a&&e()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"d24089ce0d","applicationID":"30915227","transactionName":"YQdSMUBWDENQVhYMDlhNcxBBQw1dHmYLCwZaBxBIEmcNQ0U=","queueTime":0,"applicationTime":483,"atts":"TUBFRwhMHxwTVEBfGksf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-04-16 11:43:20 -->
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-04-16 07:43:20 -->
<!-- Guest Mode -->