<!doctype html><html lang="en-US"><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(document.referrer=litespeed_docref,sessionStorage.removeItem("litespeed_docref"));</script> <title>The Bajan Reporter | &#8216;Proportional Representation in elections &#x2d; key to democratic representation&#8217; By Sir Ronald Sanders | The Bajan Reporter</title><meta charset="UTF-8" /><script type="text/javascript">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</script><link data-optimized="2" rel="stylesheet" href="https://www.bajanreporter.com/wp-content/litespeed/css/f074a6aa245ef2aa5b79c0e7cc20951e.css?ver=67237" /><!--[if lte IE 9]><link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/ie.css" type="text/css" media="screen" /><![endif]--><link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/feed/" title="The Bajan Reporter latest posts" /><link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/comments/feed/" title="The Bajan Reporter latest comments" /><link rel="pingback" href="https://www.bajanreporter.com/xmlrpc.php" /> <script data-cfasync="false" data-pagespeed-no-defer>//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta name="description" content="The second consecutive general elections in Barbados on January 19, at which Mia Mottley&#039;s Barbados Labour Party (BLP) won all 30 seats in the House of&#8230;" /><meta property="og:image" content="https://www.bajanreporter.com/wp-content/uploads/2022/01/48467b62e0b5451f9f9e4a982dc90f7b-1.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="960" /><meta property="og:image:alt" content="Whatever the reason for the low poll, Mia Mottley and the BLP won all 30 seats in the House of Representatives for a second time, and they did so democratically in a transparent process. The Prime Minister and her government now have a mandate to implement the programmes and policies detailed in the manifesto they presented to the Barbados people." /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#8216;Proportional Representation in elections &#x2d; key to democratic representation&#8217; By Sir Ronald Sanders | The Bajan Reporter" /><meta property="og:description" content="The second consecutive general elections in Barbados on January 19, at which Mia Mottley&#039;s Barbados Labour Party (BLP) won all 30 seats in the House of Representatives, were hailed as historic." /><meta property="og:url" content="https://www.bajanreporter.com/2022/02/proportional-representation-in-elections-key-to-democratic-representation-by-sir-ronald-sanders/" /><meta property="og:site_name" content="The Bajan Reporter" /><meta property="og:updated_time" content="2022-01-30" /><meta property="article:published_time" content="2022-02-04" /><meta property="article:modified_time" content="2022-01-30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@bajanreporter" /><meta name="twitter:title" content="&#8216;Proportional Representation in elections &#x2d; key to democratic representation&#8217; By Sir Ronald Sanders | The Bajan Reporter" /><meta name="twitter:description" content="The second consecutive general elections in Barbados on January 19, at which Mia Mottley&#039;s Barbados Labour Party (BLP) won all 30 seats in the House of Representatives, were hailed as historic." /><meta name="twitter:image" content="https://www.bajanreporter.com/wp-content/uploads/2022/01/48467b62e0b5451f9f9e4a982dc90f7b-1.jpg" /><meta name="twitter:image:width" content="960" /><meta name="twitter:image:height" content="960" /><meta name="twitter:image:alt" content="Whatever the reason for the low poll, Mia Mottley and the BLP won all 30 seats in the House of Representatives for a second time, and they did so democratically in a transparent process. The Prime Minister and her government now have a mandate to implement the programmes and policies detailed in the manifesto they presented to the Barbados people." /><link rel="canonical" href="https://www.bajanreporter.com/2022/02/proportional-representation-in-elections-key-to-democratic-representation-by-sir-ronald-sanders/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bajanreporter.com/","name":"The Bajan Reporter"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bajanreporter.com/category/new/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bajanreporter.com/category/new/voting-new/","name":"Political"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.bajanreporter.com/2022/02/proportional-representation-in-elections-key-to-democratic-representation-by-sir-ronald-sanders/","name":"&#8216;Proportional Representation in elections &#8211; key to democratic representation&#8217; By Sir Ronald Sanders"}}]}</script> <link rel="amphtml" href="https://www.bajanreporter.com/2022/02/proportional-representation-in-elections-key-to-democratic-representation-by-sir-ronald-sanders/amp/" /><meta name="generator" content="AMP for WP 1.0.77.35"/><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Bajan Reporter &raquo; &#8216;Proportional Representation in elections &#8211; key to democratic representation&#8217; By Sir Ronald Sanders Comments Feed" href="https://www.bajanreporter.com/2022/02/proportional-representation-in-elections-key-to-democratic-representation-by-sir-ronald-sanders/feed/" /> <script type="litespeed/javascript" data-i="1">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bajanreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings)</script> <script id="bajan-ready" type="litespeed/javascript" data-i="2">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='global-styles-inline-css' type='text/css'>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</style> <script type="litespeed/javascript" data-i="3" data-src='https://www.bajanreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script id='responsive-lightbox-js-extra' type="litespeed/javascript" data-i="4">var rlArgs={"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.00","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","nonce":"7b0b2b8b09"}</script> <script id='advanced-ads-advanced-js-js-extra' type="litespeed/javascript" data-i="5">var advads_options={"blog_id":"1","privacy":{"enabled":!1,"state":"not_needed"}}</script> <script id='smp-script-js-extra' type="litespeed/javascript" data-i="6">var smp_vars={"cookie_id":"1640996583201","cookie_num_visits":"15","show_mode":"2","popup_url":"https:\/\/www.bajanreporter.com\/wp-content\/uploads\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"480","popup_height":"640","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"30","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php"}</script> <link rel="https://api.w.org/" href="https://www.bajanreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bajanreporter.com/wp-json/wp/v2/posts/105440" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bajanreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bajanreporter.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2022%2F02%2Fproportional-representation-in-elections-key-to-democratic-representation-by-sir-ronald-sanders%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2022%2F02%2Fproportional-representation-in-elections-key-to-democratic-representation-by-sir-ronald-sanders%2F&#038;format=xml" /> <script type="litespeed/javascript" data-i="7">function nxsPostToFav(obj){obj.preventDefault;var k=obj.target.split("-");var nt=k[0];var ii=k[1];var pid=k[2];var data={action:'nxs_snap_aj',nxsact:'manPost',nt:nt,id:pid,nid:ii,et_load_builder_modules:1,_wpnonce:'8e8d27e3ce'};jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>');jQuery('#nxsFavNotice').modal({fadeDuration:50});jQuery.post('https://www.bajanreporter.com/wp-admin/admin-ajax.php',data,function(response){if(response=='')response='Message Posted';jQuery('#nxsFavNoticeCnt').html('<p> '+response+'</p>'+'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />')})}</script><script type="litespeed/javascript" data-i="8">advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]}</script><style type="text/css" id="bajan-layer-custom-css"></style> <script data-cfasync="false" data-pagespeed-no-defer>//
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","voting-new"],"pageAttributes":["barbados","electoral","grenada","opposition","voting"],"pagePostAuthor":"Bajan Reporter"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJ9N7NW');//</script> 
<script type="litespeed/javascript" data-i="9">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}}</script> <script type="litespeed/javascript" data-i="10">if(typeof advadsGATracking==='undefined'){window.advadsGATracking={delayedAds:{},deferedAds:{}}}</script> </head><body><div id="header" class="container"><div id="breakingnews" class="row"><div class="threecol"><p><strong>BREAKING NEWS</strong></p></div><div class="ninecol last"><ul id="chyrons" class="cf"><li><a href="https://www.bajanreporter.com/2022/02/hastings-worthing-precinct-wants-public-to-identify-person-of-interest/" title="HASTINGS/WORTHING PRECINCT WANTS PUBLIC TO IDENTIFY PERSON OF INTEREST">HASTINGS/WORTHING PRECINCT WANTS PUBLIC TO IDENTIFY PERSON OF INTEREST</a></li><li><a href="https://www.bajanreporter.com/2022/02/bwa-to-install-flow-meters-in-applewhaites-st-thomas/" title="BWA to Install Flow Meters in Applewhaites, St. Thomas">BWA to Install Flow Meters in Applewhaites, St. Thomas</a></li><li><a href="https://www.bajanreporter.com/2022/01/bridgetown-us-embassy-joins-with-the-nidhe-israel-synagogue-for-international-holocaust-remembrance-day/" title="Bridgetown US Embassy Joins with the Nidhe Israel Synagogue for International Holocaust Remembrance Day">Bridgetown US Embassy Joins with the Nidhe Israel Synagogue for International Holocaust Remembrance Day</a></li><li><a href="https://www.bajanreporter.com/2022/01/democracy-in-barbados-fully-entrusted-to-new-mia-mottley-government/" title="Democracy in Barbados fully entrusted to new Mia Mottley government">Democracy in Barbados fully entrusted to new Mia Mottley government</a></li><li><a href="https://www.bajanreporter.com/2022/01/schools-across-st-kitts-skn-minister-powell-says-educating-of-students-is-paramount/" title="SCHOOLS ACROSS ST KITTS &#038; NEVIS REOPEN FOR FACE TO FACE INSTRUCTION; SKN MINISTER POWELL SAYS EDUCATING OF STUDENTS IS PARAMOUNT">SCHOOLS ACROSS ST KITTS &#038; NEVIS REOPEN FOR FACE TO FACE INSTRUCTION; SKN MINISTER POWELL SAYS EDUCATING OF STUDENTS IS P&hellip;</a></li></ul></div></div></div><div id="masthead" class="row"><div class="fourcol" id="bajan-reporter-logo"> <a href="https://www.bajanreporter.com" title="Web&#8217;s Eye View of Barbados in the Caribbean"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgNTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="500" height="100" data-src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/img/br_logo.png" alt="Bajan Reporter" /></a> <span id="edition-date"><strong>Today</strong> Saturday, February 5th, 2022</span></div><div class="sevencol last"><div data-advadstrackid="98786" data-advadstrackbid="1" class="bajan-target" id="bajan-713643022"><a href="http://bit.ly/BR_2021FuCntr" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MjgiIGhlaWdodD0iOTAiIHZpZXdCb3g9IjAgMCA3MjggOTAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/strip.gif" alt="strip"  width="728" height="90"   /></a></div></div></div><nav class="row cf"><div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37039"><a href="https://www.bajanreporter.com/">Home</a></li><li id="menu-item-37113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37113"><a href="https://www.bajanreporter.com/category/new/">News</a><ul class="sub-menu"><li id="menu-item-37117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37117"><a href="https://www.bajanreporter.com/category/arts/cuisine-arts/">Agriculture</a></li><li id="menu-item-37121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37121"><a href="https://www.bajanreporter.com/category/breaking-news/">Breaking News</a></li><li id="menu-item-37047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://www.bajanreporter.com/category/new/crime-new/">Crime</a></li><li id="menu-item-37046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37046"><a href="https://www.bajanreporter.com/category/new/business-new/">Business</a></li><li id="menu-item-37122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37122"><a href="https://www.bajanreporter.com/category/new/disaster-new/">Nature</a></li><li id="menu-item-37123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37123"><a href="https://www.bajanreporter.com/category/new/education-new/">Education</a></li><li id="menu-item-37048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37048"><a href="https://www.bajanreporter.com/category/new/medical-new/">Health</a></li><li id="menu-item-37049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37049"><a href="https://www.bajanreporter.com/category/new/voting-new/">Political</a></li><li id="menu-item-37115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37115"><a href="https://www.bajanreporter.com/category/opinion/">Editorial</a></li></ul></li><li id="menu-item-37116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37116"><a href="https://www.bajanreporter.com/category/arts/">Arts</a><ul class="sub-menu"><li id="menu-item-37118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37118"><a href="https://www.bajanreporter.com/category/arts/galleries/">Galleries</a></li><li id="menu-item-37119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37119"><a href="https://www.bajanreporter.com/category/arts/painting/">Painting</a></li><li id="menu-item-37120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37120"><a href="https://www.bajanreporter.com/category/arts/sculpture-arts/">Sculpture</a></li></ul></li><li id="menu-item-37042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37042"><a href="https://www.bajanreporter.com/category/entertainment/books-entertainment/">Books</a></li><li id="menu-item-37041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37041"><a href="https://www.bajanreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-37079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37079"><a href="https://www.bajanreporter.com/category/new/cinema-photography/">Cinema</a></li><li id="menu-item-37044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37044"><a href="https://www.bajanreporter.com/category/entertainment/games-entertainment/">Games</a></li><li id="menu-item-39648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39648"><a href="https://www.bajanreporter.com/category/entertainment/design/">Fashion</a></li><li id="menu-item-37043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37043"><a href="https://www.bajanreporter.com/category/entertainment/culture-entertainment/">Culture</a></li><li id="menu-item-37045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37045"><a href="https://www.bajanreporter.com/category/entertainment/music-entertainment/">Music</a></li></ul></li><li id="menu-item-37114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37114"><a href="https://www.bajanreporter.com/category/opinion/review-opinion/">Review</a></li><li id="menu-item-37059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37059"><a href="https://www.bajanreporter.com/category/gossip/">Gossip</a><ul class="sub-menu"><li id="menu-item-37060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37060"><a href="https://www.bajanreporter.com/category/gossip/cartoons-gossip/">Cartoons</a></li><li id="menu-item-37061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37061"><a href="https://www.bajanreporter.com/category/gossip/controversy/">Controversy</a></li><li id="menu-item-37062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37062"><a href="https://www.bajanreporter.com/category/gossip/oddity-gossip/">Oddity</a></li><li id="menu-item-37063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37063"><a href="https://www.bajanreporter.com/category/gossip/rihanna-gossip/">Rihanna</a></li></ul></li><li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a href="https://www.bajanreporter.com/category/new/tech/">Technology</a></li><li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://www.bajanreporter.com/category/new/travel-new/">Travel</a></li><li id="menu-item-37052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37052"><a href="https://www.bajanreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-37054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37054"><a href="https://www.bajanreporter.com/category/sports/cricket-sports/">Cricket</a></li><li id="menu-item-37055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37055"><a href="https://www.bajanreporter.com/category/sports/soccer-sports/">Football</a></li><li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://www.bajanreporter.com/category/sports/sports-rugby/">Rugby</a></li><li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="https://www.bajanreporter.com/category/sports/automobiles/">Rally</a></li><li id="menu-item-37056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37056"><a href="https://www.bajanreporter.com/category/sports/martial-arts-sports/">Martial Arts</a></li><li id="menu-item-37057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37057"><a href="https://www.bajanreporter.com/category/sports/olympics-sports/">Olympics</a></li><li id="menu-item-37053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37053"><a href="https://www.bajanreporter.com/category/sports/athletics-sports/">Athletics</a></li><li id="menu-item-77955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77955"><a href="https://www.bajanreporter.com/category/sports/sailing-sports/">Sailing</a></li><li id="menu-item-37058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37058"><a href="https://www.bajanreporter.com/category/sports/polo-sports/">Polo</a></li></ul></li></ul></div></nav><div id="main" class="container" role="main"><div class="row"><section id="single-article" class="sevencol"><article id="post-105440" class="post-105440 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-voting-new tag-barbados tag-electoral tag-grenada tag-opposition tag-voting"><h1>&#8216;Proportional Representation in elections &#8211; key to democratic representation&#8217; By Sir Ronald Sanders</h1><p class="post-meta">by  Bajan Reporter / February 4th, 2022</p><div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a></div> <script type="litespeed/javascript" data-i="11" data-src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4eeff8c924fc206b"></script> <p>The second consecutive general elections in Barbados on January 19, at which Mia Mottley&#8217;s Barbados Labour Party (BLP) won all 30 seats in the House of Representatives, were hailed as historic. They certainly were for Barbados, but not for the English-speaking sub-region of the Caribbean.</p><div id="attachment_105441" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.bajanreporter.com/wp-content/uploads/2022/01/Mitchell-Vs-Tillman.jpg" data-rel="lightbox-gallery-hT64tI2U" data-rl_title="" data-rl_caption="" title=""><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjQ5IiB2aWV3Qm94PSIwIDAgMzAwIDI0OSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-105441" class="size-medium wp-image-105441" title="Mitchell Vs Tillman" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/01/Mitchell-Vs-Tillman-300x249.jpg" alt="The New National Party (&lt;strong&gt;NNP&lt;/strong&gt;) of Dr Keith Mitchell achieved this feat three times in Grenada. Under the system of constituency divisions and first-past-the-post, which also exists in Barbados, the NNP won all 15-seats in &lt;strong&gt;1999, 2013&lt;/strong&gt; and &lt;strong&gt;2018&lt;/strong&gt;. " width="300" height="249" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/01/Mitchell-Vs-Tillman-300x249.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2022/01/Mitchell-Vs-Tillman.jpg 314w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-105441" class="wp-caption-text">The New National Party (<strong>NNP</strong>) of Dr Keith Mitchell achieved this feat three times in Grenada. Under the system of constituency divisions and first-past-the-post, which also exists in Barbados, the NNP won all 15-seats in <strong>1999, 2013</strong> and <strong>2018</strong>.</p></div><p>Winning all the seats in both Grenada and Barbados left opposition political parties without representation in the legislature, and, therefore, unable to question the laws being proposed or the policies bring pursued by the governing political party. Thus, an important check on the actions of the ruling party does not exist.</p><p>Usually in the liberal democratic system which English-speaking Caribbean countries inherited from the British, there is a separation of the powers of the executive, the legislature, and the judiciary: the legislature makes the laws; the executive puts the laws into operation; and the judiciary interprets the laws. The powers and functions of each are separate and are expected to be carried out by separate personnel &#8211; in the case of the legislature, by elected representatives of governing and opposition parties. The theory is that power, so divided, should prevent the exercise of absolute power by a single group.</p><p>In Grenada and Barbados, since the executive and the legislature are both fully controlled by the ruling political party, notwithstanding Senates comprising a majority or persons appointed by the leader of the governing political party, the executive and the legislature are effectively not separated.</p><p>However, these conditions have arisen in Grenada and Barbados as a result of democratic elections in which the majority of the electorate decided who should govern their affairs. There was no question that the five elections in both countries were free, fair and transparent. Subsequently, the results reflected the desire of the majority of the electorate not to install a political party in which they had no confidence or trust.</p><p>When these circumstances occur, particularly in small countries such as Grenada and Barbados, checks and balances fall primarily on an independent judiciary which is the custodian of the rights set out in national constitutions. In Barbados and Grenada, the independence of their Courts from the political system is not in question. The Barbados Courts and its highest court of Appeal, the Caribbean Court of Justice, are as independent as the Eastern Caribbean Courts and the British Privy Council which serve Grenada.</p><p>But the day-to-day vigilance relies more particularly on a free and vigilant media &#8211; these days the social media platforms on which information, commentaries and views are widely shared, whether or not they are accurate. Governing parties, wishing to be re-elected, follow the criticisms on these unbridled social media platforms carefully.</p><p>Notwithstanding, the role of the judiciary and the media &#8211; both traditional and social &#8211; as checks on ruling political parties with no elected oppositions, the question arises as to whether the electoral system of multiple constituencies and first-past-the-poll should not now be changed constitutionally to always allow for an elected opposition.</p><p>It is universally accepted in Caribbean countries that candidates for elections have less appeal than political parties and their leaders. Electors vote for the party and leader they believe could best serve them and the country. It is only in exceptional circumstances that an outstanding candidate could win a constituency where the majority reject the party and leader concerned.</p><p>Further, in small countries, divisions between communities in terms of their needs, aspirations and interests have dissolved with modern road transportation, instant telecommunications, and shared expectations. With the disappearance of these divisions, the electorate votes less for individual candidates and much more for parties and their leaders.</p><p>If these two realities are recognised, perhaps the time has come to consider a change of the electoral system to one of proportional representation in which the entire country becomes one constituency to elect contending parties to the House of Representatives. This system would be guaranteed to elect both a ruling party and its leader as well as opposition parties in accordance with the proportion of votes they receive. Each of the party leaders would submit, in advance of the elections, names that would serve in the House of Representatives or National Assembly.</p><div id="attachment_89871" style="width: 160px" class="wp-caption aligncenter"><a href="http://www.bajanreporter.com/wp-content/uploads/2016/08/Sir-Ronald-Sanders-September-2014.jpg" data-rel="lightbox-gallery-hT64tI2U" data-rl_title="" data-rl_caption="" title=""><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMTUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-89871" loading="lazy" class="wp-image-89871 size-thumbnail" data-src="http://www.bajanreporter.com/wp-content/uploads/2016/08/Sir-Ronald-Sanders-September-2014-150x150.jpg" alt="The writer is Antigua and Barbuda’s Ambassador to the United States and the OAS. He is also a senior fellow at the Institute of Commonwealth Studies, University of London and Massey College in the University of Toronto. The views expressed are his own - Responses and previous commentaries: www.sirronaldsanders.com" width="150" height="150" /></a><p id="caption-attachment-89871" class="wp-caption-text">The writer is Antigua and Barbuda’s Ambassador to the United States and the OAS. He is also a senior fellow at the Institute of Commonwealth Studies, University of London and Massey College in the University of Toronto. The views expressed are his own &#8211; <b>Responses and previous commentaries</b>: <i>www.sirronaldsanders.com</i></p></div><p>Had such a system been in place in Barbados for the 2020 general elections, based on preliminary published results, the BLP would have won 21 seats in the 30-member Assembly (roughly 71% of the vote) with Mia Mottley as Prime Minister as the majority of the electorate clearly intended; and the Democratic Labour Party would have won 9 seats (28%).</p><p>The majority of the electorate would still choose the leader and governing party they prefer, but the minority would have a voice in the national legislature and the leader of the opposition would exist with all the rights, duties and obligations which the Constitution of the nation confers upon that office.</p><p>In Guyana, the only English-speaking Caribbean country in which the British changed the electoral system to proportional representation, elections return representatives of several political parties, giving the governing party a majority in Parliament and ensuring opposition representation.</p><p>Electoral reform in the English-speaking Caribbean has been discussed for decades without any attempt to reform the Constitution to make it possible. Now that many countries are again considering constitutional reform in the context of changing from Monarchical to Republican status, perhaps it is also time to consult the people of these countries on reforming the electoral system to ensure that all votes result in representation in Parliament as government and opposition.</p></article><div id="article-ad"><div class="ads468x60"><div data-advadstrackid="98781" data-advadstrackbid="1" class="bajan-target" id="bajan-542032204"><a href="https://www.instagram.com/bajanreporteronline/" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0NjgiIGhlaWdodD0iODAiIHZpZXdCb3g9IjAgMCA0NjggODAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Follow-on-Instagram.jpg" alt="Follow on Instagram"  width="468" height="80"   /></a></div></div></div><h2 id="comments"></h2><p class="commentssubscribe">Stay in touch with the conversation, subscribe to the <a class="feed" rel="alternate" href="https://www.bajanreporter.com/2022/02/proportional-representation-in-elections-key-to-democratic-representation-by-sir-ronald-sanders/feed/"><acronym title="Really Simple Syndication">RSS</acronym> feed for comments on this post</a>.</p><div id="respond"><h3 class="comments-heading">Comments</h3><h4>add a comment</h4><form action="https://www.bajanreporter.com/wp-comments-post.php" method="post">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/proportional-representation-in-elections-key-to-democratic-representation-by-sir-ronald-sanders/#respond" style="display:none;">Click here to cancel reply.</a><p><abbr title="You can use: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; ">Some HTML is OK</abbr></p><textarea name="comment" id="comment" rows="8" cols="40" tabindex="1"></textarea><p>
<input type="text" name="author" id="author" value="" size="22" tabindex="2" />
<label for="author">Name <em>(required)</em></label></p><p>
<input type="text" name="email" id="email" value="" size="22" tabindex="3" />
<label for="email">Email <em>(required, but never shared)</em></label></p><p>
<input type="text" name="url" id="url" value="" size="22" tabindex="4" />
<label title="Your website address" for="url">Web</label></p><p>
<input name="submit" type="submit" id="submit" value="Post comment" tabindex="5" />
or, reply to this post via <a rel="trackback" href="https://www.bajanreporter.com/2022/02/proportional-representation-in-elections-key-to-democratic-representation-by-sir-ronald-sanders/trackback/">trackback</a>.</p>
<input type='hidden' name='comment_post_ID' value='105440' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b52866a39" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="140"/><script type="litespeed/javascript" data-i="12">document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime())</script></p></form></div><div class="pagination_single"><ul><li><span class="previous">Previous: &laquo; <a href="https://www.bajanreporter.com/2022/02/bird-jr-heads-for-sol-rally-barbados-2022/" rel="prev">BIRD JR HEADS FOR SOL RALLY BARBADOS 2022</a></span></li><li><span class="next">Next: <a href="https://www.bajanreporter.com/2022/02/uwi-cpl-partner-to-offer-certificate-in-sports-marketing-starting-june/" rel="next">UWI &#038; CPL partner to offer Certificate in Sports Marketing starting June</a> &raquo;</span></li></ul></div></section><div id="post-aside" class="fivecol last"><ul class="ad ads336x280 cf"><li><div data-advadstrackid="98782" data-advadstrackbid="1" class="bajan-target" id="bajan-1210396871"><a href="https://www.mybarbadoslottery.com/" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/My-Bdos-Lottery-Top-Up-20201.jpg" alt="My Bdos Lottery Top Up 20201"  width="336" height="280"   /></a></div></li><li><div data-advadstrackid="98784" data-advadstrackbid="1" data-advadsredirect="1" class="bajan-target" id="bajan-710425235"><a data-bid="1" href="https://www.bajanreporter.com/linkout/98784" rel="noopener" class="notrack" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Julie_Bridal-Gowns336x280.jpg" alt="Julie Bridal Gowns336x280"  width="336" height="280"   /></a></div></li><li><div data-advadstrackid="98783" data-advadstrackbid="1" class="bajan-target" id="bajan-1124772672"><a href="http://bit.ly/Baj_248" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/SG-Coop-Ad-Christmas-Cards-336-x-280-01-1.jpg" alt="SG Coop Ad Christmas Cards 336 x 280 01 1"  width="336" height="280"   /></a></div></li></ul><ul class="ad ads120x600 cf"><li><div data-advadstrackid="98775" data-advadstrackbid="1" data-advadsredirect="1" class="bajan-target" id="bajan-365732228"><a data-bid="1" href="https://www.bajanreporter.com/linkout/98775" rel="noopener" class="notrack" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAiIGhlaWdodD0iNjAwIiB2aWV3Qm94PSIwIDAgMTIwIDYwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/120x600-1st-Gear-Bajan-Reporter-SigniaGlobe.jpg" alt="120x600 1st Gear Bajan Reporter SigniaGlobe"  width="120" height="600"   /></a></div></li></ul></div></div></div><div id="multimedia" class="container"><div id="photo-gallery" class="row"><div class="twelvecol"><h2>Photo gallery <em>&bull;</em> <a href="http://www.bajanreporter.com/category/photo-gallery" class="more-media">more photos &raquo;</a></h2><ul id="images-reel" class="cf"><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/01/and-another-one-dominicas-reo-hits-million-view-mark-again-with-dou-dou/" title="And Another One &#8211; Dominica&#8217;s Reo hits Million view mark again with &#8220;Dou Dou&#8221;">
And Another One &#8211; Dominica&#8217;s Reo hits Million view mark again with &#8220;Dou Dou&#8221;            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMTMiIGhlaWdodD0iMTIwIiB2aWV3Qm94PSIwIDAgMjEzIDEyMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="213" height="120" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/01/1-NRJ-Le-Trophee-REo-2.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Keep up with Reo on Facebook, Instagram and Subscribe to his YouTube page for more music and more visuals. OK BOOM!" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/01/1-NRJ-Le-Trophee-REo-2.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2022/01/1-NRJ-Le-Trophee-REo-2-300x169.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2022/01/1-NRJ-Le-Trophee-REo-2-768x432.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/01/1-NRJ-Le-Trophee-REo-2-400x225.jpg 400w" data-sizes="(max-width: 213px) 100vw, 213px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/01/united-nations-world-interfaith-harmony-week-zoom-event/" title="United Nations World Interfaith Harmony Week Zoom event">
United Nations World Interfaith Harmony Week Zoom event            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjgiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTI4IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="128" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/01/United-Nations-World-Interfaith-Harmony-Week-Zoom-event.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="It takes place on February 1st at 7:00 pm EST." loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/01/United-Nations-World-Interfaith-Harmony-Week-Zoom-event.jpg 503w, https://www.bajanreporter.com/wp-content/uploads/2022/01/United-Nations-World-Interfaith-Harmony-Week-Zoom-event-233x300.jpg 233w, https://www.bajanreporter.com/wp-content/uploads/2022/01/United-Nations-World-Interfaith-Harmony-Week-Zoom-event-400x515.jpg 400w" data-sizes="(max-width: 128px) 100vw, 128px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/01/bajan-election-coverage-from-800-pm-on-youtube-as-well-as-facebook-platforms/" title="Bajan Election Coverage &#8211; From 8:00 pm on YouTube, as well as Facebook Platforms">
Bajan Election Coverage &#8211; From 8:00 pm on YouTube, as well as Facebook Platforms            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMTMiIGhlaWdodD0iMTIwIiB2aWV3Qm94PSIwIDAgMjEzIDEyMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="213" height="120" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/01/Decision-2022-AirBourne.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Decision 2022 AirBourne" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/01/Decision-2022-AirBourne.jpg 1280w, https://www.bajanreporter.com/wp-content/uploads/2022/01/Decision-2022-AirBourne-300x169.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2022/01/Decision-2022-AirBourne-1024x576.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2022/01/Decision-2022-AirBourne-768x432.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2022/01/Decision-2022-AirBourne-400x225.jpg 400w" data-sizes="(max-width: 213px) 100vw, 213px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2022/01/barbados-prime-minister-mia-mottley-new-york-city-mayor-elect-eric-adams-everybodys-magazine-person-of-the-year/" title="Barbados&#8217; Prime Minister Mia Mottley &#038; New York City Mayor-Elect Eric Adams: EVERYBODY&#8217;S MAGAZINE PERSON OF THE YEAR">
Barbados&#8217; Prime Minister Mia Mottley &#038; New York City Mayor-Elect Eric Adams: EVERYBODY&#8217;S MAGAZINE PERSON OF THE YEAR            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjMiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTIzIDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="123" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2022/01/Adams-and-Mottley-Person-of-2021.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Although we did not count nominations sent to us between January and October 2021, readers suggested Prime Minister Mia Mottley for the 2021 Person of the Year almost every month. However, as soon as nominations became official, the Prime Minister and Brooklyn&#039;s Borough President Eric Adams received the lion&#039;s share." loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2022/01/Adams-and-Mottley-Person-of-2021.jpg 765w, https://www.bajanreporter.com/wp-content/uploads/2022/01/Adams-and-Mottley-Person-of-2021-224x300.jpg 224w, https://www.bajanreporter.com/wp-content/uploads/2022/01/Adams-and-Mottley-Person-of-2021-400x535.jpg 400w" data-sizes="(max-width: 123px) 100vw, 123px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2021/12/grand-large-yachting-world-odyssey-lauded-the-btmi-for-facilitating-the-rally-of-a-lifetime/" title="Grand Large Yachting World Odyssey lauded the BTMI for facilitating the rally of a lifetime">
Grand Large Yachting World Odyssey lauded the BTMI for facilitating the rally of a lifetime            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMTMiIGhlaWdodD0iMTYxIiB2aWV3Qm94PSIwIDAgMjEzIDE2MSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="213" height="161" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/12/1-WhatsApp-Image-2021-12-05-at-17.40.21.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="CLICK FOR BIGGER - one of the many families braving this tremendous voyage" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/12/1-WhatsApp-Image-2021-12-05-at-17.40.21.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/12/1-WhatsApp-Image-2021-12-05-at-17.40.21-300x226.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/12/1-WhatsApp-Image-2021-12-05-at-17.40.21-768x580.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/12/1-WhatsApp-Image-2021-12-05-at-17.40.21-400x302.jpg 400w" data-sizes="(max-width: 213px) 100vw, 213px" /></li></ul></div></div><div id="video-gallery" class="row"><div class="twelvecol"><h2>Videos <em>&bull;</em> <a href="https://www.bajanreporter.com/category/videos" class="more-media">more videos &raquo;</a></h2><ul id="video-playlist" class="cf"><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/TmlwFOQfn18" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/TmlwFOQfn18" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/TmlwFOQfn18" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">February 2nd, 2022 <br /> <a href="https://www.bajanreporter.com/2022/02/last-looks-2022-mel-gibson-charlie-hunnam-morena-baccarin/" title="LAST LOOKS (2022) &#8211; Mel Gibson, Charlie Hunnam &#038; Morena Baccarin">LAST LOOKS (2022) &#8211; Mel Gibson, Charlie Hunnam &#038; Morena Baccarin</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/UHcjlqY4Q74" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/UHcjlqY4Q74" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/UHcjlqY4Q74" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">February 1st, 2022 <br /> <a href="https://www.bajanreporter.com/2022/02/sundown-2022-tim-roth-charlotte-gainsbourg-drama-hd/" title="SUNDOWN (2022) Tim Roth, Charlotte Gainsbourg: Drama HD">SUNDOWN (2022) Tim Roth, Charlotte Gainsbourg: Drama HD</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/AOJt9dWfDmQ" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/AOJt9dWfDmQ" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/AOJt9dWfDmQ" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">January 28th, 2022 <br /> <a href="https://www.bajanreporter.com/2022/01/1k-phew-lecrae-release-move-new-single-video-from-their-no-church-in-a-while-album/" title="1K Phew &#038; Lecrae Release &#8220;MOVE&#8221; New Single/Video from their &#8216;No Church In A While Album&#8217;">1K Phew &#038; Lecrae Release &#8220;MOVE&#8221; New Single/Video from their &#8216;No Church In A While Album&#8217;</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/AGMbUdcZfXo" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/AGMbUdcZfXo" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/AGMbUdcZfXo" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">January 1st, 2022 <br /> <a href="https://www.bajanreporter.com/2022/01/boa-igt-spirit-of-resilience-sports-awards-2021/" title="BOA/IGT Spirit of Resilience Sports Awards 2021">BOA/IGT Spirit of Resilience Sports Awards 2021</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/kIvf5IViyls" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/kIvf5IViyls" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/kIvf5IViyls" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">December 21st, 2021 <br /> <a href="https://www.bajanreporter.com/2021/12/kfc-oistins-car-fire-investigation-proceeds/" title="KFC Oistins Car Fire Investigation Proceeds">KFC Oistins Car Fire Investigation Proceeds</a></div></li></ul></div></div></div><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div> <script id='advanced-ads-layer-footer-js-js-extra' type="litespeed/javascript" data-i="13">var advanced_ads_layer_settings={"layer_class":"bajan-layer","placements":["replace-super-popup"]}</script> <script id='advanced-ads-responsive-js-extra' type="litespeed/javascript" data-i="14">var advanced_ads_responsive={"reload_on_resize":"0"}</script> <script id='advadsTrackingScript-js-extra' type="litespeed/javascript" data-i="15">var advadsTracking={"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"bajan-target","blogId":"1"}</script> <script id='advadsTrackingGAFront-js-extra' type="litespeed/javascript" data-i="16">var advadsGALocale={"Impressions":"Impressions","Clicks":"Clicks"}</script> <script type="litespeed/javascript" data-i="17">window.advads_admin_bar_items=[{"title":"Future Centre (FB Page) 2021","type":"ad"},{"title":"Front Page Leaderboard","type":"group"},{"title":"Instagram - Leaderboard 1","type":"ad"},{"title":"Comments - 468 x 150","type":"group"},{"title":"My Barbados Lottery (Top Up, 2022)","type":"ad"},{"title":"Single article 336x280 (block 1)","type":"group"},{"title":"Julie&#039;s Party Rentals - 07 March 2022","type":"ad"},{"title":"Single article 336x280 (block 2)","type":"group"},{"title":"Southpaw Grafix 2021 (Inside 336x280)","type":"ad"},{"title":"Single article 336x280 (block 3)","type":"group"},{"title":"SigniaGlobe 1st Gear (Inside 120x600)","type":"ad"},{"title":"Single article 120x600","type":"group"}]</script><script type="litespeed/javascript" data-i="18">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="bajan-tracking" type="litespeed/javascript" data-i="19">var advads_tracking_ads={"1":[98786,98781,98782,98784,98783,98775]};var advads_tracking_urls={"1":"https:\/\/www.bajanreporter.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods={"1":"onrequest"};var advads_tracking_parallel={"1":!0};var advads_tracking_linkbases={"1":"https:\/\/www.bajanreporter.com\/linkout\/"};var advads_gatracking_uids={"1":"UA-82821259-1"};var advads_gatracking_allads={"1":{"102775":{"title":"Samuel Jackman Prescod - Apply Online","target":"http:\/\/bit.ly\/sjpi2021br","impression":!0,"click":!0},"98786":{"title":"Future Centre (FB Page) 2021","target":"http:\/\/bit.ly\/BR_2021FuCntr","impression":!0,"click":!0},"98785":{"title":"Instagram - Leaderboard 2","target":"https:\/\/www.instagram.com\/bajanreporteronline\/","impression":!0,"click":!0},"98784":{"title":"Julie's Party Rentals - 07 March 2022","target":"https:\/\/is.gd\/jprbds_rent","impression":!0,"click":!0},"98783":{"title":"Southpaw Grafix 2021 (Inside 336x280)","target":"http:\/\/bit.ly\/Baj_248","impression":!0,"click":!0},"98782":{"title":"My Barbados Lottery (Top Up, 2022)","target":"https:\/\/www.mybarbadoslottery.com\/","impression":!0,"click":!0},"98781":{"title":"Instagram - Leaderboard 1","target":"https:\/\/www.instagram.com\/bajanreporteronline\/","impression":!0,"click":!0},"98780":{"title":"Signia Globe (336x280) - Front Page, Lower","target":"https:\/\/signiaglobefinancial.com\/","impression":!0,"click":!0},"98779":{"title":"Advertising 2022 - 250x250 Front Page","target":"https:\/\/www.bajanreporter.com\/advertise-with-us\/","impression":!0,"click":!0},"98778":{"title":"Google Feedburner Subscription (250x250)","target":"http:\/\/bit.ly\/JuwP4h","impression":!0,"click":!0},"98777":{"title":"Sarabande - Poetry 250x250","target":"https:\/\/amzn.to\/2J6PjKK","impression":!0,"click":!0},"98776":{"title":"Bajan Reporter Irregulars 250x250 Telegram URL","target":"https:\/\/t.me\/joinchat\/UjriEOR3KsjETTOW","impression":!0,"click":!0},"98775":{"title":"SigniaGlobe 1st Gear (Inside 120x600)","target":"https:\/\/signiaglobefinancial.com\/","impression":!0,"click":!0},"98774":{"title":"Bajan Reporter 120x600 Front Page (In-House)","target":"https:\/\/www.bajanreporter.com\/advertise-with-us\/","impression":!0,"click":!0}}};var advads_gatracking_anonym=!1;var advads_gatracking_transmitpageqs={}</script> <script type="litespeed/javascript" data-i="20">if(typeof window.advadsGATracking==='undefined'){window.advadsGATracking={}}
advadsGATracking.postContext={"postID":105440,"postSlug":"proportional-representation-in-elections-key-to-democratic-representation-by-sir-ronald-sanders","cats":"featured,voting-new"}</script> <footer class="container"><div class="row"><div id="col1" class="threecol"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-37036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37036"><a href="https://www.bajanreporter.com/advertise-with-us/">Advertise With Us!</a></li><li id="menu-item-37035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37035"><a href="https://www.bajanreporter.com/contact/">CONTACT US NOW!</a></li><li id="menu-item-37038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37038"><a href="https://www.bajanreporter.com/about/">About Us</a></li><li id="menu-item-37037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37037"><a href="https://www.bajanreporter.com/disclaimer/">Disclaimer</a></li><li id="menu-item-59995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59995"><a href="https://www.bajanreporter.com/editorial-discretion/">Editorial Discretion</a></li><li id="menu-item-37034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.bajanreporter.com/attn-comments/">ATTN: COMMENTS</a></li></ul></div></div><div id="col2" class="threecol"><ul><li><a href="https://www.bajanreporter.com/sitemap.xml">Sitemap</a></li><li><a href="https://www.bajanreporter.com/feed">RSS feed</a></li></ul></div><div id="copyright" class="sixcol last"><div id="search" class="cf"><form id="searchform" method="get" action="https://www.bajanreporter.com"><div>
<input type="submit" value="Go" />
<input type="text" name="s" id="s" size="15" />
<label for="s">Search:</label></div></form></div><p> &copy; 2022 Bajan Reporter &bull; All Rights Reserved &bull; No content may be reproduced without the express permission of Bajan Reporter.</p><p>Theme made by <a href="http://www.marcusthompsoninc.com" title="Barbados web design and development - Marcus Thompson Inc.">MTI</a></p></div></div></footer>
 <script type="litespeed/javascript" data-i="21" data-src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>  <script type="litespeed/javascript" data-i="22">$(window).load(function(){$('.flexslider').flexslider();$('#chyrons').cycle({fx:'fade'})})</script> <script data-no-optimize="1" defer>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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("https://www.bajanreporter.com/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-i="23" data-src="https://www.bajanreporter.com/wp-content/litespeed/js/5be5ea88f7325e7fa84d9720b7fa1f50.js?ver=67237"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("[LiteSpeed] Force running delayed JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}function litespeed_load_one(){litespeed_delay_i++;var t,d=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');d?(console.log("[LiteSpeed] Load i="+d.getAttribute("data-i"),"-----",d),(t=document.createElement("script")).addEventListener("load",function(){console.log("[LiteSpeed] loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),t.addEventListener("error",function(){console.log("[LiteSpeed] loaded error! --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),d.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,d.getAttribute(e))}),t.type="text/javascript",!t.src&&d.textContent&&(t.src=litespeed_inline2src(d.textContent)),d.after(t),d.remove()):console.log("[LiteSpeed] All loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"d24089ce0d","applicationID":"30915227","transactionName":"YQdSMUBWDENQVhYMDlhNcxBBQw1dHmYLCwZaBxBIEmcNQ0U=","queueTime":0,"applicationTime":523,"atts":"TUBFRwhMHxwTVEBfGksf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-02-05 01:00:52 -->
<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-02-04 21:00:52 -->
<!-- Guest Mode -->