<!doctype html><html lang="en-US"><head><title>The Bajan Reporter | &#8220;Deeper integration of CARICOM countries cannot wait&#8221; By Sir Ronald Sanders | The Bajan Reporter</title><meta charset="UTF-8" /><script type="text/javascript">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</script><link data-optimized="2" rel="stylesheet" href="https://www.bajanreporter.com/wp-content/litespeed/css/f074a6aa245ef2aa5b79c0e7cc20951e.css?ver=118df" /><!--[if lte IE 9]><link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/ie.css" type="text/css" media="screen" /><![endif]--><link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/feed/" title="The Bajan Reporter latest posts" /><link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/comments/feed/" title="The Bajan Reporter latest comments" /><link rel="pingback" href="https://www.bajanreporter.com/xmlrpc.php" /> <script data-cfasync="false" data-pagespeed-no-defer>//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta name="description" content="The destruction by tornadoes of Kentucky, a south-eastern State of the United States of America (US), on December 12, has lessons for the countries of the&#8230;" /><meta property="og:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/02/1200px-Flag_of_CARICOM.svg.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="og:image:alt" content="This broadening of our horizons can be done with a tool - The Certificate of Recognition of CARICOM Skills Qualification." /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#8220;Deeper integration of CARICOM countries cannot wait&#8221; By Sir Ronald Sanders | The Bajan Reporter" /><meta property="og:description" content="The destruction by tornadoes of Kentucky, a south-eastern State of the United States of America (US), on December 12, has lessons for the countries of the Caribbean Community (CARICOM)&#8230;" /><meta property="og:url" content="https://www.bajanreporter.com/2021/12/deeper-integration-of-caricom-countries-cannot-wait-by-sir-ronald-sanders/" /><meta property="og:site_name" content="The Bajan Reporter" /><meta property="og:updated_time" content="2021-12-23" /><meta property="article:published_time" content="2021-12-27" /><meta property="article:modified_time" content="2021-12-23" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@bajanreporter" /><meta name="twitter:title" content="&#8220;Deeper integration of CARICOM countries cannot wait&#8221; By Sir Ronald Sanders | The Bajan Reporter" /><meta name="twitter:description" content="The destruction by tornadoes of Kentucky, a south-eastern State of the United States of America (US), on December 12, has lessons for the countries of the Caribbean Community (CARICOM)&#8230;" /><meta name="twitter:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/02/1200px-Flag_of_CARICOM.svg.png" /><meta name="twitter:image:width" content="1200" /><meta name="twitter:image:height" content="800" /><meta name="twitter:image:alt" content="This broadening of our horizons can be done with a tool - The Certificate of Recognition of CARICOM Skills Qualification." /><link rel="canonical" href="https://www.bajanreporter.com/2021/12/deeper-integration-of-caricom-countries-cannot-wait-by-sir-ronald-sanders/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bajanreporter.com/","name":"The Bajan Reporter"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bajanreporter.com/category/new/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bajanreporter.com/category/new/voting-new/","name":"Political"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.bajanreporter.com/2021/12/deeper-integration-of-caricom-countries-cannot-wait-by-sir-ronald-sanders/","name":"&#8220;Deeper integration of CARICOM countries cannot wait&#8221; By Sir Ronald Sanders"}}]}</script> <link rel="amphtml" href="https://www.bajanreporter.com/2021/12/deeper-integration-of-caricom-countries-cannot-wait-by-sir-ronald-sanders/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33"/><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Bajan Reporter &raquo; &#8220;Deeper integration of CARICOM countries cannot wait&#8221; By Sir Ronald Sanders Comments Feed" href="https://www.bajanreporter.com/2021/12/deeper-integration-of-caricom-countries-cannot-wait-by-sir-ronald-sanders/feed/" /> <script type="litespeed/javascript" data-i="1">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bajanreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings)</script> <script id="bajan-ready" type="litespeed/javascript" data-i="2">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script type="litespeed/javascript" data-i="3" data-src='https://www.bajanreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script id='responsive-lightbox-js-extra' type="litespeed/javascript" data-i="4">var rlArgs={"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.00","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","nonce":"14d866144d"}</script> <script id='advanced-ads-advanced-js-js-extra' type="litespeed/javascript" data-i="5">var advads_options={"blog_id":"1","privacy":{"enabled":!1,"state":"not_needed"}}</script> <script id='smp-script-js-extra' type="litespeed/javascript" data-i="6">var smp_vars={"cookie_id":"1638402601733","cookie_num_visits":"15","show_mode":"2","popup_url":"https:\/\/www.bajanreporter.com\/wp-content\/uploads\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"360","popup_height":"400","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"30","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php"}</script> <link rel="https://api.w.org/" href="https://www.bajanreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bajanreporter.com/wp-json/wp/v2/posts/105113" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bajanreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bajanreporter.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2021%2F12%2Fdeeper-integration-of-caricom-countries-cannot-wait-by-sir-ronald-sanders%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2021%2F12%2Fdeeper-integration-of-caricom-countries-cannot-wait-by-sir-ronald-sanders%2F&#038;format=xml" /> <script type="litespeed/javascript" data-i="7">function nxsPostToFav(obj){obj.preventDefault;var k=obj.target.split("-");var nt=k[0];var ii=k[1];var pid=k[2];var data={action:'nxs_snap_aj',nxsact:'manPost',nt:nt,id:pid,nid:ii,et_load_builder_modules:1,_wpnonce:'f3b7a8bf88'};jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>');jQuery('#nxsFavNotice').modal({fadeDuration:50});jQuery.post('https://www.bajanreporter.com/wp-admin/admin-ajax.php',data,function(response){if(response=='')response='Message Posted';jQuery('#nxsFavNoticeCnt').html('<p> '+response+'</p>'+'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />')})}</script><script type="litespeed/javascript" data-i="8">advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]}</script><style type="text/css" id="bajan-layer-custom-css"></style> <script data-cfasync="false" data-pagespeed-no-defer>//
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["breaking-news","featured","voting-new"],"pageAttributes":["caribbean","climate-change","hurricanes","usa"],"pagePostAuthor":"Bajan Reporter"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJ9N7NW');//</script> 
<script type="litespeed/javascript" data-i="9">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}}</script> <script type="litespeed/javascript" data-i="10">if(typeof advadsGATracking==='undefined'){window.advadsGATracking={delayedAds:{},deferedAds:{}}}</script> </head><body><div id="header" class="container"><div id="breakingnews" class="row"><div class="threecol"><p><strong>BREAKING NEWS</strong></p></div><div class="ninecol last"><ul id="chyrons" class="cf"><li><a href="https://www.bajanreporter.com/2021/12/deeper-integration-of-caricom-countries-cannot-wait-by-sir-ronald-sanders/" title="&#8220;Deeper integration of CARICOM countries cannot wait&#8221; By Sir Ronald Sanders">&#8220;Deeper integration of CARICOM countries cannot wait&#8221; By Sir Ronald Sanders</a></li><li><a href="https://www.bajanreporter.com/2021/12/boa-to-institute-mandatory-vaccines-for-all-accredited-games-participants/" title="BOA To Institute Mandatory Vaccines for All Accredited Games Participants">BOA To Institute Mandatory Vaccines for All Accredited Games Participants</a></li><li><a href="https://www.bajanreporter.com/2021/12/formerly-wanted-man-troy-agard-now-in-custody/" title="Formerly Wanted Man Troy Agard now in Custody">Formerly Wanted Man Troy Agard now in Custody</a></li><li><a href="https://www.bajanreporter.com/2021/12/navidad-dazul-dr-public-school-temps-yet-to-get-paid/" title="Navidad D&#8217;Azul? DR public school temps yet to get paid!">Navidad D&#8217;Azul? DR public school temps yet to get paid!</a></li><li><a href="https://www.bajanreporter.com/2021/12/fish-markets-closed-for-christmas-boxing-day-and-new-years/" title="Fish Markets closed for Christmas, Boxing Day and New Year&#8217;s">Fish Markets closed for Christmas, Boxing Day and New Year&#8217;s</a></li></ul></div></div></div><div id="masthead" class="row"><div class="fourcol" id="bajan-reporter-logo"> <a href="https://www.bajanreporter.com" title="Web&#8217;s Eye View of Barbados in the Caribbean"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgNTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="500" height="100" data-src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/img/br_logo.png" alt="Bajan Reporter" /></a> <span id="edition-date"><strong>Today</strong> Monday, December 27th, 2021</span></div><div class="sevencol last"><div data-advadstrackid="98786" data-advadstrackbid="1" class="bajan-target" id="bajan-1847016547"><a href="http://bit.ly/BR_2021FuCntr" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MjgiIGhlaWdodD0iOTAiIHZpZXdCb3g9IjAgMCA3MjggOTAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/strip.gif" alt="strip"  width="728" height="90"   /></a></div></div></div><nav class="row cf"><div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37039"><a href="https://www.bajanreporter.com/">Home</a></li><li id="menu-item-37113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37113"><a href="https://www.bajanreporter.com/category/new/">News</a><ul class="sub-menu"><li id="menu-item-37117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37117"><a href="https://www.bajanreporter.com/category/arts/cuisine-arts/">Agriculture</a></li><li id="menu-item-37121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37121"><a href="https://www.bajanreporter.com/category/breaking-news/">Breaking News</a></li><li id="menu-item-37047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://www.bajanreporter.com/category/new/crime-new/">Crime</a></li><li id="menu-item-37046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37046"><a href="https://www.bajanreporter.com/category/new/business-new/">Business</a></li><li id="menu-item-37122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37122"><a href="https://www.bajanreporter.com/category/new/disaster-new/">Nature</a></li><li id="menu-item-37123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37123"><a href="https://www.bajanreporter.com/category/new/education-new/">Education</a></li><li id="menu-item-37048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37048"><a href="https://www.bajanreporter.com/category/new/medical-new/">Health</a></li><li id="menu-item-37049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37049"><a href="https://www.bajanreporter.com/category/new/voting-new/">Political</a></li><li id="menu-item-37115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37115"><a href="https://www.bajanreporter.com/category/opinion/">Editorial</a></li></ul></li><li id="menu-item-37116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37116"><a href="https://www.bajanreporter.com/category/arts/">Arts</a><ul class="sub-menu"><li id="menu-item-37118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37118"><a href="https://www.bajanreporter.com/category/arts/galleries/">Galleries</a></li><li id="menu-item-37119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37119"><a href="https://www.bajanreporter.com/category/arts/painting/">Painting</a></li><li id="menu-item-37120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37120"><a href="https://www.bajanreporter.com/category/arts/sculpture-arts/">Sculpture</a></li></ul></li><li id="menu-item-37042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37042"><a href="https://www.bajanreporter.com/category/entertainment/books-entertainment/">Books</a></li><li id="menu-item-37041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37041"><a href="https://www.bajanreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-37079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37079"><a href="https://www.bajanreporter.com/category/new/cinema-photography/">Cinema</a></li><li id="menu-item-37044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37044"><a href="https://www.bajanreporter.com/category/entertainment/games-entertainment/">Games</a></li><li id="menu-item-39648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39648"><a href="https://www.bajanreporter.com/category/entertainment/design/">Fashion</a></li><li id="menu-item-37043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37043"><a href="https://www.bajanreporter.com/category/entertainment/culture-entertainment/">Culture</a></li><li id="menu-item-37045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37045"><a href="https://www.bajanreporter.com/category/entertainment/music-entertainment/">Music</a></li></ul></li><li id="menu-item-37114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37114"><a href="https://www.bajanreporter.com/category/opinion/review-opinion/">Review</a></li><li id="menu-item-37059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37059"><a href="https://www.bajanreporter.com/category/gossip/">Gossip</a><ul class="sub-menu"><li id="menu-item-37060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37060"><a href="https://www.bajanreporter.com/category/gossip/cartoons-gossip/">Cartoons</a></li><li id="menu-item-37061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37061"><a href="https://www.bajanreporter.com/category/gossip/controversy/">Controversy</a></li><li id="menu-item-37062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37062"><a href="https://www.bajanreporter.com/category/gossip/oddity-gossip/">Oddity</a></li><li id="menu-item-37063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37063"><a href="https://www.bajanreporter.com/category/gossip/rihanna-gossip/">Rihanna</a></li></ul></li><li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a href="https://www.bajanreporter.com/category/new/tech/">Technology</a></li><li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://www.bajanreporter.com/category/new/travel-new/">Travel</a></li><li id="menu-item-37052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37052"><a href="https://www.bajanreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-37054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37054"><a href="https://www.bajanreporter.com/category/sports/cricket-sports/">Cricket</a></li><li id="menu-item-37055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37055"><a href="https://www.bajanreporter.com/category/sports/soccer-sports/">Football</a></li><li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://www.bajanreporter.com/category/sports/sports-rugby/">Rugby</a></li><li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="https://www.bajanreporter.com/category/sports/automobiles/">Rally</a></li><li id="menu-item-37056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37056"><a href="https://www.bajanreporter.com/category/sports/martial-arts-sports/">Martial Arts</a></li><li id="menu-item-37057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37057"><a href="https://www.bajanreporter.com/category/sports/olympics-sports/">Olympics</a></li><li id="menu-item-37053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37053"><a href="https://www.bajanreporter.com/category/sports/athletics-sports/">Athletics</a></li><li id="menu-item-77955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77955"><a href="https://www.bajanreporter.com/category/sports/sailing-sports/">Sailing</a></li><li id="menu-item-37058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37058"><a href="https://www.bajanreporter.com/category/sports/polo-sports/">Polo</a></li></ul></li></ul></div></nav><div id="main" class="container" role="main"><div class="row"><section id="single-article" class="sevencol"><article id="post-105113" class="post-105113 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-featured category-voting-new tag-caribbean tag-climate-change tag-hurricanes tag-usa"><h1>&#8220;Deeper integration of CARICOM countries cannot wait&#8221; By Sir Ronald Sanders</h1><p class="post-meta">by  Bajan Reporter / December 27th, 2021</p><div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a></div> <script type="litespeed/javascript" data-i="11" data-src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4eeff8c924fc206b"></script> <p>The destruction by tornadoes of Kentucky, a south-eastern State of the United States of America (US), on December 12, has lessons for the countries of the Caribbean Community (CARICOM), as 2022 dawns amid the continuing COVID-19 pandemic and weakened economies.</p><p>One of the lessons is that those member states of CARICOM that continue to insist on CARICOM remaining “a community of sovereign states”, each pursuing separate policies – sometimes to the detriment of each other – are marching down the road to perdition, as the facts of their situation substantiate.</p><p>Many of the sovereign states of CARICOM would not be solvent if it weren’t for the official development assistance they receive.  Their sovereignty is constrained by the extent of their financial and economic dependence for which they pay a price.  Curiously, some of them prefer to pay a price to external powers, than to pool their individual sovereignty into a common autonomous authority with their CARICOM partners in order to build greater strength and resilience.</p><p>Why should people in other US States, such as Texas or New York, care about the devastation of Kentucky?  After all, Kentucky’s representatives in the US Senate, Mitch McConnel and Rand Paul, fiercely resist the US federal government.  They want to maintain power in Kentucky’s governor and legislature, just like some governments of CARICOM countries insist on their “sovereignty”.</p><p>Kentucky is a state within the Union of 50 states that comprise the US.   If the US federal government does not use national resources to aid Kentucky to rebuild, the State will fall into unemployment, poverty and crime.  It would eventually become a failed state. People would flee to find livelihoods elsewhere and investors would shift their money to functioning economies.  The Federal Government could not allow Kentucky to fail, not even with the likes of Mitch McConnell and Rand Paul favouring state power over federal authority.  If Kentucky were left to fend for itself, it would become a weak link in the US chain, making the country vulnerable and exposing it to security threats.</p><div id="attachment_102405" style="width: 250px" class="wp-caption aligncenter"><a href="https://www.bajanreporter.com/wp-content/uploads/2021/02/Sir-Ronald-Sanders-September-2014.jpg" data-rel="lightbox-gallery-2nh22HGk" data-rl_title="" data-rl_caption="" title=""><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNDAiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgMjQwIDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-102405" loading="lazy" class="size-medium wp-image-102405" title="Sir Ronald Sanders September 2014" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/02/Sir-Ronald-Sanders-September-2014-240x300.jpg" alt="The writer is Antigua and Barbuda's Ambassador to the United States and the Organization of American States. He is also a Senior Fellow at the Institute of Commonwealth Studies at the University of London and Massey College in the University of Toronto. The views expressed are entirely his own. Responses and previous commentaries: www.sirronaldsanders.com" width="240" height="300" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/02/Sir-Ronald-Sanders-September-2014-240x300.jpg 240w, https://www.bajanreporter.com/wp-content/uploads/2021/02/Sir-Ronald-Sanders-September-2014-400x500.jpg 400w, https://www.bajanreporter.com/wp-content/uploads/2021/02/Sir-Ronald-Sanders-September-2014.jpg 512w" data-sizes="(max-width: 240px) 100vw, 240px" /></a><p id="caption-attachment-102405" class="wp-caption-text">The writer is Antigua and Barbuda&#8217;s Ambassador to the United States and the Organization of American States. He is also a Senior Fellow at the Institute of Commonwealth Studies at the University of London and Massey College in the University of Toronto. <strong>The views expressed are entirely his own</strong>. Responses and previous commentaries: <em>www.sirronaldsanders.com</em></p></div><p>The Federal Government rallied to provide immediate relief to Kentucky, and to committing huge sums of money to its rebuilding and recovery, because the United States is one nation.  It is not a group of sovereign states.   If the US were just a community of independent states, as are the members of CARICOM, it would not be the world’s greatest economic and military power.   Instead, 50 states would exist – some stronger and better resourced than others, but each of them much weaker individually than they are as a single nation, and certainly none of them a force in the world.</p><p>In fashioning their independence, the original 13 countries (then British colonies) debated a union with a strong federal government or a collection of independent and disparate States.  They settled on a strong Federal government precisely because they recognised that only by joining their collective resources would they be sufficiently strong to resist England, France, Spain and other European powers that would have kept them dependent and in thrall.</p><p>From the beginnings of CARICOM, governments, haunted by the collapse of the West Indies Federation caused by ambitious and manipulative local politicians determined to be big fish in small bowls resisted the Union that would have reduced their vulnerabilities, enhanced their resilience, and made them economically stronger.</p><p>What is striking about the years 2020 and 2021 is that the greatest success of the ‘sovereign’ states of the Caribbean Community came from joint institutions and collective action.  No country in CARICOM would have battled COVID-19 without the Caribbean Public Health Agency; none would have responded quickly enough to natural disasters without the Caribbean Disaster Emergency Management Agency; and none would have mobilized insurance relief without the Caribbean Catastrophe Risk Insurance Facility or the emergency resources of the Caribbean Development Bank.  As it is, despite the help of regional agencies, almost all of them now have large debt burdens and recovery will be long and hard, except for Guyana with the addition of considerable oil and gas wealth to its traditional resources of agriculture and precious metals.</p><p>Recently, Guyana’s President Irfaan Ali, talking to the private sector in his country, declared that “Regional integration and other ‘fancy talk’ cannot be taken seriously unless the current (trade) barriers are removed”.   He is right about that.  CARICOM claims to be a Common Market, yet the countries have erected trade barriers against themselves, while opening their markets to the European Union and the United Kingdom with little trade benefits in return.  After almost 50 years of existence, CARICOM is still not a Common Market and is far away from a Customs Union.  The much vaunted ‘single market and economy’ has become a fading aspiration.</p><p>But, it is not only trade barriers that should be torn down.  CARICOM and its purposes need to be reconsidered, reworked and redirected.  No one should be satisfied with its current condition; all should be ready to revamp it.</p><p>It is most likely the case that CARICOM governments are still not ready for the more perfect union that could help to insulate each CARICOM country from the severe challenges that lie ahead in 2022 and beyond.  However, if the last two decades have proven anything, it is that individual sovereignty is not the answer to the economic progress or resilience of the member states of CARICOM.   Like Kentucky, they lack the financial and resource capacity for effective resilience.</p><p>In this connection, the CARICOM Treaty needs revision now.  The mistakes of its last revision should not be repeated. Implementation machinery must be established to oversee the completion of a Common Market, including freedom of movement of all people just as there is freedom of movement of capital.  There should also be clear compensatory mechanisms for those states that dismantle protectionist policies.  Countries that cannot sign up to these necessary actions should not delay the integration of others; they should step aside and consider joining later.</p><p>IF CARICOM is to be meaningful to the lives of its member countries, deeper integration cannot wait.</p></article><div id="article-ad"><div class="ads468x60"><div data-advadstrackid="98781" data-advadstrackbid="1" class="bajan-target" id="bajan-46262458"><a href="https://www.instagram.com/bajanreporteronline/" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0NjgiIGhlaWdodD0iODAiIHZpZXdCb3g9IjAgMCA0NjggODAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Follow-on-Instagram.jpg" alt="Follow on Instagram"  width="468" height="80"   /></a></div></div></div><h2 id="comments"></h2><p class="commentssubscribe">Stay in touch with the conversation, subscribe to the <a class="feed" rel="alternate" href="https://www.bajanreporter.com/2021/12/deeper-integration-of-caricom-countries-cannot-wait-by-sir-ronald-sanders/feed/"><acronym title="Really Simple Syndication">RSS</acronym> feed for comments on this post</a>.</p><div id="respond"><h3 class="comments-heading">Comments</h3><h4>add a comment</h4><form action="https://www.bajanreporter.com/wp-comments-post.php" method="post">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/deeper-integration-of-caricom-countries-cannot-wait-by-sir-ronald-sanders/#respond" style="display:none;">Click here to cancel reply.</a><p><abbr title="You can use: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; ">Some HTML is OK</abbr></p><textarea name="comment" id="comment" rows="8" cols="40" tabindex="1"></textarea><p>
<input type="text" name="author" id="author" value="" size="22" tabindex="2" />
<label for="author">Name <em>(required)</em></label></p><p>
<input type="text" name="email" id="email" value="" size="22" tabindex="3" />
<label for="email">Email <em>(required, but never shared)</em></label></p><p>
<input type="text" name="url" id="url" value="" size="22" tabindex="4" />
<label title="Your website address" for="url">Web</label></p><p>
<input name="submit" type="submit" id="submit" value="Post comment" tabindex="5" />
or, reply to this post via <a rel="trackback" href="https://www.bajanreporter.com/2021/12/deeper-integration-of-caricom-countries-cannot-wait-by-sir-ronald-sanders/trackback/">trackback</a>.</p>
<input type='hidden' name='comment_post_ID' value='105113' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2121833576" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="92"/><script type="litespeed/javascript" data-i="12">document.getElementById("ak_js").setAttribute("value",(new Date()).getTime())</script></p></form></div><div class="pagination_single"><ul><li><span class="previous">Previous: &laquo; <a href="https://www.bajanreporter.com/2021/12/canadian-energy-subsidiary-brings-special-cheer-to-local-elderly-and-children/" rel="prev">Canadian energy subsidiary brings special cheer to local Elderly and Children</a></span></li><li><span class="next">Next: <a href="https://www.bajanreporter.com/2021/12/barbados-port-makes-sure-grand-large-yachting-world-odyssey-2021-is-smooth-sailing/" rel="next">Barbados Port makes Sure Grand Large Yachting World Odyssey 2021 is smooth sailing!</a> &raquo;</span></li></ul></div></section><div id="post-aside" class="fivecol last"><ul class="ad ads336x280 cf"><li><div data-advadstrackid="98782" data-advadstrackbid="1" class="bajan-target" id="bajan-1758233312"><a href="https://www.mybarbadoslottery.com/" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/My-Bdos-Lottery-Top-Up-20201.jpg" alt="My Bdos Lottery Top Up 20201"  width="336" height="280"   /></a></div></li><li><div data-advadstrackid="98784" data-advadstrackbid="1" data-advadsredirect="1" class="bajan-target" id="bajan-1589050775"><a data-bid="1" href="https://www.bajanreporter.com/linkout/98784" rel="noopener" class="notrack" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Julie_Bridal-Gowns336x280.jpg" alt="Julie Bridal Gowns336x280"  width="336" height="280"   /></a></div></li><li><div data-advadstrackid="98783" data-advadstrackbid="1" class="bajan-target" id="bajan-1701727704"><a href="http://bit.ly/Baj_248" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/SG-Coop-Ad-Christmas-Cards-336-x-280-01-1.jpg" alt="SG Coop Ad Christmas Cards 336 x 280 01 1"  width="336" height="280"   /></a></div></li></ul><ul class="ad ads120x600 cf"><li><div data-advadstrackid="98775" data-advadstrackbid="1" data-advadsredirect="1" class="bajan-target" id="bajan-860985304"><a data-bid="1" href="https://www.bajanreporter.com/linkout/98775" rel="noopener" class="notrack" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAiIGhlaWdodD0iNjAwIiB2aWV3Qm94PSIwIDAgMTIwIDYwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/BR2-If-you-saw-this-then-you-came-to-the-best-place-to-get-seen-1.png" alt="BR2 If you saw this then you came to the best place to get seen 1"  width="120" height="600"   /></a></div></li></ul></div></div></div><div id="multimedia" class="container"><div id="photo-gallery" class="row"><div class="twelvecol"><h2>Photo gallery <em>&bull;</em> <a href="http://www.bajanreporter.com/category/photo-gallery" class="more-media">more photos &raquo;</a></h2><ul id="images-reel" class="cf"><li><div class="overlay"><a href="https://www.bajanreporter.com/2021/12/barbados-port-makes-sure-grand-large-yachting-world-odyssey-2021-is-smooth-sailing/" title="Barbados Port makes Sure Grand Large Yachting World Odyssey 2021 is smooth sailing!">
Barbados Port makes Sure Grand Large Yachting World Odyssey 2021 is smooth sailing!            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjQiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTI0IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="124" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/12/4-WhatsApp-Image-2021-12-05-at-17.40.20-1.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="CLICK FOR BIGGER - 13 nationalities, 32 boats, 100 participants and more than 30000 nautical miles crossing 3 oceans and more than 20 destinations." loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/12/4-WhatsApp-Image-2021-12-05-at-17.40.20-1.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/12/4-WhatsApp-Image-2021-12-05-at-17.40.20-1-225x300.jpg 225w, https://www.bajanreporter.com/wp-content/uploads/2021/12/4-WhatsApp-Image-2021-12-05-at-17.40.20-1-400x533.jpg 400w" data-sizes="(max-width: 124px) 100vw, 124px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2021/12/time-to-look-at-making-sure-your-babies-are-ready-for-2022-let-successful-tutoring-guide-them-online/" title="Time to look at making sure your babies are ready for 2022, let Successful Tutoring guide them Online!">
Time to look at making sure your babies are ready for 2022, let Successful Tutoring guide them Online!            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNjUiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTY1IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="165" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/12/v2-Successful-Tutoring-2021-Xmas-Lessons-MP4.gif" class="attachment-213x165 size-213x165 wp-post-image" alt="Richelle Lavine" loading="lazy" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2021/12/have-you-made-your-christmas-card-list-yet-southpaw-grafix-can-help/" title="Have you made your Christmas Card List yet? Southpaw Grafix can Help!">
Have you made your Christmas Card List yet? Southpaw Grafix can Help!            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMzIiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTMyIDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="132" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/12/SG-Custom-Greeting-Card-IG-flyer-2021-01-1.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Southpaw Grafix" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/12/SG-Custom-Greeting-Card-IG-flyer-2021-01-1.jpg 1080w, https://www.bajanreporter.com/wp-content/uploads/2021/12/SG-Custom-Greeting-Card-IG-flyer-2021-01-1-240x300.jpg 240w, https://www.bajanreporter.com/wp-content/uploads/2021/12/SG-Custom-Greeting-Card-IG-flyer-2021-01-1-819x1024.jpg 819w, https://www.bajanreporter.com/wp-content/uploads/2021/12/SG-Custom-Greeting-Card-IG-flyer-2021-01-1-768x960.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/12/SG-Custom-Greeting-Card-IG-flyer-2021-01-1-400x500.jpg 400w" data-sizes="(max-width: 132px) 100vw, 132px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2021/11/new-advertising-service-from-the-bajan-reporter-flyer-design/" title="New Advertising Service from The Bajan Reporter: Flyer Design!">
New Advertising Service from The Bajan Reporter: Flyer Design!            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNjUiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTY1IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="165" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds.png" class="attachment-213x165 size-213x165 wp-post-image" alt="Customised Artwork Nov 2021 Bajan Reporter 125 Bds" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds.png 1080w, https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds-300x300.png 300w, https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds-1024x1024.png 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds-150x150.png 150w, https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds-768x768.png 768w, https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds-400x400.png 400w" data-sizes="(max-width: 165px) 100vw, 165px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2021/11/two-week-hiatus-is-over-new-ad-campaign-available/" title="Two Week Hiatus is over, New Ad Campaign available!">
Two Week Hiatus is over, New Ad Campaign available!            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNjUiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTY1IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="165" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign.png" class="attachment-213x165 size-213x165 wp-post-image" alt="(CLICK FOR BIGGER) With followers close to 9,500 there&#039;s 3345 on Twitter, 2950+ on IG and just under 3,000 with FB group, WhatsApp status has 85 views in a 24 hr cycle. Now LinkedIn added, plus Breaking News carousel on IG. Online banking payments accepted?? Just $95 for 8 weeks" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign.png 1080w, https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign-300x300.png 300w, https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign-1024x1024.png 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign-150x150.png 150w, https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign-768x768.png 768w, https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign-400x400.png 400w" data-sizes="(max-width: 165px) 100vw, 165px" /></li></ul></div></div><div id="video-gallery" class="row"><div class="twelvecol"><h2>Videos <em>&bull;</em> <a href="https://www.bajanreporter.com/category/videos" class="more-media">more videos &raquo;</a></h2><ul id="video-playlist" class="cf"><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/kIvf5IViyls" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/kIvf5IViyls" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/kIvf5IViyls" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">December 21st, 2021 <br /> <a href="https://www.bajanreporter.com/2021/12/kfc-oistins-car-fire-investigation-proceeds/" title="KFC Oistins Car Fire Investigation Proceeds">KFC Oistins Car Fire Investigation Proceeds</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/2LrkH3EJP18" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/2LrkH3EJP18" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/2LrkH3EJP18" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">December 15th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/12/being-the-ricardos-new-2021-nicole-kidman-javier-bardem/" title="BEING THE RICARDOS (NEW 2021) Nicole Kidman, Javier Bardem">BEING THE RICARDOS (NEW 2021) Nicole Kidman, Javier Bardem</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/nNpvWBuTfrc" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/nNpvWBuTfrc" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/nNpvWBuTfrc" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">December 14th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/12/the-matrix-resurrections-keanu-reeves-christina-ricci-jessica-henwick/" title="The Matrix Resurrections – Keanu Reeves, Christina Ricci &#038; Jessica Henwick">The Matrix Resurrections – Keanu Reeves, Christina Ricci &#038; Jessica Henwick</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/fv_d8zSmVtA" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/fv_d8zSmVtA" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/fv_d8zSmVtA" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">December 13th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/12/sonic-the-hedgehog-2-2022-ben-schwartz-idris-elba-jim-carrey/" title="Sonic the Hedgehog 2 (2022) Ben Schwartz, Idris Elba, Jim Carrey">Sonic the Hedgehog 2 (2022) Ben Schwartz, Idris Elba, Jim Carrey</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/hkAjjVESTjs" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/hkAjjVESTjs" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/hkAjjVESTjs" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">December 11th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/12/operation-fortune-ruse-de-guerre-jason-statham-aubrey-plaza-josh-hartnett-hugh-grant-guy-ritchie-action-movie-hd/" title="OPERATION FORTUNE: RUSE DE GUERRE &#8211; Jason Statham, Aubrey Plaza, Josh Hartnett, Hugh Grant, Guy Ritchie Action Movie HD">OPERATION FORTUNE: RUSE DE GUERRE &#8211; Jason Statham, Aubrey Plaza, Josh Hartnett, Hugh Grant, Guy Ritchie Action Movie HD</a></div></li></ul></div></div></div><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div> <script id='advanced-ads-layer-footer-js-js-extra' type="litespeed/javascript" data-i="13">var advanced_ads_layer_settings={"layer_class":"bajan-layer","placements":["replace-super-popup"]}</script> <script id='advanced-ads-responsive-js-extra' type="litespeed/javascript" data-i="14">var advanced_ads_responsive={"reload_on_resize":"0"}</script> <script id='advadsTrackingScript-js-extra' type="litespeed/javascript" data-i="15">var advadsTracking={"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"bajan-target","blogId":"1"}</script> <script id='advadsTrackingGAFront-js-extra' type="litespeed/javascript" data-i="16">var advadsGALocale={"Impressions":"Impressions","Clicks":"Clicks"}</script> <script type="litespeed/javascript" data-i="17">window.advads_admin_bar_items=[{"title":"Future Centre (FB Page) 2021","type":"ad"},{"title":"Front Page Leaderboard","type":"group"},{"title":"First for the Future - FCIB 1","type":"ad"},{"title":"Comments - 468 x 150","type":"group"},{"title":"My Barbados Lottery (Top Up, 2022)","type":"ad"},{"title":"Single article 336x280 (block 1)","type":"group"},{"title":"Julie&#039;s Party Rentals - 07 March 2022","type":"ad"},{"title":"Single article 336x280 (block 2)","type":"group"},{"title":"Southpaw Grafix 2021 (Inside 336x280)","type":"ad"},{"title":"Single article 336x280 (block 3)","type":"group"},{"title":"Advertise With Us (Inside 120x600)","type":"ad"},{"title":"Single article 120x600","type":"group"}]</script><script type="litespeed/javascript" data-i="18">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="bajan-tracking" type="litespeed/javascript" data-i="19">var advads_tracking_ads={"1":[98786,98781,98782,98784,98783,98775]};var advads_tracking_urls={"1":"https:\/\/www.bajanreporter.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods={"1":"onrequest"};var advads_tracking_parallel={"1":!0};var advads_tracking_linkbases={"1":"https:\/\/www.bajanreporter.com\/linkout\/"};var advads_gatracking_uids={"1":"UA-82821259-1"};var advads_gatracking_allads={"1":{"102775":{"title":"Samuel Jackman Prescod - Apply Online","target":"http:\/\/bit.ly\/sjpi2021br","impression":!0,"click":!0},"98786":{"title":"Future Centre (FB Page) 2021","target":"http:\/\/bit.ly\/BR_2021FuCntr","impression":!0,"click":!0},"98785":{"title":"First for the Future - FCIB 2","target":"https:\/\/www.instagram.com\/bajanreporteronline\/","impression":!0,"click":!0},"98784":{"title":"Julie's Party Rentals - 07 March 2022","target":"https:\/\/is.gd\/jprbds_rent","impression":!0,"click":!0},"98783":{"title":"Southpaw Grafix 2021 (Inside 336x280)","target":"http:\/\/bit.ly\/Baj_248","impression":!0,"click":!0},"98782":{"title":"My Barbados Lottery (Top Up, 2022)","target":"https:\/\/www.mybarbadoslottery.com\/","impression":!0,"click":!0},"98781":{"title":"First for the Future - FCIB 1","target":"https:\/\/www.instagram.com\/bajanreporteronline\/","impression":!0,"click":!0},"98780":{"title":"C6 Mart: Online Shopping (336x280) - Front Page, Lower","target":"https:\/\/www.c6mart.com\/","impression":!0,"click":!0},"98779":{"title":"RS Electronics - 250x250 January 2022","target":"https:\/\/wa.me\/12462432442","impression":!0,"click":!0},"98778":{"title":"Barbados Accreditation Council (250x250)","target":"https:\/\/bac.gov.bb\/recognition-of-qualification\/","impression":!0,"click":!0},"98777":{"title":"Sandy Pitt 250x250 - 01 January 2022","target":"https:\/\/wa.me\/12462687555","impression":!0,"click":!0},"98776":{"title":"Bajan Reporter Irregulars 250x250 Telegram URL","target":"https:\/\/t.me\/joinchat\/UjriEOR3KsjETTOW","impression":!0,"click":!0},"98775":{"title":"Advertise With Us (Inside 120x600)","target":"https:\/\/www.bajanreporter.com\/linkout\/98774","impression":!0,"click":!0},"98774":{"title":"Bajan Reporter 120x600 Front Page (In-House)","target":"https:\/\/www.bajanreporter.com\/advertise-with-us\/","impression":!0,"click":!0}}};var advads_gatracking_anonym=!1;var advads_gatracking_transmitpageqs={}</script> <script type="litespeed/javascript" data-i="20">if(typeof window.advadsGATracking==='undefined'){window.advadsGATracking={}}
advadsGATracking.postContext={"postID":105113,"postSlug":"deeper-integration-of-caricom-countries-cannot-wait-by-sir-ronald-sanders","cats":"breaking-news,featured,voting-new"}</script> <footer class="container"><div class="row"><div id="col1" class="threecol"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-37036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37036"><a href="https://www.bajanreporter.com/advertise-with-us/">Advertise With Us!</a></li><li id="menu-item-37035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37035"><a href="https://www.bajanreporter.com/contact/">CONTACT US NOW!</a></li><li id="menu-item-37038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37038"><a href="https://www.bajanreporter.com/about/">About Us</a></li><li id="menu-item-37037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37037"><a href="https://www.bajanreporter.com/disclaimer/">Disclaimer</a></li><li id="menu-item-59995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59995"><a href="https://www.bajanreporter.com/editorial-discretion/">Editorial Discretion</a></li><li id="menu-item-37034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.bajanreporter.com/attn-comments/">ATTN: COMMENTS</a></li></ul></div></div><div id="col2" class="threecol"><ul><li><a href="https://www.bajanreporter.com/sitemap.xml">Sitemap</a></li><li><a href="https://www.bajanreporter.com/feed">RSS feed</a></li></ul></div><div id="copyright" class="sixcol last"><div id="search" class="cf"><form id="searchform" method="get" action="https://www.bajanreporter.com"><div>
<input type="submit" value="Go" />
<input type="text" name="s" id="s" size="15" />
<label for="s">Search:</label></div></form></div><p> &copy; 2021 Bajan Reporter &bull; All Rights Reserved &bull; No content may be reproduced without the express permission of Bajan Reporter.</p><p>Theme made by <a href="http://www.marcusthompsoninc.com" title="Barbados web design and development - Marcus Thompson Inc.">MTI</a></p></div></div></footer>
 <script type="litespeed/javascript" data-i="21" data-src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>  <script type="litespeed/javascript" data-i="22">$(window).load(function(){$('.flexslider').flexslider();$('#chyrons').cycle({fx:'fade'})})</script> <script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"$1");litespeed_vary||fetch("https://www.bajanreporter.com/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&window.location.reload(!0)});</script><script data-optimized="1" type="litespeed/javascript" data-i="23" data-src="https://www.bajanreporter.com/wp-content/litespeed/js/6455537b589d23b28ce341e545920097.js?ver=118df"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("[LiteSpeed] Force running delayed JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}function litespeed_load_one(){litespeed_delay_i++;var t,d=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');d?(console.log("[LiteSpeed] Load i="+d.getAttribute("data-i"),"-----",d),(t=document.createElement("script")).addEventListener("load",function(){console.log("[LiteSpeed] loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),t.addEventListener("error",function(){console.log("[LiteSpeed] loaded error! --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),d.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,d.getAttribute(e))}),t.type="text/javascript",!t.src&&d.textContent&&(t.src=litespeed_inline2src(d.textContent)),d.after(t),d.remove()):console.log("[LiteSpeed] All loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"d24089ce0d","applicationID":"30915227","transactionName":"YQdSMUBWDENQVhYMDlhNcxBBQw1dHmYLCwZaBxBIEmcNQ0U=","queueTime":0,"applicationTime":510,"atts":"TUBFRwhMHxwTVEBfGksf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-12-27 19:04:07 -->
<!-- Page generated by LiteSpeed Cache 4.4.5 on 2021-12-27 15:04:07 -->
<!-- Guest Mode -->