<!doctype html><html lang="en-US"><head><title>The Bajan Reporter | Building Rum Heritage: Unique Opportunity to Promote Agrotourism Through Rum | The Bajan Reporter</title><meta charset="UTF-8" /><script type="text/javascript">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</script><link data-optimized="2" rel="stylesheet" href="https://www.bajanreporter.com/wp-content/litespeed/css/f074a6aa245ef2aa5b79c0e7cc20951e.css?ver=9620e" /><!--[if lte IE 9]><link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/ie.css" type="text/css" media="screen" /><![endif]--><link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/feed/" title="The Bajan Reporter latest posts" /><link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/comments/feed/" title="The Bajan Reporter latest comments" /><link rel="pingback" href="https://www.bajanreporter.com/xmlrpc.php" /> <script data-cfasync="false" data-pagespeed-no-defer type="litespeed/javascript" data-i="1">var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[]</script> <meta name="description" content="Two regional organisations have joined forces to promote the distinct qualities of two Caribbean iconic products &ndash; rum and tourism. The West Indies Rum and&#8230;" /><meta property="og:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/11/Ena-Harvey.png" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="500" /><meta property="og:image:alt" content="Ena Harvey" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Building Rum Heritage: Unique Opportunity to Promote Agrotourism Through Rum | The Bajan Reporter" /><meta property="og:description" content="Two regional organisations have joined forces to promote the distinct qualities of two Caribbean iconic products &ndash; rum and tourism. The West Indies Rum and Spirits Producers&#039; Association Inc.(&#8230;" /><meta property="og:url" content="https://www.bajanreporter.com/2021/11/building-rum-heritage-unique-opportunity-to-promote-agrotourism-through-rum/" /><meta property="og:site_name" content="The Bajan Reporter" /><meta property="og:updated_time" content="2021-11-17" /><meta property="article:published_time" content="2021-11-17" /><meta property="article:modified_time" content="2021-11-17" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@bajanreporter" /><meta name="twitter:title" content="Building Rum Heritage: Unique Opportunity to Promote Agrotourism Through Rum | The Bajan Reporter" /><meta name="twitter:description" content="Two regional organisations have joined forces to promote the distinct qualities of two Caribbean iconic products &ndash; rum and tourism. The West Indies Rum and Spirits Producers&#039; Association Inc.(&#8230;" /><meta name="twitter:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/11/Ena-Harvey.png" /><meta name="twitter:image:width" content="500" /><meta name="twitter:image:height" content="500" /><meta name="twitter:image:alt" content="Ena Harvey" /><link rel="canonical" href="https://www.bajanreporter.com/2021/11/building-rum-heritage-unique-opportunity-to-promote-agrotourism-through-rum/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bajanreporter.com","name":"The Bajan Reporter"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bajanreporter.com/category/arts/","name":"Arts"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bajanreporter.com/category/arts/cuisine-arts/","name":"Agriculture"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.bajanreporter.com/2021/11/building-rum-heritage-unique-opportunity-to-promote-agrotourism-through-rum/","name":"Building Rum Heritage: Unique Opportunity to Promote Agrotourism Through Rum"}}]}</script> <link rel="amphtml" href="https://www.bajanreporter.com/2021/11/building-rum-heritage-unique-opportunity-to-promote-agrotourism-through-rum/amp/" /><meta name="generator" content="AMP for WP 1.0.77.29"/><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Bajan Reporter &raquo; Building Rum Heritage: Unique Opportunity to Promote Agrotourism Through Rum Comments Feed" href="https://www.bajanreporter.com/2021/11/building-rum-heritage-unique-opportunity-to-promote-agrotourism-through-rum/feed/" /> <script type="litespeed/javascript" data-i="2">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bajanreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings)</script> <script id="bajan-ready" type="litespeed/javascript" data-i="3">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script type="litespeed/javascript" data-i="4" data-src='https://www.bajanreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script id='responsive-lightbox-js-extra' type="litespeed/javascript" data-i="5">var rlArgs={"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.00","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","nonce":"274ee5e7e7"}</script> <script id='advanced-ads-advanced-js-js-extra' type="litespeed/javascript" data-i="6">var advads_options={"blog_id":"1","privacy":{"enabled":!1,"state":"not_needed"}}</script> <script id='smp-script-js-extra' type="litespeed/javascript" data-i="7">var smp_vars={"cookie_id":"1626525457638","cookie_num_visits":"15","show_mode":"2","popup_url":"https:\/\/www.bajanreporter.com\/wp-content\/uploads\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"835","popup_height":"835","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"30","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php"}</script> <link rel="https://api.w.org/" href="https://www.bajanreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bajanreporter.com/wp-json/wp/v2/posts/104889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bajanreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bajanreporter.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2021%2F11%2Fbuilding-rum-heritage-unique-opportunity-to-promote-agrotourism-through-rum%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2021%2F11%2Fbuilding-rum-heritage-unique-opportunity-to-promote-agrotourism-through-rum%2F&#038;format=xml" /> <script type="litespeed/javascript" data-i="8">function nxsPostToFav(obj){obj.preventDefault;var k=obj.target.split("-");var nt=k[0];var ii=k[1];var pid=k[2];var data={action:'nxs_snap_aj',nxsact:'manPost',nt:nt,id:pid,nid:ii,et_load_builder_modules:1,_wpnonce:'8df3ed7cb9'};jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>');jQuery('#nxsFavNotice').modal({fadeDuration:50});jQuery.post('https://www.bajanreporter.com/wp-admin/admin-ajax.php',data,function(response){if(response=='')response='Message Posted';jQuery('#nxsFavNoticeCnt').html('<p> '+response+'</p>'+'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />')})}</script><script type="litespeed/javascript" data-i="9">advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]}</script><style type="text/css" id="bajan-layer-custom-css"></style> <script data-cfasync="false" data-pagespeed-no-defer type="litespeed/javascript" data-i="10">var dataLayer_content={"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["cuisine-arts"],"pageAttributes":["agriculture","alcoholic","booze","caribbean","distillery"],"pagePostAuthor":"Bajan Reporter"};dataLayer.push(dataLayer_content)</script> <script data-cfasync="false" type="litespeed/javascript" data-i="11">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=!0;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f)})(window,document,'script','dataLayer','GTM-KJ9N7NW')</script> 
<script type="litespeed/javascript" data-i="12">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}}</script> <script type="litespeed/javascript" data-i="13">if(typeof advadsGATracking==='undefined'){window.advadsGATracking={delayedAds:{},deferedAds:{}}}</script> </head><body><div id="header" class="container"><div id="breakingnews" class="row"><div class="threecol"><p><strong>BREAKING NEWS</strong></p></div><div class="ninecol last"><ul id="chyrons" class="cf"><li><a href="https://www.bajanreporter.com/2021/11/oxygen-generators-and-us3-million-in-medical-supplies-arrive/" title="Oxygen Generators and US$3 Million in Medical Supplies Arrive">Oxygen Generators and US$3 Million in Medical Supplies Arrive</a></li><li><a href="https://www.bajanreporter.com/2021/11/export-barbados-bidc-signs-mou-to-explore-wave-energy/" title="Export Barbados (BIDC) Signs MOU to Explore Wave Energy">Export Barbados (BIDC) Signs MOU to Explore Wave Energy</a></li><li><a href="https://www.bajanreporter.com/2021/11/bridge-network-becomes-the-first-defi-project-launched-out-of-barbados/" title="Bridge Network Becomes the First DeFi Project Launched out of Barbados">Bridge Network Becomes the First DeFi Project Launched out of Barbados</a></li><li><a href="https://www.bajanreporter.com/2021/11/70200-pfizer-vaccines-arrive-in-barbados/" title="70,200 Pfizer Vaccines Arrive in Barbados">70,200 Pfizer Vaccines Arrive in Barbados</a></li><li><a href="https://www.bajanreporter.com/2021/11/acting-pm-santia-bradshaw-laments-passing-of-broadcaster-dennis-johnson/" title="Acting PM Santia Bradshaw laments passing of Broadcaster Dennis Johnson">Acting PM Santia Bradshaw laments passing of Broadcaster Dennis Johnson</a></li></ul></div></div></div><div id="masthead" class="row"><div class="fourcol" id="bajan-reporter-logo"> <a href="https://www.bajanreporter.com" title="Web&#8217;s Eye View of Barbados in the Caribbean"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgNTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="500" height="100" data-src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/img/br_logo.png" alt="Bajan Reporter" /></a> <span id="edition-date"><strong>Today</strong> Wednesday, November 17th, 2021</span></div><div class="sevencol last"><div data-advadstrackid="98786" data-advadstrackbid="1" class="bajan-target" id="bajan-1280974764"><a href="http://bit.ly/BR_2021FuCntr" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MjgiIGhlaWdodD0iOTAiIHZpZXdCb3g9IjAgMCA3MjggOTAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/strip.gif" alt="strip"  width="728" height="90"   /></a></div></div></div><nav class="row cf"><div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37039"><a href="https://www.bajanreporter.com/">Home</a></li><li id="menu-item-37113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37113"><a href="https://www.bajanreporter.com/category/new/">News</a><ul class="sub-menu"><li id="menu-item-37117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37117"><a href="https://www.bajanreporter.com/category/arts/cuisine-arts/">Agriculture</a></li><li id="menu-item-37121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37121"><a href="https://www.bajanreporter.com/category/breaking-news/">Breaking News</a></li><li id="menu-item-37047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://www.bajanreporter.com/category/new/crime-new/">Crime</a></li><li id="menu-item-37046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37046"><a href="https://www.bajanreporter.com/category/new/business-new/">Business</a></li><li id="menu-item-37122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37122"><a href="https://www.bajanreporter.com/category/new/disaster-new/">Nature</a></li><li id="menu-item-37123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37123"><a href="https://www.bajanreporter.com/category/new/education-new/">Education</a></li><li id="menu-item-37048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37048"><a href="https://www.bajanreporter.com/category/new/medical-new/">Health</a></li><li id="menu-item-37049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37049"><a href="https://www.bajanreporter.com/category/new/voting-new/">Political</a></li><li id="menu-item-37115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37115"><a href="https://www.bajanreporter.com/category/opinion/">Editorial</a></li></ul></li><li id="menu-item-37116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37116"><a href="https://www.bajanreporter.com/category/arts/">Arts</a><ul class="sub-menu"><li id="menu-item-37118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37118"><a href="https://www.bajanreporter.com/category/arts/galleries/">Galleries</a></li><li id="menu-item-37119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37119"><a href="https://www.bajanreporter.com/category/arts/painting/">Painting</a></li><li id="menu-item-37120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37120"><a href="https://www.bajanreporter.com/category/arts/sculpture-arts/">Sculpture</a></li></ul></li><li id="menu-item-37042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37042"><a href="https://www.bajanreporter.com/category/entertainment/books-entertainment/">Books</a></li><li id="menu-item-37041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37041"><a href="https://www.bajanreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-37079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37079"><a href="https://www.bajanreporter.com/category/new/cinema-photography/">Cinema</a></li><li id="menu-item-37044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37044"><a href="https://www.bajanreporter.com/category/entertainment/games-entertainment/">Games</a></li><li id="menu-item-39648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39648"><a href="https://www.bajanreporter.com/category/entertainment/design/">Fashion</a></li><li id="menu-item-37043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37043"><a href="https://www.bajanreporter.com/category/entertainment/culture-entertainment/">Culture</a></li><li id="menu-item-37045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37045"><a href="https://www.bajanreporter.com/category/entertainment/music-entertainment/">Music</a></li></ul></li><li id="menu-item-37114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37114"><a href="https://www.bajanreporter.com/category/opinion/review-opinion/">Review</a></li><li id="menu-item-37059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37059"><a href="https://www.bajanreporter.com/category/gossip/">Gossip</a><ul class="sub-menu"><li id="menu-item-37060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37060"><a href="https://www.bajanreporter.com/category/gossip/cartoons-gossip/">Cartoons</a></li><li id="menu-item-37061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37061"><a href="https://www.bajanreporter.com/category/gossip/controversy/">Controversy</a></li><li id="menu-item-37062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37062"><a href="https://www.bajanreporter.com/category/gossip/oddity-gossip/">Oddity</a></li><li id="menu-item-37063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37063"><a href="https://www.bajanreporter.com/category/gossip/rihanna-gossip/">Rihanna</a></li></ul></li><li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a href="https://www.bajanreporter.com/category/new/tech/">Technology</a></li><li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://www.bajanreporter.com/category/new/travel-new/">Travel</a></li><li id="menu-item-37052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37052"><a href="https://www.bajanreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-37054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37054"><a href="https://www.bajanreporter.com/category/sports/cricket-sports/">Cricket</a></li><li id="menu-item-37055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37055"><a href="https://www.bajanreporter.com/category/sports/soccer-sports/">Football</a></li><li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://www.bajanreporter.com/category/sports/sports-rugby/">Rugby</a></li><li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="https://www.bajanreporter.com/category/sports/automobiles/">Rally</a></li><li id="menu-item-37056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37056"><a href="https://www.bajanreporter.com/category/sports/martial-arts-sports/">Martial Arts</a></li><li id="menu-item-37057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37057"><a href="https://www.bajanreporter.com/category/sports/olympics-sports/">Olympics</a></li><li id="menu-item-37053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37053"><a href="https://www.bajanreporter.com/category/sports/athletics-sports/">Athletics</a></li><li id="menu-item-77955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77955"><a href="https://www.bajanreporter.com/category/sports/sailing-sports/">Sailing</a></li><li id="menu-item-37058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37058"><a href="https://www.bajanreporter.com/category/sports/polo-sports/">Polo</a></li></ul></li></ul></div></nav><div id="main" class="container" role="main"><div class="row"><section id="single-article" class="sevencol"><article id="post-104889" class="post-104889 post type-post status-publish format-standard has-post-thumbnail hentry category-cuisine-arts tag-agriculture tag-alcoholic tag-booze tag-caribbean tag-distillery"><h1>Building Rum Heritage: Unique Opportunity to Promote Agrotourism Through Rum</h1><p class="post-meta">by  Bajan Reporter / November 17th, 2021</p><div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a></div> <script type="litespeed/javascript" data-i="14" data-src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4eeff8c924fc206b"></script> <p>Two regional organisations have joined forces to promote the distinct qualities of two Caribbean iconic products &#8211; rum and tourism.</p><blockquote><p>The West Indies Rum and Spirits Producers&#8217; Association Inc. (<strong>WIRSPA</strong>) and the Inter-American Institute for Cooperation on Agriculture (<strong>IICA</strong>) recently hosted a webinar on &#8220;<strong>Building Rum Heritage: Adding Value through Visitor Experiences</strong>.&#8221;</p></blockquote><p>This jointly organised webinar aimed to build awareness and provide an opportunity for spirits&#8217; producers to share experiences on the wider rum heritage practices in their respective states and spark interest for the creation of a Caribbean Rum Trail, borrowing on the best practices and success stories of several established and iconic rum trails in the U.S., Mexico and the northern Caribbean.</p><p>With over 60 participants, comprising of Caribbean rum producers, regional and international stakeholders and tourism agencies, the session featured presenters from the Kentucky Bourbon Trail (<strong>USA</strong>), Caminos del Mezcal and La Ruta Del Tequila (<strong>Mexico</strong>), L&#8217;Habitation Clément (<strong>Martinique</strong>) and John Watling&#8217;s Distillery &#8211; Buena Vista Estate (<strong>Bahamas</strong>). Each presentation featured an overview of the best practices which established each visitor experience as a recognised, quality model of an attraction centred around spirits.</p><p>With WIRSPA and IICA about to agree on further areas for collaboration and formalise a Memorandum of Understanding (MoU), this is expected to be the first of several conversations among the producers and relevant stakeholders, including the Caribbean Tourism Organisation, focused on the development of the Caribbean Rum Trail initiative and its unique opportunity to promote Agrotourism through rum.</p><p>&#8220;We have a long way to go before we get this project up and running stated <strong>Ena Harvey</strong>, head of the IICA Delegation in Barbados, &#8220;<em>but IICA sees the Caribbean Rum Trail as a real-world example of an agritourism project that could have tangible economic results for the Caribbean region, whose citizens have suffered greatly from recent natural disasters and the devastation to tourism due to COVID-19. I am excited to reach out to all the different organizations and stakeholders that will benefit from this Agritourism initiative</em>.&#8221;</p><div id="attachment_104890" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.bajanreporter.com/wp-content/uploads/2021/11/Vaughn-Renwick-WIRSPA-CEO.jpg" data-rel="lightbox-gallery-XD7UJhaF" data-rl_title="" data-rl_caption="" title=""><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMjAyIiB2aWV3Qm94PSIwIDAgMzAwIDIwMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" aria-describedby="caption-attachment-104890" loading="lazy" class="size-medium wp-image-104890" title="Vaughn Renwick WIRSPA CEO" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/11/Vaughn-Renwick-WIRSPA-CEO-300x202.jpg" alt="&lt;strong&gt;Vaughn Renwick&lt;/strong&gt;, CEO of WIRSPA, in explaining his organisation's involvement, said, &quot;&lt;em&gt;Our members represent hundreds of years of rum making, the countries where rum was born, each brand with its own story and background. Linkages to agriculture and the rural landscape remain strong and a focal point for visitors to our countries. While we celebrate modern rum, inextricably linked to our heritage and culture, we also recognise its troubled birth. All these elements form a tapestry to be faithfully presented and explored&lt;/em&gt;.&quot;" width="300" height="202" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/11/Vaughn-Renwick-WIRSPA-CEO-300x202.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/11/Vaughn-Renwick-WIRSPA-CEO-400x269.jpg 400w, https://www.bajanreporter.com/wp-content/uploads/2021/11/Vaughn-Renwick-WIRSPA-CEO.jpg 692w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-104890" class="wp-caption-text"><strong>Vaughn Renwick</strong>, CEO of WIRSPA, in explaining his organisation&#8217;s involvement, said, &#8220;<em>Our members represent hundreds of years of rum making, the countries where rum was born, each brand with its own story and background. Linkages to agriculture and the rural landscape remain strong and a focal point for visitors to our countries. While we celebrate modern rum, inextricably linked to our heritage and culture, we also recognise its troubled birth. All these elements form a tapestry to be faithfully presented and explored</em>.&#8221;</p></div><p>&#8220;We are very happy to be part of this initiative and believe that it presents economic opportunities for the places and communities associated with rum and sugar&#8221; he added.</p></article><div id="article-ad"><div class="ads468x60"><div data-advadstrackid="98781" data-advadstrackbid="1" class="bajan-target" id="bajan-1589029398"><a href="https://www.instagram.com/bajanreporteronline/" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0NjgiIGhlaWdodD0iODAiIHZpZXdCb3g9IjAgMCA0NjggODAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Follow-on-Instagram.jpg" alt="Follow on Instagram"  width="468" height="80"   /></a></div></div></div><h2 id="comments"></h2><p class="commentssubscribe">Stay in touch with the conversation, subscribe to the <a class="feed" rel="alternate" href="https://www.bajanreporter.com/2021/11/building-rum-heritage-unique-opportunity-to-promote-agrotourism-through-rum/feed/"><acronym title="Really Simple Syndication">RSS</acronym> feed for comments on this post</a>.</p><div id="respond"><h3 class="comments-heading">Comments</h3><h4>add a comment</h4><form action="https://www.bajanreporter.com/wp-comments-post.php" method="post">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/building-rum-heritage-unique-opportunity-to-promote-agrotourism-through-rum/#respond" style="display:none;">Click here to cancel reply.</a><p><abbr title="You can use: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; ">Some HTML is OK</abbr></p><textarea name="comment" id="comment" rows="8" cols="40" tabindex="1"></textarea><p>
<input type="text" name="author" id="author" value="" size="22" tabindex="2" />
<label for="author">Name <em>(required)</em></label></p><p>
<input type="text" name="email" id="email" value="" size="22" tabindex="3" />
<label for="email">Email <em>(required, but never shared)</em></label></p><p>
<input type="text" name="url" id="url" value="" size="22" tabindex="4" />
<label title="Your website address" for="url">Web</label></p><p>
<input name="submit" type="submit" id="submit" value="Post comment" tabindex="5" />
or, reply to this post via <a rel="trackback" href="https://www.bajanreporter.com/2021/11/building-rum-heritage-unique-opportunity-to-promote-agrotourism-through-rum/trackback/">trackback</a>.</p>
<input type='hidden' name='comment_post_ID' value='104889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f197ccdb2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="199"/><script type="litespeed/javascript" data-i="15">document.getElementById("ak_js").setAttribute("value",(new Date()).getTime())</script></p></form></div><div class="pagination_single"><ul><li><span class="previous">Previous: &laquo; <a href="https://www.bajanreporter.com/2021/11/oxygen-generators-and-us3-million-in-medical-supplies-arrive/" rel="prev">Oxygen Generators and US$3 Million in Medical Supplies Arrive</a></span></li><li><span class="next">Next: </span></li></ul></div></section><div id="post-aside" class="fivecol last"><ul class="ad ads336x280 cf"><li><div data-advadstrackid="98782" data-advadstrackbid="1" class="bajan-target" id="bajan-2124734256"><a href="https://www.mybarbadoslottery.com/" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/My-Bdos-Lottery-Top-Up-20201.jpg" alt="My Bdos Lottery Top Up 20201"  width="336" height="280"   /></a></div></li><li><div data-advadstrackid="98784" data-advadstrackbid="1" class="bajan-target" id="bajan-2080640938"><a href="https://wa.me/12468302619" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/IMG-20211106-WA0029.jpg" alt="IMG 20211106 WA0029"  width="336" height="280"   /></a></div></li><li><div data-advadstrackid="98783" data-advadstrackbid="1" class="bajan-target" id="bajan-1343310488"><a href="http://bit.ly/Baj_248" rel="noopener" class="adv-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMzYiIGhlaWdodD0iMjgwIiB2aWV3Qm94PSIwIDAgMzM2IDI4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/SG-Coop-Ad-Gift-Vouchers-336-x-280.jpg" alt="SG Coop Ad Gift Vouchers 336 x 280"  width="336" height="280"   /></a></div></li></ul><ul class="ad ads120x600 cf"><li><div data-advadstrackid="98775" data-advadstrackbid="1" data-advadsredirect="1" class="bajan-target" id="bajan-204841137"><a data-bid="1" href="https://www.bajanreporter.com/linkout/98775" rel="noopener" class="notrack" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAiIGhlaWdodD0iNjAwIiB2aWV3Qm94PSIwIDAgMTIwIDYwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/BR2-If-you-saw-this-then-you-came-to-the-best-place-to-get-seen-1.png" alt="BR2 If you saw this then you came to the best place to get seen 1"  width="120" height="600"   /></a></div></li></ul></div></div></div><div id="multimedia" class="container"><div id="photo-gallery" class="row"><div class="twelvecol"><h2>Photo gallery <em>&bull;</em> <a href="http://www.bajanreporter.com/category/photo-gallery" class="more-media">more photos &raquo;</a></h2><ul id="images-reel" class="cf"><li><div class="overlay"><a href="https://www.bajanreporter.com/2021/11/new-advertising-service-from-the-bajan-reporter-flyer-design/" title="New Advertising Service from The Bajan Reporter: Flyer Design!">
New Advertising Service from The Bajan Reporter: Flyer Design!            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNjUiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTY1IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="165" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds.png" class="attachment-213x165 size-213x165 wp-post-image" alt="Customised Artwork Nov 2021 Bajan Reporter 125 Bds" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds.png 1080w, https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds-300x300.png 300w, https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds-1024x1024.png 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds-150x150.png 150w, https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds-768x768.png 768w, https://www.bajanreporter.com/wp-content/uploads/2021/11/Customised-Artwork-Nov-2021-Bajan-Reporter-125-Bds-400x400.png 400w" data-sizes="(max-width: 165px) 100vw, 165px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2021/11/two-week-hiatus-is-over-new-ad-campaign-available/" title="Two Week Hiatus is over, New Ad Campaign available!">
Two Week Hiatus is over, New Ad Campaign available!            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNjUiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTY1IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="165" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign.png" class="attachment-213x165 size-213x165 wp-post-image" alt="(CLICK FOR BIGGER) With followers close to 9,500 there&#039;s 3345 on Twitter, 2950+ on IG and just under 3,000 with FB group, WhatsApp status has 85 views in a 24 hr cycle. Now LinkedIn added, plus Breaking News carousel on IG. Online banking payments accepted?? Just $95 for 8 weeks" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign.png 1080w, https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign-300x300.png 300w, https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign-1024x1024.png 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign-150x150.png 150w, https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign-768x768.png 768w, https://www.bajanreporter.com/wp-content/uploads/2021/11/2021-Social-Media-Campaign-400x400.png 400w" data-sizes="(max-width: 165px) 100vw, 165px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2021/11/registration-is-now-open-for-the-barbados-accreditation-council-virtual-expo/" title="REGISTRATION IS NOW OPEN FOR THE BARBADOS ACCREDITATION COUNCIL VIRTUAL EXPO!">
REGISTRATION IS NOW OPEN FOR THE BARBADOS ACCREDITATION COUNCIL VIRTUAL EXPO!            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMzIiIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTMyIDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="132" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/11/1-BAC-VIRTUAL-EXPO.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Register now and be a part of this exciting day AND for your chance to win BIG prizes! Register NOW!" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/11/1-BAC-VIRTUAL-EXPO.jpg 820w, https://www.bajanreporter.com/wp-content/uploads/2021/11/1-BAC-VIRTUAL-EXPO-240x300.jpg 240w, https://www.bajanreporter.com/wp-content/uploads/2021/11/1-BAC-VIRTUAL-EXPO-768x959.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/11/1-BAC-VIRTUAL-EXPO-400x500.jpg 400w" data-sizes="(max-width: 132px) 100vw, 132px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2021/10/barbadian-communicator-to-deliver-research-study-on-public-relations-and-gender-based-violence/" title="Barbadian Communicator to deliver Research Study on Public Relations and Gender-Based Violence">
Barbadian Communicator to deliver Research Study on Public Relations and Gender-Based Violence            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTciIGhlaWdodD0iMTY1IiB2aWV3Qm94PSIwIDAgMTE3IDE2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="117" height="165" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/10/1-CRS-Wed-October-27-2021-UWI.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Wednesday&#039;s session runs from 3 p.m. to 4 p.m. GMT-5 / 4 p.m. to 5 p.m. AST. Persons can join via Zoom - Meeting ID: 988 5557 6171 Password: 362979" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/10/1-CRS-Wed-October-27-2021-UWI.jpg 724w, https://www.bajanreporter.com/wp-content/uploads/2021/10/1-CRS-Wed-October-27-2021-UWI-212x300.jpg 212w, https://www.bajanreporter.com/wp-content/uploads/2021/10/1-CRS-Wed-October-27-2021-UWI-400x566.jpg 400w" data-sizes="(max-width: 117px) 100vw, 117px" /></li><li><div class="overlay"><a href="https://www.bajanreporter.com/2021/10/quick-bit-it-solutions-look-out-for-an-almost-indestructible-charging-cord/" title="Quick Bit IT Solutions &#8211; Look out for an almost indestructible charging cord!">
Quick Bit IT Solutions &#8211; Look out for an almost indestructible charging cord!            </a></div>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMTMiIGhlaWdodD0iMTYwIiB2aWV3Qm94PSIwIDAgMjEzIDE2MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="213" height="160" data-src="https://www.bajanreporter.com/wp-content/uploads/2021/10/2021-10-13-14.25.33.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="2021 10 13 14.25.33" loading="lazy" data-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/10/2021-10-13-14.25.33.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/10/2021-10-13-14.25.33-300x225.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/10/2021-10-13-14.25.33-768x576.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/10/2021-10-13-14.25.33-400x300.jpg 400w" data-sizes="(max-width: 213px) 100vw, 213px" /></li></ul></div></div><div id="video-gallery" class="row"><div class="twelvecol"><h2>Videos <em>&bull;</em> <a href="https://www.bajanreporter.com/category/videos" class="more-media">more videos &raquo;</a></h2><ul id="video-playlist" class="cf"><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/lIjHGtflklQ" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/lIjHGtflklQ" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/lIjHGtflklQ" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">October 19th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/10/university-of-leeds-uk-celce-poetry-event-tomorrow-morning/" title="UNIVERSITY OF LEEDS, UK, CELCE POETRY EVENT: TOMORROW MORNING!">UNIVERSITY OF LEEDS, UK, CELCE POETRY EVENT: TOMORROW MORNING!</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/_bCNkOgnFYw" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/_bCNkOgnFYw" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/_bCNkOgnFYw" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">October 14th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/10/the-sandman-2021-vivienne-acheampong-sanjeev-bhaskar-asim-chaudhry/" title="THE SANDMAN (2021) Vivienne Acheampong, Sanjeev Bhaskar, Asim Chaudhry">THE SANDMAN (2021) Vivienne Acheampong, Sanjeev Bhaskar, Asim Chaudhry</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/YDkpsdilwY8" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/YDkpsdilwY8" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/YDkpsdilwY8" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">October 12th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/10/cyrano-2021-peter-dinklage-haley-bennett-drama/" title="CYRANO (2021) Peter Dinklage, Haley Bennett &#8211; Drama">CYRANO (2021) Peter Dinklage, Haley Bennett &#8211; Drama</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/SwBJv5A-bA0" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/SwBJv5A-bA0" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/SwBJv5A-bA0" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">October 9th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/10/lost-in-space-final-season-netflix/" title="Lost in Space: Final Season &#8211; Netflix">Lost in Space: Final Season &#8211; Netflix</a></div></li><li>
<object style="height: 150px; width: 213px" data="https://youtube.com/v/Ph09BZc_0bs" type="application/x-shockwave-flash"><param name="movie" value="https://youtube.com/v/Ph09BZc_0bs" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" />
<embed src="https://youtube.com/v/Ph09BZc_0bs" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
</object><div class="video-details">October 7th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/10/the-what-why-and-how-of-maintaining-barbados-exchange-rate/" title="The What, Why, and How of Maintaining Barbados’ Exchange Rate">The What, Why, and How of Maintaining Barbados’ Exchange Rate</a></div></li></ul></div></div></div><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div> <script id='advanced-ads-layer-footer-js-js-extra' type="litespeed/javascript" data-i="16">var advanced_ads_layer_settings={"layer_class":"bajan-layer","placements":["replace-super-popup"]}</script> <script id='advanced-ads-responsive-js-extra' type="litespeed/javascript" data-i="17">var advanced_ads_responsive={"reload_on_resize":"0"}</script> <script id='advadsTrackingScript-js-extra' type="litespeed/javascript" data-i="18">var advadsTracking={"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"bajan-target","blogId":"1"}</script> <script id='advadsTrackingGAFront-js-extra' type="litespeed/javascript" data-i="19">var advadsGALocale={"Impressions":"Impressions","Clicks":"Clicks"}</script> <script type="litespeed/javascript" data-i="20">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="bajan-tracking" type="litespeed/javascript" data-i="21">var advads_tracking_ads={"1":[98786,98781,98782,98784,98783,98775]};var advads_tracking_urls={"1":"https:\/\/www.bajanreporter.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods={"1":"onrequest"};var advads_tracking_parallel={"1":!0};var advads_tracking_linkbases={"1":"https:\/\/www.bajanreporter.com\/linkout\/"};var advads_gatracking_uids={"1":"UA-82821259-1"};var advads_gatracking_allads={"1":{"102775":{"title":"Samuel Jackman Prescod - Apply Online","target":"http:\/\/bit.ly\/sjpi2021br","impression":!0,"click":!0},"98786":{"title":"Future Centre (FB Page) 2021","target":"http:\/\/bit.ly\/BR_2021FuCntr","impression":!0,"click":!0},"98785":{"title":"First for the Future - FCIB 2","target":"https:\/\/www.instagram.com\/bajanreporteronline\/","impression":!0,"click":!0},"98784":{"title":"Hair Naturalle - Christmas 2021","target":"https:\/\/wa.me\/12468302619","impression":!0,"click":!0},"98783":{"title":"Southpaw Grafix 2021 (Inside 336x280)","target":"http:\/\/bit.ly\/Baj_248","impression":!0,"click":!0},"98782":{"title":"My Barbados Lottery (Top Up, 2022)","target":"https:\/\/www.mybarbadoslottery.com\/","impression":!0,"click":!0},"98781":{"title":"First for the Future - FCIB 1","target":"https:\/\/www.instagram.com\/bajanreporteronline\/","impression":!0,"click":!0},"98780":{"title":"C6 Mart: Online Shopping (336x280) - Front Page, Lower","target":"https:\/\/www.c6mart.com\/","impression":!0,"click":!0},"98779":{"title":"RS Electronics - 250x250 January 2022","target":"https:\/\/wa.me\/12462432442","impression":!0,"click":!0},"98778":{"title":"Barbados Accreditation Council (250x250)","target":"https:\/\/bac.gov.bb\/recognition-of-qualification\/","impression":!0,"click":!0},"98777":{"title":"Sandy Pitt 250x250 - 01 January 2022","target":"https:\/\/wa.me\/12462687555","impression":!0,"click":!0},"98776":{"title":"Bajan Reporter Irregulars 250x250 Telegram URL","target":"https:\/\/t.me\/joinchat\/UjriEOR3KsjETTOW","impression":!0,"click":!0},"98775":{"title":"Advertise With Us (Inside 120x600)","target":"https:\/\/www.bajanreporter.com\/linkout\/98774","impression":!0,"click":!0},"98774":{"title":"Bajan Reporter 120x600 Front Page (In-House)","target":"https:\/\/www.bajanreporter.com\/advertise-with-us\/","impression":!0,"click":!0}}};var advads_gatracking_anonym=!1;var advads_gatracking_transmitpageqs={}</script> <script type="litespeed/javascript" data-i="22">if(typeof window.advadsGATracking==='undefined'){window.advadsGATracking={}}
advadsGATracking.postContext={"postID":104889,"postSlug":"building-rum-heritage-unique-opportunity-to-promote-agrotourism-through-rum","cats":"cuisine-arts"}</script> <footer class="container"><div class="row"><div id="col1" class="threecol"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-37036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37036"><a href="https://www.bajanreporter.com/advertise-with-us/">Advertise With Us!</a></li><li id="menu-item-37035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37035"><a href="https://www.bajanreporter.com/contact/">CONTACT US NOW!</a></li><li id="menu-item-37038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37038"><a href="https://www.bajanreporter.com/about/">About Us</a></li><li id="menu-item-37037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37037"><a href="https://www.bajanreporter.com/disclaimer/">Disclaimer</a></li><li id="menu-item-59995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59995"><a href="https://www.bajanreporter.com/editorial-discretion/">Editorial Discretion</a></li><li id="menu-item-37034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.bajanreporter.com/attn-comments/">ATTN: COMMENTS</a></li></ul></div></div><div id="col2" class="threecol"><ul><li><a href="https://www.bajanreporter.com/sitemap.xml">Sitemap</a></li><li><a href="https://www.bajanreporter.com/feed">RSS feed</a></li></ul></div><div id="copyright" class="sixcol last"><div id="search" class="cf"><form id="searchform" method="get" action="https://www.bajanreporter.com"><div>
<input type="submit" value="Go" />
<input type="text" name="s" id="s" size="15" />
<label for="s">Search:</label></div></form></div><p> &copy; 2021 Bajan Reporter &bull; All Rights Reserved &bull; No content may be reproduced without the express permission of Bajan Reporter.</p><p>Theme made by <a href="http://www.marcusthompsoninc.com" title="Barbados web design and development - Marcus Thompson Inc.">MTI</a></p></div></div></footer>
 <script type="litespeed/javascript" data-i="23" data-src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>  <script type="litespeed/javascript" data-i="24">$(window).load(function(){$('.flexslider').flexslider();$('#chyrons').cycle({fx:'fade'})})</script> <script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"$1");litespeed_vary||fetch("https://www.bajanreporter.com/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&window.location.reload(!0)});</script><script data-optimized="1" type="litespeed/javascript" data-i="25" data-src="https://www.bajanreporter.com/wp-content/litespeed/js/71374aa29b256fe9be2b2b015e626def.js?ver=9620e"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("[LiteSpeed] Force running delayed JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}function litespeed_load_one(){litespeed_delay_i++;var t,d=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');d?(console.log("[LiteSpeed] Load i="+d.getAttribute("data-i"),"-----",d),(t=document.createElement("script")).addEventListener("load",function(){console.log("[LiteSpeed] loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),t.addEventListener("error",function(){console.log("[LiteSpeed] loaded error! --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),d.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,d.getAttribute(e))}),t.type="text/javascript",!t.src&&d.textContent&&(t.src=litespeed_inline2src(d.textContent)),d.after(t),d.remove()):console.log("[LiteSpeed] All loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"d24089ce0d","applicationID":"30915227","transactionName":"YQdSMUBWDENQVhYMDlhNcxBBQw1dHmYLCwZaBxBIEmcNQ0U=","queueTime":0,"applicationTime":579,"atts":"TUBFRwhMHxwTVEBfGksf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-11-17 17:30:51 -->
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-11-17 13:30:51 -->
<!-- Guest Mode -->