<!doctype html>
<html lang="en-US">
<head>
<title>The Bajan Reporter | Applications Open for the Third Cohort of USVI Based Tech Startup Accelerator, Accelerate VI | The Bajan Reporter</title>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- 1140px Grid styles for IE -->
<!--[if lte IE 9]><link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/ie.css" type="text/css" media="screen" /><![endif]-->

<link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/feed/" title="The Bajan Reporter latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/comments/feed/" title="The Bajan Reporter latest comments" />
<link rel="pingback" href="https://www.bajanreporter.com/xmlrpc.php" />


<!-- The 1140px Grid - http://cssgrid.net/ -->
<link rel="stylesheet" type="text/css" media="screen" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/1140.css" />

<!-- BR styles -->
<link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/bajanreporter.css" type="text/css"  />
<link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/flexslider.css" type="text/css" />

<!--css3-mediaqueries-js - http://code.google.com/p/css3-mediaqueries-js/ - Enables media queries in some unsupported browsers-->
<script src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/js/css3-mediaqueries.js"></script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The University of the Virgin Island&rsquo;s (UVI) Research and Technology Park (RTPark) announced today that applications are now open for the 2021 cohort of&#8230;" />
<meta property="og:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/08/1-AVI-Cohort-1-Group-Photo.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="To learn more about the RTPark or Accelerate VI, please visit uvirtpark.net and acceleratevi.com and respectively." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Applications Open for the Third Cohort of USVI Based Tech Startup Accelerator, Accelerate VI | The Bajan Reporter" />
<meta property="og:description" content="The University of the Virgin Island&rsquo;s (UVI) Research and Technology Park (RTPark) announced today that applications are now open for the 2021 cohort of Accelerate VI (AVI), a startup accelerator which&#8230;" />
<meta property="og:url" content="https://www.bajanreporter.com/2021/08/applications-open-for-the-third-cohort-of-usvi-based-tech-startup-accelerator-accelerate-vi/" />
<meta property="og:site_name" content="The Bajan Reporter" />
<meta property="og:updated_time" content="2021-08-03" />
<meta property="article:published_time" content="2021-08-03" />
<meta property="article:modified_time" content="2021-08-03" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bajanreporter" />
<meta name="twitter:title" content="Applications Open for the Third Cohort of USVI Based Tech Startup Accelerator, Accelerate VI | The Bajan Reporter" />
<meta name="twitter:description" content="The University of the Virgin Island&rsquo;s (UVI) Research and Technology Park (RTPark) announced today that applications are now open for the 2021 cohort of Accelerate VI (AVI), a startup accelerator which&#8230;" />
<meta name="twitter:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/08/1-AVI-Cohort-1-Group-Photo.jpg" />
<meta name="twitter:image:width" content="1024" />
<meta name="twitter:image:height" content="683" />
<meta name="twitter:image:alt" content="To learn more about the RTPark or Accelerate VI, please visit uvirtpark.net and acceleratevi.com and respectively." />
<link rel="canonical" href="https://www.bajanreporter.com/2021/08/applications-open-for-the-third-cohort-of-usvi-based-tech-startup-accelerator-accelerate-vi/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bajanreporter.com/","name":"The Bajan Reporter"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bajanreporter.com/category/new/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bajanreporter.com/category/new/education-new/","name":"Education"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.bajanreporter.com/2021/08/applications-open-for-the-third-cohort-of-usvi-based-tech-startup-accelerator-accelerate-vi/","name":"Applications Open for the Third Cohort of USVI Based Tech Startup Accelerator, Accelerate VI"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.52ms meta | 9.25ms boot -->

<link rel="amphtml" href="https://www.bajanreporter.com/2021/08/applications-open-for-the-third-cohort-of-usvi-based-tech-startup-accelerator-accelerate-vi/amp/" /><meta name="generator" content="AMP for WP 1.0.77.16"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bajan Reporter &raquo; Applications Open for the Third Cohort of USVI Based Tech Startup Accelerator, Accelerate VI Comments Feed" href="https://www.bajanreporter.com/2021/08/applications-open-for-the-third-cohort-of-usvi-based-tech-startup-accelerator-accelerate-vi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bajanreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- bajanreporter.com is managing ads with Advanced Ads --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='unslider-css-css'  href='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smp_style-css'  href='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//colorbox.css?ver=891278271' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.3.2' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.8' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.00","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","nonce":"73a5afa9ae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.26.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//jquery.colorbox-min.js?ver=518678137' id='smp_colorbox-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//jquery.utils-min.js?ver=404455408' id='smp_cookie-js'></script>
<script type='text/javascript' id='smp-script-js-extra'>
/* <![CDATA[ */
var smp_vars = {"cookie_id":"1626525457638","cookie_num_visits":"15","show_mode":"2","popup_url":"https:\/\/www.bajanreporter.com\/wp-content\/uploads\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"835","popup_height":"835","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"30","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//wp-super-popup.js?ver=1972417195' id='smp-script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.bajanreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bajanreporter.com/wp-json/wp/v2/posts/103989" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bajanreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bajanreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2021%2F08%2Fapplications-open-for-the-third-cohort-of-usvi-based-tech-startup-accelerator-accelerate-vi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2021%2F08%2Fapplications-open-for-the-third-cohort-of-usvi-based-tech-startup-accelerator-accelerate-vi%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="bajan-layer-custom-css"></style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["education-new"],"pageAttributes":["education","research","technology","training","usvi"],"pagePostAuthor":"Bajan Reporter"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJ9N7NW');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
				<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>

<body>
<div id="header" class="container"> 

<!-- Get 5 breaking news items -->	  
    <div id="breakingnews" class="row">
    <div class="threecol">
      <p><strong>BREAKING NEWS</strong></p>
    </div>
    <div class="ninecol last">
      <ul id="chyrons" class="cf">
		        <li><a href="https://www.bajanreporter.com/2021/07/bwa-connecting-an-18-inch-main-at-st-stephens-facility/" title="BWA Connecting an 18-inch Main at St Stephen&#8217;s Facility">BWA Connecting an 18-inch Main at St Stephen&#8217;s Facility</a></li>
                <li><a href="https://www.bajanreporter.com/2021/07/sol-rally-barbados-2021-postponed/" title="SOL RALLY BARBADOS 2021 POSTPONED">SOL RALLY BARBADOS 2021 POSTPONED</a></li>
                <li><a href="https://www.bajanreporter.com/2021/07/barbadian-author-whose-debut-novel-appeared-on-good-morning-america-recalls-editing-challenges/" title="Barbadian Author whose Debut Novel appeared on Good Morning America recalls Editing Challenges">Barbadian Author whose Debut Novel appeared on Good Morning America recalls Editing Challenges</a></li>
                <li><a href="https://www.bajanreporter.com/2021/07/bwa-experiences-technical-issues-at-its-fort-george-facility/" title="BWA Experiences Technical Issues at its Fort George Facility">BWA Experiences Technical Issues at its Fort George Facility</a></li>
                <li><a href="https://www.bajanreporter.com/2021/07/going-for-examsnap-amazon-aws-certified-solutions-architect-professional-certification-exam-see-how-dumps-can-help/" title="Going for Examsnap Amazon AWS Certified Solutions Architect – Professional Certification Exam? See How Dumps Can Help">Going for Examsnap Amazon AWS Certified Solutions Architect – Professional Certification Exam? See How Dumps Can Help</a></li>
                        </ul>
    </div>
  </div>
  <!-- end breaking news -->
  </div>
<!-- end header --> 

<div id="masthead" class="row">
  <div class="fourcol" id="bajan-reporter-logo"> <a href="https://www.bajanreporter.com" title="Web&#8217;s Eye View of Barbados in the Caribbean"><img src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/img/br_logo.png" alt="Bajan Reporter" /></a> <span id="edition-date"><strong>Today</strong> Tuesday, August 3rd, 2021</span> </div>
  <div class="sevencol last">
<div data-advadstrackid="98786" data-advadstrackbid="1" data-advadsredirect="" class="bajan-target" id="bajan-478408247"><a href="http://bit.ly/BR_2021FuCntr" class="adv-link" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/strip.gif" alt="strip"  width="728" height="90"   /></a></div>  </div>
</div>
<nav class="row cf">
  <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37039"><a href="https://www.bajanreporter.com/">Home</a></li>
<li id="menu-item-37113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37113"><a href="https://www.bajanreporter.com/category/new/">News</a>
<ul class="sub-menu">
	<li id="menu-item-37117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37117"><a href="https://www.bajanreporter.com/category/arts/cuisine-arts/">Agriculture</a></li>
	<li id="menu-item-37121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37121"><a href="https://www.bajanreporter.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-37047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://www.bajanreporter.com/category/new/crime-new/">Crime</a></li>
	<li id="menu-item-37046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37046"><a href="https://www.bajanreporter.com/category/new/business-new/">Business</a></li>
	<li id="menu-item-37122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37122"><a href="https://www.bajanreporter.com/category/new/disaster-new/">Nature</a></li>
	<li id="menu-item-37123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37123"><a href="https://www.bajanreporter.com/category/new/education-new/">Education</a></li>
	<li id="menu-item-37048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37048"><a href="https://www.bajanreporter.com/category/new/medical-new/">Health</a></li>
	<li id="menu-item-37049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37049"><a href="https://www.bajanreporter.com/category/new/voting-new/">Political</a></li>
	<li id="menu-item-37115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37115"><a href="https://www.bajanreporter.com/category/opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-37116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37116"><a href="https://www.bajanreporter.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-37118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37118"><a href="https://www.bajanreporter.com/category/arts/galleries/">Galleries</a></li>
	<li id="menu-item-37119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37119"><a href="https://www.bajanreporter.com/category/arts/painting/">Painting</a></li>
	<li id="menu-item-37120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37120"><a href="https://www.bajanreporter.com/category/arts/sculpture-arts/">Sculpture</a></li>
</ul>
</li>
<li id="menu-item-37042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37042"><a href="https://www.bajanreporter.com/category/entertainment/books-entertainment/">Books</a></li>
<li id="menu-item-37041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37041"><a href="https://www.bajanreporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-37079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37079"><a href="https://www.bajanreporter.com/category/new/cinema-photography/">Cinema</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37044"><a href="https://www.bajanreporter.com/category/entertainment/games-entertainment/">Games</a></li>
	<li id="menu-item-39648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39648"><a href="https://www.bajanreporter.com/category/entertainment/design/">Fashion</a></li>
	<li id="menu-item-37043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37043"><a href="https://www.bajanreporter.com/category/entertainment/culture-entertainment/">Culture</a></li>
	<li id="menu-item-37045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37045"><a href="https://www.bajanreporter.com/category/entertainment/music-entertainment/">Music</a></li>
</ul>
</li>
<li id="menu-item-37114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37114"><a href="https://www.bajanreporter.com/category/opinion/review-opinion/">Review</a></li>
<li id="menu-item-37059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37059"><a href="https://www.bajanreporter.com/category/gossip/">Gossip</a>
<ul class="sub-menu">
	<li id="menu-item-37060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37060"><a href="https://www.bajanreporter.com/category/gossip/cartoons-gossip/">Cartoons</a></li>
	<li id="menu-item-37061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37061"><a href="https://www.bajanreporter.com/category/gossip/controversy/">Controversy</a></li>
	<li id="menu-item-37062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37062"><a href="https://www.bajanreporter.com/category/gossip/oddity-gossip/">Oddity</a></li>
	<li id="menu-item-37063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37063"><a href="https://www.bajanreporter.com/category/gossip/rihanna-gossip/">Rihanna</a></li>
</ul>
</li>
<li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a href="https://www.bajanreporter.com/category/new/tech/">Technology</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://www.bajanreporter.com/category/new/travel-new/">Travel</a></li>
<li id="menu-item-37052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37052"><a href="https://www.bajanreporter.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-37054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37054"><a href="https://www.bajanreporter.com/category/sports/cricket-sports/">Cricket</a></li>
	<li id="menu-item-37055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37055"><a href="https://www.bajanreporter.com/category/sports/soccer-sports/">Football</a></li>
	<li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://www.bajanreporter.com/category/sports/sports-rugby/">Rugby</a></li>
	<li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="https://www.bajanreporter.com/category/sports/automobiles/">Rally</a></li>
	<li id="menu-item-37056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37056"><a href="https://www.bajanreporter.com/category/sports/martial-arts-sports/">Martial Arts</a></li>
	<li id="menu-item-37057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37057"><a href="https://www.bajanreporter.com/category/sports/olympics-sports/">Olympics</a></li>
	<li id="menu-item-37053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37053"><a href="https://www.bajanreporter.com/category/sports/athletics-sports/">Athletics</a></li>
	<li id="menu-item-77955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77955"><a href="https://www.bajanreporter.com/category/sports/sailing-sports/">Sailing</a></li>
	<li id="menu-item-37058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37058"><a href="https://www.bajanreporter.com/category/sports/polo-sports/">Polo</a></li>
</ul>
</li>
</ul></div></nav>

<!-- end #masthead -->
<div id="main" class="container" role="main">
  <div class="row">
    <section id="single-article" class="sevencol">
    	        <article id="post-103989" class="post-103989 post type-post status-publish format-standard has-post-thumbnail hentry category-education-new tag-education tag-research tag-technology tag-training tag-usvi">
        <h1>Applications Open for the Third Cohort of USVI Based Tech Startup Accelerator, Accelerate VI</h1>
        <p class="post-meta">by  Bajan Reporter / August 3rd, 2021</p> 
        
              <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4eeff8c924fc206b"></script>
<!-- AddThis Button END -->
        
	     <p>The University of the Virgin Island’s (UVI) Research and Technology Park (RTPark) announced today that applications are now open for the 2021 cohort of Accelerate VI (AVI), a startup accelerator which supports the growth of the local tech ecosystem by helping tech entrepreneurs scale their businesses in the USVI. The program seeks to attract companies not only in the territory, but also regionally, nationally, and beyond.</p>
<p>Up to seven startups will be selected to participate in the rigorous, 12-week program on Saint Croix starting on September 7th. Applications will be open from June 28 through August 23 and can be found on the AVI website (www.acceleratevi.com).</p>
<p>Accelerate VI is now in its third year after completing two cohorts, or classes, of the program which launched in 2019. Fourteen startups have completed the program thus far and have gone on to collectively raise millions in funding and generate hundreds of thousands in new revenue.</p>
<div id="attachment_103990" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.bajanreporter.com/wp-content/uploads/2021/08/1-AVI-Cohort-1-Group-Photo.jpg" data-rel="lightbox-gallery-c2RXKGM8" data-rl_title="" data-rl_caption="" title=""><img aria-describedby="caption-attachment-103990" loading="lazy" class="size-medium wp-image-103990" title="1 AVI Cohort 1 Group Photo" src="https://www.bajanreporter.com/wp-content/uploads/2021/08/1-AVI-Cohort-1-Group-Photo-300x200.jpg" alt="To learn more about the RTPark or Accelerate VI, please visit uvirtpark.net and acceleratevi.com and respectively." width="300" height="200" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/08/1-AVI-Cohort-1-Group-Photo-300x200.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/08/1-AVI-Cohort-1-Group-Photo-768x512.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/08/1-AVI-Cohort-1-Group-Photo-400x267.jpg 400w, https://www.bajanreporter.com/wp-content/uploads/2021/08/1-AVI-Cohort-1-Group-Photo.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-103990" class="wp-caption-text">To learn more about the RTPark or Accelerate VI, please visit uvirtpark.net and acceleratevi.com and respectively.</p></div>
<p>Once vetted and selected, each participating startup will receive access to capital, in-depth mentoring, and training from a community of experienced entrepreneurs, complementary workspace, international development resources, and partner perks anchored by a specialized curriculum centered around growing a sustainable business in the Caribbean and beyond.</p>
<p>Accelerate VI applications are open to all persons who are 18 years or older with a technology-enabled company. Applicants may only submit one application per cohort and must adhere to the following criteria:</p>
<ul>
<li>Are registered or willing to be registered to do business in the US Virgin Islands</li>
<li>Past idea stage: MVP (Minimum Viable Product), beta or launched</li>
<li>Have the ability to scale into national/ global markets</li>
<li>Technology-focused company with proprietary software (No Professional Services)</li>
<li>Raised or received less than $2,000,000 in total investment (e.g., equity, convertible notes, government grants, academic grants, digital currency, etc.)</li>
<li>Commitment to Accelerate VI programming attendance policy</li>
</ul>
<p>Startups from the following sectors are strongly encouraged to apply however all sectors will be considered: Sustainability Solutions and Renewable Energy, Financial Technology, Health Care/Medical Device Technologies, and Sports Tech.</p>
<p>“It’s been extremely exciting and rewarding to see our program and these startups evolve over the past two years,” says RTPark Executive Director &amp; CEO Peter Chapman. “The RTPark has become a globally-recognized economic development organization largely due to the effectiveness of Accelerate VI and the team members who are driving its success. AVI has become a best practice model for growing technology enterprises, as demonstrated through the quality of work produced by these entrepreneurs and the success they have experienced. We encourage anyone with an innovative tech solution for our community to apply.”</p>
<p>Earlier this year, Thomas Fields, a member of the first cohort was featured on the popular business reality show “Shark Tank” which airs on ABC. Fields pitched <a href="https://www.grindbasketball.com/pages/our-story" target="_blank" rel="noopener">his startup, “GRIND,”</a> which has built a portable basketball shooting machine and supporting app to help athletes improve their game.</p>
<p>This Spring, AVI launched their Pre-Accelerator program which focuses on supporting Virgin Islanders who are at the very beginning stages of developing their tech business. This 12-week program helps prepare these startups to apply for the main accelerator program. Three startups completed that program and pitched their ideas to the community at a virtual showcase last month.</p>
<p>With a goal of generating long-term economic growth in the USVI, the RTPark is committed to fulfilling all aspects of its legislative mandate, including early-stage business incubation and acceleration. Strong entrepreneurial ecosystems are the foundation of resilient economies. As the territory’s center for technology and knowledge-based businesses, the RTPark empowers Virgin Islanders to nurture innovative ideas and build sustainable solutions locally in the territory.</p>
<p>“We’re excited to see what innovative startups this upcoming cohort will present,” said RTPark Director of Business Attraction and Entrepreneurship Eric Sonnier. “Tech entrepreneurship is a challenging endeavor that pushes founders beyond their comfort zones. With that said, we&#8217;re proud that the accelerator can provide support to these founders during the critical early-stages of their businesses.&#8221;</p>
<p>Startups interested in participating can learn more and apply at <a href="https://www.acceleratevi.com/apply-accelerator" target="_blank" rel="noopener">https://www.acceleratevi.com/apply-accelerator</a>. Interested entrepreneurs can direct questions to Entrepreneurship Associate Amanda Spann at <a href="mailto:amanda.spann@uvirtpark.net" target="_blank" rel="noopener">amanda.spann@uvirtpark.net</a>.</p>
		
        
        </article>
         <!-- end #post-103989 -->
        <div id="article-ad">
            <div class="ads468x60">
<div data-advadstrackid="98781" data-advadstrackbid="1" data-advadsredirect="" class="bajan-target" id="bajan-1890980417"><a href="https://www.instagram.com/bajanreporteronline/" class="adv-link" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Follow-on-Instagram.jpg" alt="Follow on Instagram"  width="468" height="80"   /></a></div>            </div>
        </div>
        
        
        
<h2 id="comments"></h2>

<p class="commentssubscribe">Stay in touch with the conversation, subscribe to the <a class="feed" rel="alternate" href="https://www.bajanreporter.com/2021/08/applications-open-for-the-third-cohort-of-usvi-based-tech-startup-accelerator-accelerate-vi/feed/"><acronym title="Really Simple Syndication">RSS</acronym> feed for comments on this post</a>.</p>

<div id="respond">
<h3 class="comments-heading">Comments</h3>
<h4>add a comment</h4>
<form action="https://www.bajanreporter.com/wp-comments-post.php" method="post">
	<!--<label for="comment">Post a comment</label>-->
	<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/applications-open-for-the-third-cohort-of-usvi-based-tech-startup-accelerator-accelerate-vi/#respond" style="display:none;">Click here to cancel reply.</a>	<p><abbr title="You can use: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; ">Some HTML is OK</abbr></p>
	<textarea name="comment" id="comment" rows="8" cols="40" tabindex="1"></textarea>
	<p>
		<input type="text" name="author" id="author" value="" size="22" tabindex="2" />
		<label for="author">Name <em>(required)</em></label>
	</p>
	<p>
		<input type="text" name="email" id="email" value="" size="22" tabindex="3" />
		<label for="email">Email <em>(required, but never shared)</em></label>
	</p>
	<p>
		<input type="text" name="url" id="url" value="" size="22" tabindex="4" />
		<label title="Your website address" for="url">Web</label>
	</p>
	<p>
		<input name="submit" type="submit" id="submit" value="Post comment" tabindex="5" />
		or, reply to this post via <a rel="trackback" href="https://www.bajanreporter.com/2021/08/applications-open-for-the-third-cohort-of-usvi-based-tech-startup-accelerator-accelerate-vi/trackback/">trackback</a>.	</p>
<input type='hidden' name='comment_post_ID' value='103989' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="326605e87b" /></p><input type="hidden" id="ak_js" name="ak_js" value="85"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>
</div>
        
        <!-- end comments -->
                
        
        
<div class="pagination_single">
	<ul><li><span class="previous">Previous: &laquo; <a href="https://www.bajanreporter.com/2021/08/an-idea-whose-time-has-come-khaleel-kothdiwalas-view-on-barbados-becoming-republic/" rel="prev">&#8220;An Idea Whose Time Has Come&#8221; Khaleel Kothdiwala&#8217;s view on Barbados becoming Republic</a></span></li>
	<li><span class="next">Next: </span></li></ul>
</div>
        
    </section>
    <!-- end single-article section -->
    
    <div id="post-aside" class="fivecol last">
       
    	 <ul class="ad ads336x280 cf">
        	<li><div data-advadstrackid="98782" data-advadstrackbid="1" data-advadsredirect="" class="bajan-target" id="bajan-214994966"><a href="https://www.mybarbadoslottery.com/" class="adv-link" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/My-Bdos-Lottery-Top-Up-20201.jpg" alt="My Bdos Lottery Top Up 20201"  width="336" height="280"   /></a></div></li>
          <li><div data-advadstrackid="98784" data-advadstrackbid="1" data-advadsredirect="" class="bajan-target" id="bajan-309296596"><a href="https://wa.me/12468232068" class="adv-link" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/2.jpg" alt="Lewis Haynes"  width="336" height="280"   /></a></div></li>
          <li><div data-advadstrackid="98783" data-advadstrackbid="1" data-advadsredirect="" class="bajan-target" id="bajan-1598603714"><a href="http://bit.ly/Baj_248" class="adv-link" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/SouGrfx-Co-Op-Ad-336-x-280-01.jpg" alt="SouGrfx Co Op Ad 336 x 280 01"  width="336" height="280"   /></a></div></li>
        </ul>
        
        <ul class="ad ads120x600 cf">
        	<li><div data-advadstrackid="98775" data-advadstrackbid="1" data-advadsredirect="" class="bajan-target" id="bajan-618380225"><a href="https://www.bajanreporter.com/advertise-with-us/" class="adv-link" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/BR2-If-you-saw-this-then-you-came-to-the-best-place-to-get-seen.png" alt="BR2 If you saw this then you came to the best place to get seen"  width="120" height="600"   /></a></div></li>
        </ul>
        
      
    </div>
    <!-- end #auxillary -->
  </div>
</div>
<!-- end #main -->

<div id="multimedia" class="container">
    <div id="photo-gallery" class="row">
    <div class="twelvecol">
      <h2>Photo gallery <em>&bull;</em> <a href="http://www.bajanreporter.com/category/photo-gallery" class="more-media">more photos &raquo;</a></h2>
      <ul id="images-reel" class="cf">
                        <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/07/making-barbadian-children-prepared-for-the-new-primary-school-year/" title="Making Barbadian children prepared for the new Primary School year">
            Making Barbadian children prepared for the new Primary School year            </a></div>
          <img width="117" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/07/Successful-Tutoring-New-School-Term-Preparation-2021.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="We also prepare students for the Eleven Plus and coach teenager&#039;s to have the best advantage in passing their exams. Courses offered in Mathematics, English A, English B, Principles of Business, EDPM, Spanish, Integrated Science, Human and Social Biology. If Ms Lavine needs to attend in person to your location, a transport fee will be agreed on beforehand." loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/07/Successful-Tutoring-New-School-Term-Preparation-2021.jpg 724w, https://www.bajanreporter.com/wp-content/uploads/2021/07/Successful-Tutoring-New-School-Term-Preparation-2021-212x300.jpg 212w, https://www.bajanreporter.com/wp-content/uploads/2021/07/Successful-Tutoring-New-School-Term-Preparation-2021-400x566.jpg 400w" sizes="(max-width: 117px) 100vw, 117px" />        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/07/15-member-squad-revealed-for-cg-insurance-one-day-series-against-the-aussies/" title="15-MEMBER SQUAD REVEALED FOR CG INSURANCE ONE-DAY SERIES AGAINST THE AUSSIES">
            15-MEMBER SQUAD REVEALED FOR CG INSURANCE ONE-DAY SERIES AGAINST THE AUSSIES            </a></div>
          <img width="213" height="120" src="https://www.bajanreporter.com/wp-content/uploads/2021/07/ODI-Kensington-2021.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="WI are on fire! WI Women took the T20I series and CG Inurance ODI series vs Pakistan. The West Indies men took the T20I series win vs Australia as Tuesday&#039;s match saw exciting performances and milestones as the Universe Boss made history!" loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/07/ODI-Kensington-2021.jpg 1280w, https://www.bajanreporter.com/wp-content/uploads/2021/07/ODI-Kensington-2021-300x169.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/07/ODI-Kensington-2021-1024x576.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/07/ODI-Kensington-2021-768x432.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/07/ODI-Kensington-2021-400x225.jpg 400w" sizes="(max-width: 213px) 100vw, 213px" />        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/07/playgo-emerge-presses-play-on-the-caribbean-film-scene/" title="PlayGo Emerge Presses Play on the Caribbean Film Scene">
            PlayGo Emerge Presses Play on the Caribbean Film Scene            </a></div>
          <img width="213" height="120" src="https://www.bajanreporter.com/wp-content/uploads/2021/07/PlayGo-Emerge.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="The competition will run from July 1 to September 30, 2021 and invites submissions from three categories of entrants - Youth (ages 12-18), Emerging (up to 5 years&#039; experience) and Pro (more than 5 years&#039; experience). Submissions should range from 5 to 15 minutes in any of the following six content genres: documentary, drama/fiction, comedy, science fiction, animation and photo essay." loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/07/PlayGo-Emerge.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/07/PlayGo-Emerge-300x169.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/07/PlayGo-Emerge-768x432.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/07/PlayGo-Emerge-400x225.jpg 400w" sizes="(max-width: 213px) 100vw, 213px" />        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/07/handover-of-going-for-gold-scratch-ticket-game-proceeds-cheque-to-barbados-olympic-association/" title="Handover of &#8216;Going for Gold&#8217; scratch ticket game proceeds cheque to Barbados Olympic Association">
            Handover of &#8216;Going for Gold&#8217; scratch ticket game proceeds cheque to Barbados Olympic Association            </a></div>
          <img width="213" height="111" src="https://www.bajanreporter.com/wp-content/uploads/2021/07/Going-for-Gold-Scratch-ticket-game-proceeds-cheque-handover-to-the-BOA_July-05-2021-1.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="(Left – right) Shelly Ann Hee Chung, General Manager, IGT and Ferdinand Lord, Site Operations Manager, The Barbados Lottery present a cheque for the Barbados Olympic team to Cameron Burke, Vice President, Barbados Olympic Association (BOA) &amp; Tokyo 2020 Chef de Mission, Anicia Wood, Chair, Barbados Athletes Commission and Erskine Simmons, Secretary General, BOA." loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/07/Going-for-Gold-Scratch-ticket-game-proceeds-cheque-handover-to-the-BOA_July-05-2021-1.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/07/Going-for-Gold-Scratch-ticket-game-proceeds-cheque-handover-to-the-BOA_July-05-2021-1-300x156.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/07/Going-for-Gold-Scratch-ticket-game-proceeds-cheque-handover-to-the-BOA_July-05-2021-1-768x400.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/07/Going-for-Gold-Scratch-ticket-game-proceeds-cheque-handover-to-the-BOA_July-05-2021-1-400x208.jpg 400w" sizes="(max-width: 213px) 100vw, 213px" />        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/07/barbadian-photographers-passing-recognised-by-mourning-pm/" title="Barbadian Photographer&#8217;s passing recognised by mourning PM">
            Barbadian Photographer&#8217;s passing recognised by mourning PM            </a></div>
          <img width="209" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/06/Gordon-Brooks-left.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Gordon, whose career with the camera dates back to the 1960s, made a name for himself and for Barbados with some of the finest photography to be found anywhere -- but particularly in the coverage of cricket, wherever in the world the West Indies team played." loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/06/Gordon-Brooks-left.jpg 512w, https://www.bajanreporter.com/wp-content/uploads/2021/06/Gordon-Brooks-left-300x237.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/06/Gordon-Brooks-left-400x316.jpg 400w" sizes="(max-width: 209px) 100vw, 209px" />        </li>
                      </ul>
    </div>
          </div>
  <!-- end #photo-gallery -->
  
    <div id="video-gallery" class="row">
    <div class="twelvecol">
      <h2>Videos <em>&bull;</em> <a href="https://www.bajanreporter.com/category/videos" class="more-media">more videos &raquo;</a></h2>
      <ul id="video-playlist" class="cf">
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/3ATBiWEBqRo" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/3ATBiWEBqRo" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/3ATBiWEBqRo" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">July 3rd, 2021 <br /> <a href="https://www.bajanreporter.com/2021/07/how-to-report-no-electricity-after-hurricane-elsa-with-easy-new-app/" title="How To Report No Electricity After Hurricane Elsa with Easy New App">How To Report No Electricity After Hurricane Elsa with Easy New App</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/_BggT--yxf0" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/_BggT--yxf0" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/_BggT--yxf0" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">June 25th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/06/shades-of-philip-k-dick-reminiscence-rebecca-ferguson-hugh-jackman-natalie-martinez/" title="Shades of Philip K. Dick? Reminiscence &#8211; Rebecca Ferguson, Hugh Jackman &#038; Natalie Martinez">Shades of Philip K. Dick? Reminiscence &#8211; Rebecca Ferguson, Hugh Jackman &#038; Natalie Martinez</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/p8J9QmN5iaE" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/p8J9QmN5iaE" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/p8J9QmN5iaE" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">June 24th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/06/the-god-committee-2021-julia-stiles-kelsey-grammer/" title="THE GOD COMMITTEE (2021) Julia Stiles &#038; Kelsey Grammer">THE GOD COMMITTEE (2021) Julia Stiles &#038; Kelsey Grammer</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/qL2FfnJzs8k" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/qL2FfnJzs8k" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/qL2FfnJzs8k" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">June 23rd, 2021 <br /> <a href="https://www.bajanreporter.com/2021/06/black-panther-war-for-wakanda-expansion-pack/" title="BLACK PANTHER: War for Wakanda (Expansion Pack)">BLACK PANTHER: War for Wakanda (Expansion Pack)</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/EaoipjyDics" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/EaoipjyDics" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/EaoipjyDics" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">June 22nd, 2021 <br /> <a href="https://www.bajanreporter.com/2021/06/caricom-collaboration-triszy-and-jayy-lav-featuring-munga-honorable-pretty-n-clean/" title="CARICOM COLLABORATION: TriSzy and Jayy Lav featuring Munga Honorable &#8211; &#8220;Pretty N Clean&#8221;">CARICOM COLLABORATION: TriSzy and Jayy Lav featuring Munga Honorable &#8211; &#8220;Pretty N Clean&#8221;</a></div>
        </li>
              </ul>
    </div>
  </div>
  <!-- end #video-gallery -->
    </div>
<!-- end #multimedia -->

<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"bajan-layer","placements":["replace-super-popup"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"bajan-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.0.3' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script>window.advads_has_ads = [["98786","ad",null],["98781","ad",null],["98782","ad",null],["98784","ad",null],["98783","ad",null],["98775","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>var advads_tracking_ads = {"1":[98786,98781,98782,98784,98783,98775]};var advads_tracking_urls = {"1":"https:\/\/www.bajanreporter.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":true};var advads_tracking_linkbases = {"1":"https:\/\/www.bajanreporter.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-82821259-1"};var advads_gatracking_allads = {"1":{"102775":{"title":"Samuel Jackman Prescod - Apply Online","target":"http:\/\/bit.ly\/sjpi2021br","impression":true,"click":true},"98836":{"title":"HARRIS Christmas 2019_640x720","target":"https:\/\/www.facebook.com\/championsofcolour\/","impression":true,"click":true},"98786":{"title":"Future Centre (FB Page) 2021","target":"http:\/\/bit.ly\/BR_2021FuCntr","impression":true,"click":true},"98785":{"title":"First for the Future - FCIB 2","target":"https:\/\/www.instagram.com\/bajanreporteronline\/","impression":true,"click":true},"98784":{"title":"Cloud Vision Academy - Lewis Haynes, July 2021","target":"https:\/\/wa.me\/12468232068","impression":true,"click":true},"98783":{"title":"Southpaw Grafix 2021 (Inside 336x280)","target":"http:\/\/bit.ly\/Baj_248","impression":true,"click":true},"98782":{"title":"My Barbados Lottery (Top Up Etc, 2022)","target":"https:\/\/www.mybarbadoslottery.com\/","impression":true,"click":true},"98781":{"title":"First for the Future - FCIB 1","target":"https:\/\/www.instagram.com\/bajanreporteronline\/","impression":true,"click":true},"98780":{"title":"BGIS WhatsApp alerts (336x280) - Front Page, Lower","target":"https:\/\/wa.me\/12462340979","impression":true,"click":true},"98779":{"title":"NAP Auto - 250x250 Suspension 10%","target":"https:\/\/wa.me\/12462427703","impression":true,"click":true},"98778":{"title":"Sarabande - Caroline Ravenspeare (250x250)","target":"https:\/\/amzn.to\/2J6PjKK","impression":true,"click":true},"98777":{"title":"Sandy Pitt 250x250 - 01 January 2022","target":"https:\/\/wa.me\/12462687555","impression":true,"click":true},"98776":{"title":"Telegram (250x250 Upper Right Quadrangle) In-House","target":"https:\/\/t.me\/joinchat\/UjriEOR3KsjETTOW","impression":true,"click":true},"98775":{"title":"In House - Advertising (Inside 120x600)","target":"https:\/\/www.bajanreporter.com\/advertise-with-us\/","impression":true,"click":true},"98774":{"title":"Bajan Reporter 120x600 Front Page (In-House)","target":"https:\/\/www.bajanreporter.com\/advertise-with-us\/","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script>			<script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":103989,"postSlug":"applications-open-for-the-third-cohort-of-usvi-based-tech-startup-accelerator-accelerate-vi","cats":"education-new"};
							</script>
			<footer class="container">
  <div class="row">
    <div id="col1" class="threecol">
      <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-37036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37036"><a href="https://www.bajanreporter.com/advertise-with-us/">Advertise With Us!</a></li>
<li id="menu-item-37035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37035"><a href="https://www.bajanreporter.com/contact/">CONTACT US NOW!</a></li>
<li id="menu-item-37038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37038"><a href="https://www.bajanreporter.com/about/">About Us</a></li>
<li id="menu-item-37037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37037"><a href="https://www.bajanreporter.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-59995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59995"><a href="https://www.bajanreporter.com/editorial-discretion/">Editorial Discretion</a></li>
<li id="menu-item-37034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.bajanreporter.com/attn-comments/">ATTN: COMMENTS</a></li>
</ul></div>    </div>
    <div id="col2" class="threecol">
      <ul>
        <li><a href="https://www.bajanreporter.com/sitemap.xml">Sitemap</a></li>
        <li><a href="https://www.bajanreporter.com/feed">RSS feed</a></li>
      </ul>
    </div>
    <div id="copyright" class="sixcol last">
    <div id="search" class="cf">
    	
        <form id="searchform" method="get" action="https://www.bajanreporter.com">
          <div>
          	<input type="submit" value="Go" />
             <input type="text" name="s" id="s" size="15" />
              <label for="s">Search:</label>
          </div>
            
         </form>
    </div>
    
    
   <p> &copy; 2021 Bajan Reporter &bull; All Rights Reserved &bull; No content may be reproduced without the express permission of Bajan Reporter.</p>
      <p>Theme made by <a href="http://www.marcusthompsoninc.com" title="Barbados web design and development - Marcus Thompson Inc.">MTI</a></p></div>
  </div>
</footer>
<!-- JS -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
<script src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/js/jquery.flexslider-min.js"></script>
<script src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/js/jquery.cycle.all.latest.js"></script>

<!-- Place in the <head>, after the three links -->
<script>
  $(window).load(function() {
    $('.flexslider').flexslider();
	
	 $('#chyrons').cycle({
		fx: 'fade' // choose your transition type, ex: fade, scrollUp, shuffle, etc...
	});	
  });
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"d24089ce0d","applicationID":"30915227","transactionName":"YQdSMUBWDENQVhYMDlhNcxBBQw1dHmYLCwZaBxBIEmcNQ0U=","queueTime":0,"applicationTime":416,"atts":"TUBFRwhMHxwTVEBfGksf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>


</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-08-03 10:12:41 -->