<!doctype html>
<html lang="en-US">
<head>
<title>The Bajan Reporter | Santo Domingo&#8217;s Ministry of Education gets to work to authorize the reopening of all of their schools | The Bajan Reporter</title>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- 1140px Grid styles for IE -->
<!--[if lte IE 9]><link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/ie.css" type="text/css" media="screen" /><![endif]-->

<link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/feed/" title="The Bajan Reporter latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/comments/feed/" title="The Bajan Reporter latest comments" />
<link rel="pingback" href="https://www.bajanreporter.com/xmlrpc.php" />


<!-- The 1140px Grid - http://cssgrid.net/ -->
<link rel="stylesheet" type="text/css" media="screen" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/1140.css" />

<!-- BR styles -->
<link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/bajanreporter.css" type="text/css"  />
<link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/flexslider.css" type="text/css" />

<!--css3-mediaqueries-js - http://code.google.com/p/css3-mediaqueries-js/ - Enables media queries in some unsupported browsers-->
<script src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/js/css3-mediaqueries.js"></script>
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The Dominican Republic&#039;s government and their Ministry of Education has seen the light. After schools have been closed for in-person learning since mid-March&#8230;" />
<meta property="og:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/05/Vice-President-Raquel-Pena.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="454" />
<meta property="og:image:alt" content="The note from the Ministry of Education follows a statement calling for return to in-person learning in schools by Vice President Raquel Pe&ntilde;a. On 5 May 2021, Vice President Raquel Pe&ntilde;a, who is the coordinator of the Health Cabinet, stated that she has always favored the reopening of in-person learning. She was reacting to demands from parents, teachers and director of private schools that were hard-pressed to..." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Santo Domingo&#8217;s Ministry of Education gets to work to authorize the reopening of all of their schools | The Bajan Reporter" />
<meta property="og:description" content="The Dominican Republic&#039;s government and their Ministry of Education has seen the light. After schools have been closed for in-person learning since mid-March 2020, matters are changing now." />
<meta property="og:url" content="https://www.bajanreporter.com/2021/05/santo-domingos-ministry-of-education-gets-to-work-to-authorize-the-reopening-of-all-of-their-schools/" />
<meta property="og:site_name" content="The Bajan Reporter" />
<meta property="article:published_time" content="2021-05-13" />
<meta property="article:modified_time" content="2021-05-13" />
<meta property="og:updated_time" content="2021-05-13" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bajanreporter" />
<meta name="twitter:title" content="Santo Domingo&#8217;s Ministry of Education gets to work to authorize the reopening of all of their schools | The Bajan Reporter" />
<meta name="twitter:description" content="The Dominican Republic&#039;s government and their Ministry of Education has seen the light. After schools have been closed for in-person learning since mid-March 2020, matters are changing now." />
<meta name="twitter:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/05/Vice-President-Raquel-Pena.png" />
<meta name="twitter:image:width" content="512" />
<meta name="twitter:image:height" content="454" />
<meta name="twitter:image:alt" content="The note from the Ministry of Education follows a statement calling for return to in-person learning in schools by Vice President Raquel Pe&ntilde;a. On 5 May 2021, Vice President Raquel Pe&ntilde;a, who is the coordinator of the Health Cabinet, stated that she has always favored the reopening of in-person learning. She was reacting to demands from parents, teachers and director of private schools that were hard-pressed to..." />
<link rel="canonical" href="https://www.bajanreporter.com/2021/05/santo-domingos-ministry-of-education-gets-to-work-to-authorize-the-reopening-of-all-of-their-schools/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bajanreporter.com/","name":"The Bajan Reporter"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bajanreporter.com/category/new/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bajanreporter.com/category/new/education-new/","name":"Education"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.bajanreporter.com/2021/05/santo-domingos-ministry-of-education-gets-to-work-to-authorize-the-reopening-of-all-of-their-schools/","name":"Santo Domingo&#8217;s Ministry of Education gets to work to authorize the reopening of all of their schools"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 11.80ms meta | 11.42ms boot -->

<link rel="amphtml" href="https://www.bajanreporter.com/2021/05/santo-domingos-ministry-of-education-gets-to-work-to-authorize-the-reopening-of-all-of-their-schools/amp/" /><meta name="generator" content="AMP for WP 1.0.76.17"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bajan Reporter &raquo; Santo Domingo&#8217;s Ministry of Education gets to work to authorize the reopening of all of their schools Comments Feed" href="https://www.bajanreporter.com/2021/05/santo-domingos-ministry-of-education-gets-to-work-to-authorize-the-reopening-of-all-of-their-schools/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bajanreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- bajanreporter.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='unslider-css-css'  href='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smp_style-css'  href='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//colorbox.css?ver=1542208761' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.3.2' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.7.2' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.00","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","nonce":"f2c0505f5d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//jquery.colorbox-min.js?ver=1103357099' id='smp_colorbox-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//jquery.utils-min.js?ver=464093012' id='smp_cookie-js'></script>
<script type='text/javascript' id='smp-script-js-extra'>
/* <![CDATA[ */
var smp_vars = {"cookie_id":"1618597664776","cookie_num_visits":"15","show_mode":"2","popup_url":"https:\/\/www.bajanreporter.com\/wp-content\/uploads\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"835","popup_height":"835","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"30","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//wp-super-popup.js?ver=1577602789' id='smp-script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.bajanreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bajanreporter.com/wp-json/wp/v2/posts/103184" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bajanreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bajanreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2021%2F05%2Fsanto-domingos-ministry-of-education-gets-to-work-to-authorize-the-reopening-of-all-of-their-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2021%2F05%2Fsanto-domingos-ministry-of-education-gets-to-work-to-authorize-the-reopening-of-all-of-their-schools%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="bajan-layer-custom-css"></style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["education-new"],"pageAttributes":["children","dominican-republic","pandemic","teenager","vaccination","youth"],"pagePostAuthor":"Bajan Reporter"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJ9N7NW');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
				<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>

<body>
<div id="header" class="container"> 

<!-- Get 5 breaking news items -->	  
    <div id="breakingnews" class="row">
    <div class="threecol">
      <p><strong>BREAKING NEWS</strong></p>
    </div>
    <div class="ninecol last">
      <ul id="chyrons" class="cf">
		        <li><a href="https://www.bajanreporter.com/2021/05/bra-extends-virtual-tax-fair/" title="BRA Extends Virtual Tax Fair">BRA Extends Virtual Tax Fair</a></li>
                <li><a href="https://www.bajanreporter.com/2021/05/barbados-1st-female-prime-minister-reacts-to-appointment-of-caricoms-first-female-secretary-general/" title="Barbados&#8217; 1st Female Prime Minister reacts to appointment of CARICOM&#8217;s first female Secretary-General">Barbados&#8217; 1st Female Prime Minister reacts to appointment of CARICOM&#8217;s first female Secretary-General</a></li>
                <li><a href="https://www.bajanreporter.com/2021/05/caricom-chairman-dr-keith-rowley-pm-of-trinidad-tobago-celebrates-selection-of-new-caricom-secretary-general/" title="CARICOM CHAIRMAN, DR KEITH ROWLEY, PM OF TRINIDAD &#038; TOBAGO CELEBRATES SELECTION OF NEW CARICOM SECRETARY-GENERAL">CARICOM CHAIRMAN, DR KEITH ROWLEY, PM OF TRINIDAD &#038; TOBAGO CELEBRATES SELECTION OF NEW CARICOM SECRETARY-GENERAL</a></li>
                <li><a href="https://www.bajanreporter.com/2021/05/missing-girl-ershell-sergeant-from-near-the-crane-st-philip/" title="Missing Girl: Ershell Sergeant from near the Crane, St Philip">Missing Girl: Ershell Sergeant from near the Crane, St Philip</a></li>
                <li><a href="https://www.bajanreporter.com/2021/05/brighton-drowning-victims-body-washes-ashore/" title="Brighton drowning victim&#8217;s body washes ashore">Brighton drowning victim&#8217;s body washes ashore</a></li>
                        </ul>
    </div>
  </div>
  <!-- end breaking news -->
  </div>
<!-- end header --> 

<div id="masthead" class="row">
  <div class="fourcol" id="bajan-reporter-logo"> <a href="https://www.bajanreporter.com" title="Web&#8217;s Eye View of Barbados in the Caribbean"><img src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/img/br_logo.png" alt="Bajan Reporter" /></a> <span id="edition-date"><strong>Today</strong> Thursday, May 13th, 2021</span> </div>
  <div class="sevencol last">
<div data-advadstrackid="98786" data-advadstrackbid="1" data-advadsredirect="" class="bajan-target" id="bajan-594402709"><a href="http://bit.ly/BR_2021FuCntr" class="adv-link" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/strip.gif" alt="strip"  width="728" height="90"   /></a></div>  </div>
</div>
<nav class="row cf">
  <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37039"><a href="https://www.bajanreporter.com/">Home</a></li>
<li id="menu-item-37113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37113"><a href="https://www.bajanreporter.com/category/new/">News</a>
<ul class="sub-menu">
	<li id="menu-item-37117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37117"><a href="https://www.bajanreporter.com/category/arts/cuisine-arts/">Agriculture</a></li>
	<li id="menu-item-37121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37121"><a href="https://www.bajanreporter.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-37047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://www.bajanreporter.com/category/new/crime-new/">Crime</a></li>
	<li id="menu-item-37046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37046"><a href="https://www.bajanreporter.com/category/new/business-new/">Business</a></li>
	<li id="menu-item-37122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37122"><a href="https://www.bajanreporter.com/category/new/disaster-new/">Nature</a></li>
	<li id="menu-item-37123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37123"><a href="https://www.bajanreporter.com/category/new/education-new/">Education</a></li>
	<li id="menu-item-37048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37048"><a href="https://www.bajanreporter.com/category/new/medical-new/">Health</a></li>
	<li id="menu-item-37049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37049"><a href="https://www.bajanreporter.com/category/new/voting-new/">Political</a></li>
	<li id="menu-item-37115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37115"><a href="https://www.bajanreporter.com/category/opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-37116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37116"><a href="https://www.bajanreporter.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-37118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37118"><a href="https://www.bajanreporter.com/category/arts/galleries/">Galleries</a></li>
	<li id="menu-item-37119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37119"><a href="https://www.bajanreporter.com/category/arts/painting/">Painting</a></li>
	<li id="menu-item-37120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37120"><a href="https://www.bajanreporter.com/category/arts/sculpture-arts/">Sculpture</a></li>
</ul>
</li>
<li id="menu-item-37042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37042"><a href="https://www.bajanreporter.com/category/entertainment/books-entertainment/">Books</a></li>
<li id="menu-item-37041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37041"><a href="https://www.bajanreporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-37079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37079"><a href="https://www.bajanreporter.com/category/new/cinema-photography/">Cinema</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37044"><a href="https://www.bajanreporter.com/category/entertainment/games-entertainment/">Games</a></li>
	<li id="menu-item-39648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39648"><a href="https://www.bajanreporter.com/category/entertainment/design/">Fashion</a></li>
	<li id="menu-item-37043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37043"><a href="https://www.bajanreporter.com/category/entertainment/culture-entertainment/">Culture</a></li>
	<li id="menu-item-37045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37045"><a href="https://www.bajanreporter.com/category/entertainment/music-entertainment/">Music</a></li>
</ul>
</li>
<li id="menu-item-37114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37114"><a href="https://www.bajanreporter.com/category/opinion/review-opinion/">Review</a></li>
<li id="menu-item-37059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37059"><a href="https://www.bajanreporter.com/category/gossip/">Gossip</a>
<ul class="sub-menu">
	<li id="menu-item-37060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37060"><a href="https://www.bajanreporter.com/category/gossip/cartoons-gossip/">Cartoons</a></li>
	<li id="menu-item-37061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37061"><a href="https://www.bajanreporter.com/category/gossip/controversy/">Controversy</a></li>
	<li id="menu-item-37062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37062"><a href="https://www.bajanreporter.com/category/gossip/oddity-gossip/">Oddity</a></li>
	<li id="menu-item-37063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37063"><a href="https://www.bajanreporter.com/category/gossip/rihanna-gossip/">Rihanna</a></li>
</ul>
</li>
<li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a href="https://www.bajanreporter.com/category/new/tech/">Technology</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://www.bajanreporter.com/category/new/travel-new/">Travel</a></li>
<li id="menu-item-37052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37052"><a href="https://www.bajanreporter.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-37054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37054"><a href="https://www.bajanreporter.com/category/sports/cricket-sports/">Cricket</a></li>
	<li id="menu-item-37055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37055"><a href="https://www.bajanreporter.com/category/sports/soccer-sports/">Football</a></li>
	<li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://www.bajanreporter.com/category/sports/sports-rugby/">Rugby</a></li>
	<li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="https://www.bajanreporter.com/category/sports/automobiles/">Rally</a></li>
	<li id="menu-item-37056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37056"><a href="https://www.bajanreporter.com/category/sports/martial-arts-sports/">Martial Arts</a></li>
	<li id="menu-item-37057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37057"><a href="https://www.bajanreporter.com/category/sports/olympics-sports/">Olympics</a></li>
	<li id="menu-item-37053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37053"><a href="https://www.bajanreporter.com/category/sports/athletics-sports/">Athletics</a></li>
	<li id="menu-item-77955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77955"><a href="https://www.bajanreporter.com/category/sports/sailing-sports/">Sailing</a></li>
	<li id="menu-item-37058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37058"><a href="https://www.bajanreporter.com/category/sports/polo-sports/">Polo</a></li>
</ul>
</li>
</ul></div></nav>

<!-- end #masthead -->
<div id="main" class="container" role="main">
  <div class="row">
    <section id="single-article" class="sevencol">
    	        <article id="post-103184" class="post-103184 post type-post status-publish format-standard has-post-thumbnail hentry category-education-new tag-children tag-dominican-republic tag-pandemic tag-teenager tag-vaccination tag-youth">
        <h1>Santo Domingo&#8217;s Ministry of Education gets to work to authorize the reopening of all of their schools</h1>
        <p class="post-meta">by  Bajan Reporter / May 13th, 2021</p> 
        
              <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4eeff8c924fc206b"></script>
<!-- AddThis Button END -->
        
	     <p>The Dominican Republic&#8217;s government and their <em><a href="https://is.gd/Baj_322" target="_blank" rel="noopener">Ministry of Education</a></em> has seen the light. After schools have been closed for in-person learning since mid-March 2020, matters are changing now.</p>
<p>Their <em><a href="https://is.gd/Baj_324" target="_blank" rel="noopener">Ministry of Education</a></em> issued a short notice where it announces it will adhere to the decisions of the Ministry of Public Health and the Health Cabinet regarding the resuming of in-person learning nationwide.</p>
<div id="attachment_103185" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.bajanreporter.com/wp-content/uploads/2021/05/Vice-President-Raquel-Pena.png" data-rel="lightbox-gallery-0DV91ers" data-rl_title="" data-rl_caption="" title=""><img aria-describedby="caption-attachment-103185" loading="lazy" class="size-medium wp-image-103185" title="Vice President Raquel Pena" src="https://www.bajanreporter.com/wp-content/uploads/2021/05/Vice-President-Raquel-Pena-300x266.png" alt="The note from the Ministry of Education follows a statement calling for return to in-person learning in schools by Vice President Raquel Peña. On 5 May 2021, Vice President &lt;strong&gt;Raquel Peña&lt;/strong&gt;, who is the coordinator of the Health Cabinet, stated that she has always favored the reopening of in-person learning. She was reacting to demands from parents, teachers and director of private schools that were hard-pressed to understand how restaurants, bars, entertainment and sports centers were all open and schools had to remain closed." width="300" height="266" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/05/Vice-President-Raquel-Pena-300x266.png 300w, https://www.bajanreporter.com/wp-content/uploads/2021/05/Vice-President-Raquel-Pena-400x355.png 400w, https://www.bajanreporter.com/wp-content/uploads/2021/05/Vice-President-Raquel-Pena.png 512w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-103185" class="wp-caption-text">The note from the Ministry of Education follows a statement calling for return to in-person learning in schools by Vice President Raquel Peña. On 5 May 2021, Vice President <strong>Raquel Peña</strong>, who is the coordinator of the Health Cabinet, stated that she has always favored the reopening of in-person learning. She was reacting to demands from parents, teachers and director of private schools that were hard-pressed to understand how restaurants, bars, entertainment and sports centers were all open and schools had to remain closed.</p></div>
<blockquote><p><strong>The Ministry reports:</strong> &#8220;After the Cabinet of Health shared with us yesterday (<strong><a href="https://is.gd/Baj_323" target="_blank" rel="noopener">5 May 2021</a></strong>) its position in favor of a general opening at all levels of the pre-university education system, the Ministry of Education immediately has put into action the provisions that, for this circumstance, were established from the beginning of the Education for All Preserving Health Plan, after consultation with the related sectors and entities, so that we move forward in unity of the entire educational community in another step from which we will also come out successful.&#8221;</p></blockquote>
<p>Until this date, the Ministry of Education had opposed a general return to classes. In-person learning was only allowed under restrictive protocols in around 60 municipalities nationwide, where the Covid-19 positivity was under 5%.</p>
<p>The announcement comes after pot-bagging in the evening and in-person classes were taking place at fast food shops since the Ministry of Education had banned teaching at most schools in the country. The Ministry of Education has spent billions on air time and development of distance learning programming for TV, radio and Internet and on new electronic devices for students in the public school system.</p>
<p>In keeping schools closed for in-person learning, the Ministry of Education had the backing of the Association of Public School Teachers. Public school teachers get paid the same whether they are teaching from home, not working or back in school. But private school associations urged for the reopening of the schools.</p>
<p>Educa, the pro-education non-governmental organization, says that if cleared, the private schools are ready to restart in-person learning on Monday, 10 May 2021.</p>
<p>The Dominican Republic enters Phase III of the Vaccination Plan on Monday, 10 May, when all persons 18+ are allowed to be vaccinated.</p>
		
        
        </article>
         <!-- end #post-103184 -->
        <div id="article-ad">
            <div class="ads468x60">
<div data-advadstrackid="98781" data-advadstrackbid="1" data-advadsredirect="" class="bajan-target" id="bajan-1618915929"><a href="https://www.cibcfcib.com/first-to-the-future" class="adv-link" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/FAWINST215030-Banking-Banker-Reimagined-TIFF-Session-May-19-2021-468x80-V2.jpg" alt="FAWINST215030 Banking Banker Reimagined TIFF Session May 19 2021 468x80 V2"  width="468" height="80"   /></a></div>            </div>
        </div>
        
        
        
<h2 id="comments"></h2>

<p class="commentssubscribe">Stay in touch with the conversation, subscribe to the <a class="feed" rel="alternate" href="https://www.bajanreporter.com/2021/05/santo-domingos-ministry-of-education-gets-to-work-to-authorize-the-reopening-of-all-of-their-schools/feed/"><acronym title="Really Simple Syndication">RSS</acronym> feed for comments on this post</a>.</p>

<div id="respond">
<h3 class="comments-heading">Comments</h3>
<h4>add a comment</h4>
<form action="https://www.bajanreporter.com/wp-comments-post.php" method="post">
	<!--<label for="comment">Post a comment</label>-->
	<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/santo-domingos-ministry-of-education-gets-to-work-to-authorize-the-reopening-of-all-of-their-schools/#respond" style="display:none;">Click here to cancel reply.</a>	<p><abbr title="You can use: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; ">Some HTML is OK</abbr></p>
	<textarea name="comment" id="comment" rows="8" cols="40" tabindex="1"></textarea>
	<p>
		<input type="text" name="author" id="author" value="" size="22" tabindex="2" />
		<label for="author">Name <em>(required)</em></label>
	</p>
	<p>
		<input type="text" name="email" id="email" value="" size="22" tabindex="3" />
		<label for="email">Email <em>(required, but never shared)</em></label>
	</p>
	<p>
		<input type="text" name="url" id="url" value="" size="22" tabindex="4" />
		<label title="Your website address" for="url">Web</label>
	</p>
	<p>
		<input name="submit" type="submit" id="submit" value="Post comment" tabindex="5" />
		or, reply to this post via <a rel="trackback" href="https://www.bajanreporter.com/2021/05/santo-domingos-ministry-of-education-gets-to-work-to-authorize-the-reopening-of-all-of-their-schools/trackback/">trackback</a>.	</p>
<input type='hidden' name='comment_post_ID' value='103184' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="890be3a612" /></p><input type="hidden" id="ak_js" name="ak_js" value="7"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>
</div>
        
        <!-- end comments -->
                
        
        
<div class="pagination_single">
	<ul><li><span class="previous">Previous: &laquo; <a href="https://www.bajanreporter.com/2021/05/bac-hires-new-quality-assurance-officer/" rel="prev">BAC Hires New Quality Assurance Officer</a></span></li>
	<li><span class="next">Next: </span></li></ul>
</div>
        
    </section>
    <!-- end single-article section -->
    
    <div id="post-aside" class="fivecol last">
       
    	 <ul class="ad ads336x280 cf">
        	<li><div data-advadstrackid="98782" data-advadstrackbid="1" data-advadsredirect="" class="bajan-target" id="bajan-241390253"><a href="https://www.mybarbadoslottery.com/" class="adv-link" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/My-Bdos-Lottery-Top-Up-20201.jpg" alt="My Bdos Lottery Top Up 20201"  width="336" height="280"   /></a></div></li>
          <li><div data-advadstrackid="98784" data-advadstrackbid="1" data-advadsredirect="" class="bajan-target" id="bajan-137589147"><a href="https://www.cibcfcib.com/first-to-the-future" class="adv-link" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/FAWINST215030-Banking-Banker-Reimagined-TIFF-Session-May-19-2021-336x280-V2.jpg" alt="FAWINST215030 Banking Banker Reimagined TIFF Session May 19 2021 336x280 V2"  width="336" height="280"   /></a></div></li>
          <li><div data-advadstrackid="98783" data-advadstrackbid="1" data-advadsredirect="" class="bajan-target" id="bajan-1276122146"><a href="http://bit.ly/Baj_248" class="adv-link" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Southpaw-Grafix-2021-Mompreneur.jpg" alt="Southpaw Grafix 2021 Mompreneur"  width="336" height="280"   /></a></div></li>
        </ul>
        
        <ul class="ad ads120x600 cf">
        	<li><div data-advadstrackid="98775" data-advadstrackbid="1" data-advadsredirect="" class="bajan-target" id="bajan-468366184"><a href="http://bit.ly/CG_TLC" class="adv-link" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Poster7_120x600.jpg" alt="Poster7 120x600"  width="150" height="600"   /></a></div></li>
        </ul>
        
      
    </div>
    <!-- end #auxillary -->
  </div>
</div>
<!-- end #main -->

<div id="multimedia" class="container">
    <div id="photo-gallery" class="row">
    <div class="twelvecol">
      <h2>Photo gallery <em>&bull;</em> <a href="http://www.bajanreporter.com/category/photo-gallery" class="more-media">more photos &raquo;</a></h2>
      <ul id="images-reel" class="cf">
                        <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/05/new-metal-pearl-7s-instant-scratch-ticket-offers-exciting-chances-to-win-instant-cash/" title="New Metal Pearl 7&#8217;s instant scratch ticket offers exciting chances to win instant cash">
            New Metal Pearl 7&#8217;s instant scratch ticket offers exciting chances to win instant cash            </a></div>
          <img width="137" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/05/IMG-20210507-WA0015.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="With the tagline &quot;Win Some Luxury,&quot; the quick prizes potentially offer a chance to grab some opportunity and comfort in what has been a challenging year for many. When players purchase a ticket, they will see the Metal or Pearl sides of the game alternatively stacked in the bins at the cashier. For just $5, a player can potentially net a high amount of prizes from one ticket, and with retailers being able to cash up to BDS$750 per ticket, each player can benefit from some quick and easy wins on the spot." loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/05/IMG-20210507-WA0015.jpg 1078w, https://www.bajanreporter.com/wp-content/uploads/2021/05/IMG-20210507-WA0015-250x300.jpg 250w, https://www.bajanreporter.com/wp-content/uploads/2021/05/IMG-20210507-WA0015-852x1024.jpg 852w, https://www.bajanreporter.com/wp-content/uploads/2021/05/IMG-20210507-WA0015-768x923.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/05/IMG-20210507-WA0015-400x481.jpg 400w" sizes="(max-width: 137px) 100vw, 137px" />        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/05/have-you-prepared-for-mothers-day-2021-petals-paradise-has-a-cure-virtually/" title="Have you prepared for Mother&#8217;s Day 2021? Petals Paradise has a cure, virtually!">
            Have you prepared for Mother&#8217;s Day 2021? Petals Paradise has a cure, virtually!            </a></div>
          <img width="117" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/05/IMG-20210501-WA0047.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Specials galore from Petals Paradise in Sergeant&#039;s Village" loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/05/IMG-20210501-WA0047.jpg 725w, https://www.bajanreporter.com/wp-content/uploads/2021/05/IMG-20210501-WA0047-212x300.jpg 212w, https://www.bajanreporter.com/wp-content/uploads/2021/05/IMG-20210501-WA0047-400x565.jpg 400w" sizes="(max-width: 117px) 100vw, 117px" />        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/04/icymi-cleanup-requires-1500-extra-hands-infographics/" title="#ICYMI? Cleanup requires 1,500 extra hands (Infographics)">
            #ICYMI? Cleanup requires 1,500 extra hands (Infographics)            </a></div>
          <img width="165" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/04/2021-04-15-16.59.22.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="The Health &amp; Wellnesss Minister reported on Thursday that of the 562 tests conducted the day before there were nine new positive cases – three males and six females. Eight people were released from isolation on Thursday." loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/04/2021-04-15-16.59.22.jpg 720w, https://www.bajanreporter.com/wp-content/uploads/2021/04/2021-04-15-16.59.22-300x300.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/04/2021-04-15-16.59.22-150x150.jpg 150w, https://www.bajanreporter.com/wp-content/uploads/2021/04/2021-04-15-16.59.22-400x400.jpg 400w" sizes="(max-width: 165px) 100vw, 165px" />        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/04/in-case-you-missed-it-volcano-recap-prof-richie-robertson/" title="In Case You Missed It: Volcano Recap, Prof. Richie Robertson">
            In Case You Missed It: Volcano Recap, Prof. Richie Robertson            </a></div>
          <img width="146" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/04/IMG_20210412_204934_122.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Prof. Richie Robertson" loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/04/IMG_20210412_204934_122.jpg 827w, https://www.bajanreporter.com/wp-content/uploads/2021/04/IMG_20210412_204934_122-265x300.jpg 265w, https://www.bajanreporter.com/wp-content/uploads/2021/04/IMG_20210412_204934_122-768x869.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/04/IMG_20210412_204934_122-400x453.jpg 400w" sizes="(max-width: 146px) 100vw, 146px" />        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/04/my-barbados-lottery-closed-for-today-tuesday-april-13/" title="My Barbados Lottery closed until Thursday April 15th!">
            My Barbados Lottery closed until Thursday April 15th!            </a></div>
          <img width="165" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/04/IMG_20210412_145022_299.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="We&#039;re closed for today Tuesday April 13! #MyBarbadosLottery #PlaySafe #StaySafe" loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/04/IMG_20210412_145022_299.jpg 1080w, https://www.bajanreporter.com/wp-content/uploads/2021/04/IMG_20210412_145022_299-300x300.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/04/IMG_20210412_145022_299-1024x1024.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/04/IMG_20210412_145022_299-150x150.jpg 150w, https://www.bajanreporter.com/wp-content/uploads/2021/04/IMG_20210412_145022_299-768x768.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/04/IMG_20210412_145022_299-400x400.jpg 400w" sizes="(max-width: 165px) 100vw, 165px" />        </li>
                      </ul>
    </div>
          </div>
  <!-- end #photo-gallery -->
  
    <div id="video-gallery" class="row">
    <div class="twelvecol">
      <h2>Videos <em>&bull;</em> <a href="https://www.bajanreporter.com/category/videos" class="more-media">more videos &raquo;</a></h2>
      <ul id="video-playlist" class="cf">
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/3B0OsoxoE1g" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/3B0OsoxoE1g" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/3B0OsoxoE1g" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">May 11th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/05/satan-finds-his-dream-job/" title="Satan finds his dream job">Satan finds his dream job</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/-ezfi6FQ8Ds" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/-ezfi6FQ8Ds" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/-ezfi6FQ8Ds" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">May 11th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/05/venom-let-there-be-carnage-woody-harrelson-tom-hardy-peggy-lu/" title="VENOM: LET THERE BE CARNAGE &#8211; Woody Harrelson, Tom Hardy &#038; Peggy Lu">VENOM: LET THERE BE CARNAGE &#8211; Woody Harrelson, Tom Hardy &#038; Peggy Lu</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/BPMrQvXGFTk" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/BPMrQvXGFTk" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/BPMrQvXGFTk" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">May 11th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/05/army-of-the-dead-dave-bautista-ella-purnell-ana-de-la-reguera/" title="ARMY OF THE DEAD &#8211; Dave Bautista, Ella Purnell &#038; Ana de la Reguera">ARMY OF THE DEAD &#8211; Dave Bautista, Ella Purnell &#038; Ana de la Reguera</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/d4NZSTeqF_s" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/d4NZSTeqF_s" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/d4NZSTeqF_s" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">April 16th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/04/approaches-to-cxc-2021-exit-examinations-another-view-cxc-matters-by-khaleel-kothdiwala/" title="Approaches to CXC 2021 Exit Examinations, Another View: CXC Matters by Khaleel Kothdiwala">Approaches to CXC 2021 Exit Examinations, Another View: CXC Matters by Khaleel Kothdiwala</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/sZzGSRPdRHY" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/sZzGSRPdRHY" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/sZzGSRPdRHY" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">April 15th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/04/road-safety-during-volcanic-eruptions/" title="ROAD SAFETY DURING VOLCANIC ERUPTIONS">ROAD SAFETY DURING VOLCANIC ERUPTIONS</a></div>
        </li>
              </ul>
    </div>
  </div>
  <!-- end #video-gallery -->
    </div>
<!-- end #multimedia -->

<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"bajan-layer","placements":["replace-super-popup"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"bajan-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.0.1' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script>window.advads_has_ads = [["98786","ad",null],["98781","ad",null],["98782","ad",null],["98784","ad",null],["98783","ad",null],["98775","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>var advads_tracking_ads = {"1":[98786,98781,98782,98784,98783,98775]};var advads_tracking_urls = {"1":"https:\/\/www.bajanreporter.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":true};var advads_tracking_linkbases = {"1":"https:\/\/www.bajanreporter.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-82821259-1"};var advads_gatracking_allads = {"1":{"102775":{"title":"Samuel Jackman Prescod - Apply Online","target":"http:\/\/bit.ly\/sjpi2021br","impression":true,"click":true},"98836":{"title":"HARRIS Christmas 2019_640x720","target":"https:\/\/www.facebook.com\/championsofcolour\/","impression":true,"click":true},"98786":{"title":"Future Centre (FB Page) 2021","target":"http:\/\/bit.ly\/BR_2021FuCntr","impression":true,"click":true},"98785":{"title":"First for the Future - FCIB 2","target":"https:\/\/www.cibcfcib.com\/first-to-the-future","impression":true,"click":true},"98784":{"title":"FCIB - First for the Future, 19 May 2021","target":"https:\/\/www.cibcfcib.com\/first-to-the-future","impression":true,"click":true},"98783":{"title":"Southpaw Grafix 2021 (Inside 336x280)","target":"http:\/\/bit.ly\/Baj_248","impression":true,"click":true},"98782":{"title":"My Barbados Lottery (Top Up Again, etc.)","target":"https:\/\/www.mybarbadoslottery.com\/","impression":true,"click":true},"98781":{"title":"First for the Future - FCIB 1","target":"https:\/\/www.cibcfcib.com\/first-to-the-future","impression":true,"click":true},"98780":{"title":"BiBS 2021 Tax Season (336x280) - Front Pg, Lower","target":"https:\/\/wa.me\/12462340979","impression":true,"click":true},"98779":{"title":"Ocean Fisheries - 250x250 Free Delivery","target":"http:\/\/bit.ly\/Teleg_BR","impression":true,"click":true},"98778":{"title":"Entrypass - Instagram URL (250x250)","target":"http:\/\/bit.ly\/Baj_295","impression":true,"click":true},"98777":{"title":"Ansel General Construction 250x250 - 01 July 2021","target":"http:\/\/bit.ly\/Ans3l_GC","impression":true,"click":true},"98776":{"title":"Chevon Graham (250x250 Upper Right Quadrangle) Guardian","target":"http:\/\/bit.ly\/Bsc_CG","impression":true,"click":true},"98775":{"title":"Chevon Graham - Guardian Tower (Inside 120x600)","target":"http:\/\/bit.ly\/CG_TLC","impression":true,"click":true},"98774":{"title":"My Guardian Group 120x600 Front Page (David Cave)","target":"mailto:David.Cave@myguardiangroup.com","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script>			<script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":103184,"postSlug":"santo-domingos-ministry-of-education-gets-to-work-to-authorize-the-reopening-of-all-of-their-schools","cats":"education-new"};
							</script>
			<footer class="container">
  <div class="row">
    <div id="col1" class="threecol">
      <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-37036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37036"><a href="https://www.bajanreporter.com/advertise-with-us/">Advertise With Us!</a></li>
<li id="menu-item-37035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37035"><a href="https://www.bajanreporter.com/contact/">CONTACT US NOW!</a></li>
<li id="menu-item-37038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37038"><a href="https://www.bajanreporter.com/about/">About Us</a></li>
<li id="menu-item-37037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37037"><a href="https://www.bajanreporter.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-59995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59995"><a href="https://www.bajanreporter.com/editorial-discretion/">Editorial Discretion</a></li>
<li id="menu-item-37034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.bajanreporter.com/attn-comments/">ATTN: COMMENTS</a></li>
</ul></div>    </div>
    <div id="col2" class="threecol">
      <ul>
        <li><a href="https://www.bajanreporter.com/sitemap.xml">Sitemap</a></li>
        <li><a href="https://www.bajanreporter.com/feed">RSS feed</a></li>
      </ul>
    </div>
    <div id="copyright" class="sixcol last">
    <div id="search" class="cf">
    	
        <form id="searchform" method="get" action="https://www.bajanreporter.com">
          <div>
          	<input type="submit" value="Go" />
             <input type="text" name="s" id="s" size="15" />
              <label for="s">Search:</label>
          </div>
            
         </form>
    </div>
    
    
   <p> &copy; 2021 Bajan Reporter &bull; All Rights Reserved &bull; No content may be reproduced without the express permission of Bajan Reporter.</p>
      <p>Theme made by <a href="http://www.marcusthompsoninc.com" title="Barbados web design and development - Marcus Thompson Inc.">MTI</a></p></div>
  </div>
</footer>
<!-- JS -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
<script src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/js/jquery.flexslider-min.js"></script>
<script src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/js/jquery.cycle.all.latest.js"></script>

<!-- Place in the <head>, after the three links -->
<script>
  $(window).load(function() {
    $('.flexslider').flexslider();
	
	 $('#chyrons').cycle({
		fx: 'fade' // choose your transition type, ex: fade, scrollUp, shuffle, etc...
	});	
  });
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"d24089ce0d","applicationID":"30915227","transactionName":"YQdSMUBWDENQVhYMDlhNcxBBQw1dHmYLCwZaBxBIEmcNQ0U=","queueTime":0,"applicationTime":524,"atts":"TUBFRwhMHxwTVEBfGksf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>


</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-05-13 08:06:29 -->