<!doctype html>
<html lang="en-US">
<head>
<title>The Bajan Reporter | Virgin Atlantic to launch IATA Travel Pass and TrustAssure trials to accelerate digital health integration | The Bajan Reporter</title>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- 1140px Grid styles for IE -->
<!--[if lte IE 9]><link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/ie.css" type="text/css" media="screen" /><![endif]-->

<link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/feed/" title="The Bajan Reporter latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/comments/feed/" title="The Bajan Reporter latest comments" />
<link rel="pingback" href="https://www.bajanreporter.com/xmlrpc.php" />


<!-- The 1140px Grid - http://cssgrid.net/ -->
<link rel="stylesheet" type="text/css" media="screen" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/1140.css" />

<!-- BR styles -->
<link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/bajanreporter.css" type="text/css"  />
<link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/flexslider.css" type="text/css" />

<!--css3-mediaqueries-js - http://code.google.com/p/css3-mediaqueries-js/ - Enables media queries in some unsupported browsers-->
<script src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/js/css3-mediaqueries.js"></script>
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Virgin Atlantic has taken a major step forward towards the introduction of digital health passes by partnering with IATA Travel Pass and TrustAssureTM to launch&#8230;" />
<meta property="og:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/03/1-Trust-Assure-Landscape.jpg" />
<meta property="og:image:width" content="653" />
<meta property="og:image:height" content="531" />
<meta property="og:image:alt" content="The technology has already proven extremely effective in development and trials by Virgin Atlantic&#039;s Joint Venture partner, Delta Air Lines. Once confirmed, customers receive a QR code with a green verification, meaning they can proceed quickly through Check In." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Virgin Atlantic to launch IATA Travel Pass and TrustAssure trials to accelerate digital health integration | The Bajan Reporter" />
<meta property="og:description" content="Virgin Atlantic has taken a major step forward towards the introduction of digital health passes by partnering with IATA Travel Pass and TrustAssureTM to launch two separate&#8230;" />
<meta property="og:url" content="https://www.bajanreporter.com/2021/03/virgin-atlantic-to-launch-iata-travel-pass-and-trustassure-trials-to-accelerate-digital-health-integration/" />
<meta property="og:site_name" content="The Bajan Reporter" />
<meta property="article:published_time" content="2021-03-29" />
<meta property="article:modified_time" content="2021-03-29" />
<meta property="og:updated_time" content="2021-03-29" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bajanreporter" />
<meta name="twitter:title" content="Virgin Atlantic to launch IATA Travel Pass and TrustAssure trials to accelerate digital health integration | The Bajan Reporter" />
<meta name="twitter:description" content="Virgin Atlantic has taken a major step forward towards the introduction of digital health passes by partnering with IATA Travel Pass and TrustAssureTM to launch two separate&#8230;" />
<meta name="twitter:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/03/1-Trust-Assure-Landscape.jpg" />
<meta name="twitter:image:width" content="653" />
<meta name="twitter:image:height" content="531" />
<meta name="twitter:image:alt" content="The technology has already proven extremely effective in development and trials by Virgin Atlantic&#039;s Joint Venture partner, Delta Air Lines. Once confirmed, customers receive a QR code with a green verification, meaning they can proceed quickly through Check In." />
<link rel="canonical" href="https://www.bajanreporter.com/2021/03/virgin-atlantic-to-launch-iata-travel-pass-and-trustassure-trials-to-accelerate-digital-health-integration/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bajanreporter.com/","name":"The Bajan Reporter"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bajanreporter.com/category/new/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bajanreporter.com/category/new/tourism-new/","name":"Travel"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.bajanreporter.com/2021/03/virgin-atlantic-to-launch-iata-travel-pass-and-trustassure-trials-to-accelerate-digital-health-integration/","name":"Virgin Atlantic to launch IATA Travel Pass and TrustAssure trials to accelerate digital health integration"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 6.69ms meta | 9.11ms boot -->

<link rel="amphtml" href="https://www.bajanreporter.com/2021/03/virgin-atlantic-to-launch-iata-travel-pass-and-trustassure-trials-to-accelerate-digital-health-integration/amp/" /><meta name="generator" content="AMP for WP 1.0.76.8"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bajan Reporter &raquo; Virgin Atlantic to launch IATA Travel Pass and TrustAssure trials to accelerate digital health integration Comments Feed" href="https://www.bajanreporter.com/2021/03/virgin-atlantic-to-launch-iata-travel-pass-and-trustassure-trials-to-accelerate-digital-health-integration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bajanreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- bajanreporter.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='unslider-css-css'  href='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smp_style-css'  href='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//colorbox.css?ver=437039692' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/jquery-updater/js/jquery-3.6.0.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.2.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.3.2' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.7' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.00","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","nonce":"1fc54a34a4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//jquery.colorbox-min.js?ver=2032483116' id='smp_colorbox-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//jquery.utils-min.js?ver=1664894950' id='smp_cookie-js'></script>
<script type='text/javascript' id='smp-script-js-extra'>
/* <![CDATA[ */
var smp_vars = {"cookie_id":"1615997236353","cookie_num_visits":"15","show_mode":"2","popup_url":"https:\/\/www.bajanreporter.com\/wp-content\/uploads\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"640","popup_height":"640","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"30","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//wp-super-popup.js?ver=976747693' id='smp-script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.bajanreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bajanreporter.com/wp-json/wp/v2/posts/102729" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bajanreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bajanreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2021%2F03%2Fvirgin-atlantic-to-launch-iata-travel-pass-and-trustassure-trials-to-accelerate-digital-health-integration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2021%2F03%2Fvirgin-atlantic-to-launch-iata-travel-pass-and-trustassure-trials-to-accelerate-digital-health-integration%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="bajan-layer-custom-css"></style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","tourism-new"],"pageAttributes":["airlines","apps","caribbean","travel","uk"],"pagePostAuthor":"Bajan Reporter"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJ9N7NW');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>

<body>
<div id="header" class="container"> 

<!-- Get 5 breaking news items -->	  
    <div id="breakingnews" class="row">
    <div class="threecol">
      <p><strong>BREAKING NEWS</strong></p>
    </div>
    <div class="ninecol last">
      <ul id="chyrons" class="cf">
		        <li><a href="https://www.bajanreporter.com/2021/03/letter-to-editor-separate-bike-trails-urgently-needed/" title="Letter to Editor &#8211; Separate Bike Trails Urgently Needed">Letter to Editor &#8211; Separate Bike Trails Urgently Needed</a></li>
                <li><a href="https://www.bajanreporter.com/2021/03/clarification-emergency-management-covid-19-orders-curfew-directive-no-7/" title="CLARIFICATION: Emergency Management (COVID-19) Orders &#038; (Curfew) Directive (No. 7)">CLARIFICATION: Emergency Management (COVID-19) Orders &#038; (Curfew) Directive (No. 7)</a></li>
                <li><a href="https://www.bajanreporter.com/2021/03/ministry-of-maritime-affairs-blue-economy-mmabe-reminds-barbadians-of-the-ban-on-petroleum-based-single-use-plastics-under-the-control-of-the-disposable-plastics-act-2020/" title="Ministry of Maritime Affairs &#038; Blue Economy (MMABE) reminds Barbadians of the ban on petroleum based single use Plastics under the control of The Disposable Plastics Act (2020)">Ministry of Maritime Affairs &#038; Blue Economy (MMABE) reminds Barbadians of the ban on petroleum based single use Plastics&hellip;</a></li>
                <li><a href="https://www.bajanreporter.com/2021/03/three-quarters-of-ceos-predict-a-return-to-growth-in-2021-pwcs-24th-global-ceo-survey/" title="Three quarters of CEOs predict a return to growth in 2021 &#8211; PwC&#8217;s 24th Global CEO Survey">Three quarters of CEOs predict a return to growth in 2021 &#8211; PwC&#8217;s 24th Global CEO Survey</a></li>
                <li><a href="https://www.bajanreporter.com/2021/03/digital-payments-are-on-the-increase-in-barbados/" title="Digital payments are on the increase in Barbados">Digital payments are on the increase in Barbados</a></li>
                        </ul>
    </div>
  </div>
  <!-- end breaking news -->
  </div>
<!-- end header --> 

<div id="masthead" class="row">
  <div class="fourcol" id="bajan-reporter-logo"> <a href="https://www.bajanreporter.com" title="Web&#8217;s Eye View of Barbados in the Caribbean"><img src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/img/br_logo.png" alt="Bajan Reporter" /></a> <span id="edition-date"><strong>Today</strong> Monday, March 29th, 2021</span> </div>
  <div class="sevencol last">
<a data-bid="1" href="https://www.bajanreporter.com/linkout/98786" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/strip.gif" alt="strip"  width="728" height="90"   /></a>  </div>
</div>
<nav class="row cf">
  <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37039"><a href="https://www.bajanreporter.com/">Home</a></li>
<li id="menu-item-37113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37113"><a href="https://www.bajanreporter.com/category/new/">News</a>
<ul class="sub-menu">
	<li id="menu-item-37117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37117"><a href="https://www.bajanreporter.com/category/arts/cuisine-arts/">Agriculture</a></li>
	<li id="menu-item-37121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37121"><a href="https://www.bajanreporter.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-37047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://www.bajanreporter.com/category/new/crime-new/">Crime</a></li>
	<li id="menu-item-37046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37046"><a href="https://www.bajanreporter.com/category/new/business-new/">Business</a></li>
	<li id="menu-item-37122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37122"><a href="https://www.bajanreporter.com/category/new/disaster-new/">Nature</a></li>
	<li id="menu-item-37123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37123"><a href="https://www.bajanreporter.com/category/new/education-new/">Education</a></li>
	<li id="menu-item-37048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37048"><a href="https://www.bajanreporter.com/category/new/medical-new/">Health</a></li>
	<li id="menu-item-37049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37049"><a href="https://www.bajanreporter.com/category/new/voting-new/">Political</a></li>
	<li id="menu-item-37115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37115"><a href="https://www.bajanreporter.com/category/opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-37116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37116"><a href="https://www.bajanreporter.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-37118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37118"><a href="https://www.bajanreporter.com/category/arts/galleries/">Galleries</a></li>
	<li id="menu-item-37119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37119"><a href="https://www.bajanreporter.com/category/arts/painting/">Painting</a></li>
	<li id="menu-item-37120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37120"><a href="https://www.bajanreporter.com/category/arts/sculpture-arts/">Sculpture</a></li>
</ul>
</li>
<li id="menu-item-37042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37042"><a href="https://www.bajanreporter.com/category/entertainment/books-entertainment/">Books</a></li>
<li id="menu-item-37041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37041"><a href="https://www.bajanreporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-37079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37079"><a href="https://www.bajanreporter.com/category/new/cinema-photography/">Cinema</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37044"><a href="https://www.bajanreporter.com/category/entertainment/games-entertainment/">Games</a></li>
	<li id="menu-item-39648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39648"><a href="https://www.bajanreporter.com/category/entertainment/design/">Fashion</a></li>
	<li id="menu-item-37043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37043"><a href="https://www.bajanreporter.com/category/entertainment/culture-entertainment/">Culture</a></li>
	<li id="menu-item-37045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37045"><a href="https://www.bajanreporter.com/category/entertainment/music-entertainment/">Music</a></li>
</ul>
</li>
<li id="menu-item-37114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37114"><a href="https://www.bajanreporter.com/category/opinion/review-opinion/">Review</a></li>
<li id="menu-item-37059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37059"><a href="https://www.bajanreporter.com/category/gossip/">Gossip</a>
<ul class="sub-menu">
	<li id="menu-item-37060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37060"><a href="https://www.bajanreporter.com/category/gossip/cartoons-gossip/">Cartoons</a></li>
	<li id="menu-item-37061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37061"><a href="https://www.bajanreporter.com/category/gossip/controversy/">Controversy</a></li>
	<li id="menu-item-37062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37062"><a href="https://www.bajanreporter.com/category/gossip/oddity-gossip/">Oddity</a></li>
	<li id="menu-item-37063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37063"><a href="https://www.bajanreporter.com/category/gossip/rihanna-gossip/">Rihanna</a></li>
</ul>
</li>
<li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a href="https://www.bajanreporter.com/category/new/tech/">Technology</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://www.bajanreporter.com/category/new/travel-new/">Travel</a></li>
<li id="menu-item-37052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37052"><a href="https://www.bajanreporter.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-37054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37054"><a href="https://www.bajanreporter.com/category/sports/cricket-sports/">Cricket</a></li>
	<li id="menu-item-37055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37055"><a href="https://www.bajanreporter.com/category/sports/soccer-sports/">Football</a></li>
	<li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://www.bajanreporter.com/category/sports/sports-rugby/">Rugby</a></li>
	<li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="https://www.bajanreporter.com/category/sports/automobiles/">Rally</a></li>
	<li id="menu-item-37056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37056"><a href="https://www.bajanreporter.com/category/sports/martial-arts-sports/">Martial Arts</a></li>
	<li id="menu-item-37057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37057"><a href="https://www.bajanreporter.com/category/sports/olympics-sports/">Olympics</a></li>
	<li id="menu-item-37053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37053"><a href="https://www.bajanreporter.com/category/sports/athletics-sports/">Athletics</a></li>
	<li id="menu-item-77955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77955"><a href="https://www.bajanreporter.com/category/sports/sailing-sports/">Sailing</a></li>
	<li id="menu-item-37058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37058"><a href="https://www.bajanreporter.com/category/sports/polo-sports/">Polo</a></li>
</ul>
</li>
</ul></div></nav>

<!-- end #masthead -->
<div id="main" class="container" role="main">
  <div class="row">
    <section id="single-article" class="sevencol">
    	        <article id="post-102729" class="post-102729 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-tourism-new tag-airlines tag-apps tag-caribbean tag-travel tag-uk">
        <h1>Virgin Atlantic to launch IATA Travel Pass and TrustAssure trials to accelerate digital health integration</h1>
        <p class="post-meta">by  Bajan Reporter / March 29th, 2021</p> 
        
              <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4eeff8c924fc206b"></script>
<!-- AddThis Button END -->
        
	     <p>Virgin Atlantic has taken a major step forward towards the introduction of digital health passes by partnering with IATA Travel Pass and TrustAssureTM to launch two separate, complementary trials to streamline customer journeys.</p>
<p>From 16 April the airline will commence a one-month trial of the IATA Travel Pass on its popular London Heathrow-Barbados services, in close collaboration with the Government of Barbados, which will accept the Pass at its border. Customers travelling for permitted reasons on flights VS131 from London Heathrow to Barbados will be invited to participate in the trial by downloading the IATA Travel Pass on their smartphone. Using the app they can create a digital ID comprising their profile photo and passport information and upload their Covid-19 credentials, selecting relevant flight information.</p>
<p>The IATA Travel Pass is at the forefront of digital health pass solutions being developed, allowing customers to verify that they meet the health criteria needed to travel between certain countries, with evidence of a negative Covid-19 test. Future versions of the app will also incorporate vaccine records. The free app is currently being considered by governments around the world to support the restart of international travel at scale and Virgin Atlantic will seek approval from the UK Government to expand the trial, to accommodate customers arriving at the UK border on Barbados-Heathrow flights.</p>
<p>In further progress towards end-to-end digital health integration, from 29 March, customers travelling to Virgin Atlantic&#8217;s US destinations will be able to verify Covid-19 test results digitally, utilising TrustAssure&#8217;s robust artificial intelligence (A.I.)-based solution. Each customer&#8217;s pre-departure test documentation can be securely uploaded via its mobile-optimised website, in advance of their flight, and validated using A.I., in less than two minutes.</p>
<div id="attachment_102730" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.bajanreporter.com/wp-content/uploads/2021/03/1-Trust-Assure-Landscape.jpg" data-rel="lightbox-gallery-QMynPhjd" data-rl_title="" data-rl_caption="" title=""><img aria-describedby="caption-attachment-102730" loading="lazy" class="size-medium wp-image-102730" title="1 Trust Assure Landscape" src="https://www.bajanreporter.com/wp-content/uploads/2021/03/1-Trust-Assure-Landscape-300x244.jpg" alt="The technology has already proven extremely effective in development and trials by Virgin Atlantic's Joint Venture partner, Delta Air Lines. Once confirmed, customers receive a QR code with a green verification, meaning they can proceed quickly through Check In." width="300" height="244" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/03/1-Trust-Assure-Landscape-300x244.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/03/1-Trust-Assure-Landscape-400x325.jpg 400w, https://www.bajanreporter.com/wp-content/uploads/2021/03/1-Trust-Assure-Landscape.jpg 653w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-102730" class="wp-caption-text">The technology has already proven extremely effective in development and trials by Virgin Atlantic&#8217;s Joint Venture partner, Delta Air Lines. Once confirmed, customers receive a QR code with a green verification, meaning they can proceed quickly through Check In.</p></div>
<p>? Leading International Air Transport Association (IATA) Travel Pass smartphone app to be trialled on Virgin Atlantic UK-Barbados services from 16 April<br />
? Innovative TrustAssureTM solution available for customers travelling to US destinations from 29 March, offering quick, automated A.I. test verification<br />
? Secure digital health technology supports a smooth and streamlined experience, navigating global travel requirements from the palm of customers’ hands<br />
? Rapid, affordable testing and effective digital proof of Covid-19 credentials, including vaccinations, must be part of HMG’s Global Travel Taskforce’s risk-based approach to reopen skies.</p>
<p>Corneel Koster, Chief Customer &amp; Operating Officer, Virgin Atlantic, said: &#8220;In parallel to the UK&#8217;s successful vaccination programme and accompanied by a risk-based, phased easing of restrictions, we can see a flightpath to soon allow the safe restart of international travel at scale, in time for summer. When the skies reopen; rapid, affordable testing combined with digital health integration will be vital to streamline and simplify the customer experience, make border health checks manageable and build consumer confidence. Governments, industry and technology companies need to work together to lead the adoption of digital solutions with global common standards that are accepted at borders.&#8221;</p>
<p>&#8220;Our Barbados trial with IATA Travel Pass is an exciting step towards a &#8216;digital health pass&#8217; as we actively explore secure solutions to integrate testing, vaccination, health documents and locator forms into our customer journeys. Building on the success of the development by our partners Delta and TrustAssure and in line with our innovative spirit, we are also proud to join a partnership with CLX Health to deliver industry-leading A.I.-powered test verification for US-bound customers.&#8221;</p>
<blockquote><p><strong>Senator Lisa Cummins, Barbados&#8217; Minister of Tourism and International Transport, said</strong>: &#8220;Safe travel is integral to Barbados&#8217; full return to tourism, and we welcome this progressive step which complements our already implemented public health protocols and programmes. Barbados travel protocols have included a negative Covid-19 test since last year, and we are currently leading the Caribbean in an aggressive inoculation programme which has seen nearly 30% of our adult population vaccinated to date.</p></blockquote>
<p>&#8220;The IATA Travel Pass lends an extra element of safety to both our visitors and Barbadians, giving them the confidence that we are engaging in and promoting travel that protects us all. As we look ahead to the next few months, our intention is to create a new-look tourism industry that holistically reflects the new public health imperatives.&#8221;</p>
<p>IATA Travel Pass is a global interoperable solution based on open-source standards, which means it can be used as a stand-alone solution or integrated into airlines&#8217; own apps to provide passengers with a seamless travel experience.</p>
<p>Interoperable, connected mobile solutions that enable digital proof of test status and vaccine status and completed health or passenger locator forms will be essential to globally meet dynamically changing, route-specific travel restrictions.</p>
<blockquote><p><strong>Nick Careen, IATA&#8217;s Senior Vice President Airport, Passenger, Cargo, Security said</strong>: &#8220;Our priority is getting international flights back in the air, to support the thousands of people that work in aviation and its related industries, such as tourism. Health passes are the key to doing this safely. We are proud to partner with Virgin Atlantic and the Government of Barbados to trial IATA Travel Pass and demonstrate that this technology can securely, conveniently and efficiently help manage passenger travel health credentials.</p></blockquote>
<p>&#8220;This trial comes at a critical time for the UK Government as it looks to map out a pathway to restart international aviation at scale though it&#8217;s Global Travel Task Force. We look forward to working with Virgin Atlantic and the UK Government to pilot acceptance of Travel Pass at the UK Border and for the UK to be a global pioneer of this type of technology.&#8221;</p>
<p>The TrustAssure solution offers a simple traffic light validation system to support a swift, safe and seamless airport experience. A green response indicates the results are verified and a red result indicates there is further verification needed from Check In staff or that the test certification is not valid, for example if the test is not to the correct specification or taken outside the three-day window. Verification technology is supported by the TrustAssure Covid-19 Testing Labs Locator, which lets customers find convenient providers and filter results by destination before they travel.</p>
<blockquote><p><strong>Heather Field, Managing Partner AI Practice, TrustAssure, said</strong>: &#8220;Assisting travellers in getting back to the skies has been at the forefront of our technology initiatives, and we are proud to be partnering with Virgin Atlantic. The first mile is helping passengers meet their destination requirements through our partnership with providers and test locations across the globe.</p></blockquote>
<p>&#8220;The TrustAssure A.I.-powered, test verification solution provides a streamlined, pre-boarding process for both travellers and airline agents, going the last mile to ensure safe travel for everyone.&#8221;</p>
<p>Recognising the importance to consumers that their personal health data is protected, both IATA Travel Pass and TrustAssure give users full control over how their personal information is shared, as the data is stored locally on their phone and not in any central database.</p>
<p>With Covid-19 pre-departure testing requirements for international travel set to remain in place for now, in parallel to global vaccine distribution, the digital health technology gives clarity to customers and removes the guesswork to travel.</p>
		
        
        </article>
         <!-- end #post-102729 -->
        <div id="article-ad">
            <div class="ads468x60">
<a data-bid="1" href="https://www.bajanreporter.com/linkout/98781" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/PROSALES-WEB-BANNER-phones-22102020.jpg" alt="PROSALES WEB BANNER phones 22102020"  width="469" height="150"   /></a>            </div>
        </div>
        
        
        
<h2 id="comments"></h2>

<p class="commentssubscribe">Stay in touch with the conversation, subscribe to the <a class="feed" rel="alternate" href="https://www.bajanreporter.com/2021/03/virgin-atlantic-to-launch-iata-travel-pass-and-trustassure-trials-to-accelerate-digital-health-integration/feed/"><acronym title="Really Simple Syndication">RSS</acronym> feed for comments on this post</a>.</p>

<div id="respond">
<h3 class="comments-heading">Comments</h3>
<h4>add a comment</h4>
<form action="https://www.bajanreporter.com/wp-comments-post.php" method="post">
	<!--<label for="comment">Post a comment</label>-->
	<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/virgin-atlantic-to-launch-iata-travel-pass-and-trustassure-trials-to-accelerate-digital-health-integration/#respond" style="display:none;">Click here to cancel reply.</a>	<p><abbr title="You can use: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; ">Some HTML is OK</abbr></p>
	<textarea name="comment" id="comment" rows="8" cols="40" tabindex="1"></textarea>
	<p>
		<input type="text" name="author" id="author" value="" size="22" tabindex="2" />
		<label for="author">Name <em>(required)</em></label>
	</p>
	<p>
		<input type="text" name="email" id="email" value="" size="22" tabindex="3" />
		<label for="email">Email <em>(required, but never shared)</em></label>
	</p>
	<p>
		<input type="text" name="url" id="url" value="" size="22" tabindex="4" />
		<label title="Your website address" for="url">Web</label>
	</p>
	<p>
		<input name="submit" type="submit" id="submit" value="Post comment" tabindex="5" />
		or, reply to this post via <a rel="trackback" href="https://www.bajanreporter.com/2021/03/virgin-atlantic-to-launch-iata-travel-pass-and-trustassure-trials-to-accelerate-digital-health-integration/trackback/">trackback</a>.	</p>
<input type='hidden' name='comment_post_ID' value='102729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2926f6e05c" /></p><input type="hidden" id="ak_js" name="ak_js" value="241"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>
</div>
        
        <!-- end comments -->
                
        
        
<div class="pagination_single">
	<ul><li><span class="previous">Previous: &laquo; <a href="https://www.bajanreporter.com/2021/03/nevis-alexandra-hospital-installs-commissions-state-of-the-art-chemistry-analyzer/" rel="prev">Nevis&#8217; Alexandra Hospital installs, commissions state-of-the-art chemistry analyzer</a></span></li>
	<li><span class="next">Next: </span></li></ul>
</div>
        
    </section>
    <!-- end single-article section -->
    
    <div id="post-aside" class="fivecol last">
       
    	 <ul class="ad ads336x280 cf">
        	<li><a data-bid="1" href="https://www.bajanreporter.com/linkout/98782" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/My-Bdos-Lottery-Top-Up-20201.jpg" alt="My Bdos Lottery Top Up 20201"  width="336" height="280"   /></a></li>
          <li><a data-bid="1" href="https://www.bajanreporter.com/linkout/98784" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/336x280-Evablue-2021-Free-Quote.jpg" alt="336x280 Evablue 2021 Free Quote"  width="336" height="280"   /></a></li>
          <li><a data-bid="1" href="https://www.bajanreporter.com/linkout/98783" target="_blank"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Southpaw-Grafix-2021-March-Pause.jpg" alt="Southpaw Grafix 2021 March Pause"  width="336" height="280"   /></a></li>
        </ul>
        
        <ul class="ad ads120x600 cf">
        	<li><a data-bid="1" href="https://www.bajanreporter.com/linkout/98775"><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/BR2-If-you-saw-this-then-you-came-to-the-best-place-to-get-seen.png" alt="BR2 If you saw this then you came to the best place to get seen"  width="120" height="600"   /></a></li>
        </ul>
        
      
    </div>
    <!-- end #auxillary -->
  </div>
</div>
<!-- end #main -->

<div id="multimedia" class="container">
    <div id="photo-gallery" class="row">
    <div class="twelvecol">
      <h2>Photo gallery <em>&bull;</em> <a href="http://www.bajanreporter.com/category/photo-gallery" class="more-media">more photos &raquo;</a></h2>
      <ul id="images-reel" class="cf">
                        <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/03/healthy-caribbean-coalition-reminds-of-the-vulnerabilities-for-people-living-with-ncds-such-as-diabetes-and-hypertension/" title="Healthy Caribbean Coalition reminds of the vulnerabilities for people living with NCDs such as diabetes and hypertension">
            Healthy Caribbean Coalition reminds of the vulnerabilities for people living with NCDs such as diabetes and hypertension            </a></div>
          <img width="198" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/03/PLWNCDs-4.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="PLWNCDs 4" loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/03/PLWNCDs-4.jpg 336w, https://www.bajanreporter.com/wp-content/uploads/2021/03/PLWNCDs-4-300x250.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" />        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/03/peep-that-skin-glow-hello-naturalle-waiting-for-you-in-fontabelle/" title="Peep that skin glow: &#8216;Hello Naturalle&#8217; waiting for you in Fontabelle!">
            Peep that skin glow: &#8216;Hello Naturalle&#8217; waiting for you in Fontabelle!            </a></div>
          <img width="132" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/03/1-IMG-20210227-WA0014.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="(CLICK FOR BIGGER) Thank you for your support" loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/03/1-IMG-20210227-WA0014.jpg 820w, https://www.bajanreporter.com/wp-content/uploads/2021/03/1-IMG-20210227-WA0014-240x300.jpg 240w, https://www.bajanreporter.com/wp-content/uploads/2021/03/1-IMG-20210227-WA0014-768x959.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/03/1-IMG-20210227-WA0014-400x500.jpg 400w" sizes="(max-width: 132px) 100vw, 132px" />        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/03/facebook-is-so-1990s-switch-to-telegram-keep-your-chats-secret-and-send-large-files-easily/" title="Facebook is so 1990s, switch to Telegram, keep your chats secret and send large files easily!">
            Facebook is so 1990s, switch to Telegram, keep your chats secret and send large files easily!            </a></div>
          <img width="97" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210219-WA0002.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Nothing to compare, make the switch to Telegram now! CLICK FOR BIGGER! Look for @AirBourne_Bds on Telegram..." loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210219-WA0002.jpg 941w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210219-WA0002-176x300.jpg 176w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210219-WA0002-602x1024.jpg 602w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210219-WA0002-768x1306.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210219-WA0002-903x1536.jpg 903w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210219-WA0002-400x680.jpg 400w" sizes="(max-width: 97px) 100vw, 97px" />        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/03/please-help-our-co-founder-dawn-as-she-seeks-to-get-endometriosis-surgery-in-april/" title="Please help our co-founder Dawn as she seeks to get #Endometriosis surgery in April">
            Please help our co-founder Dawn as she seeks to get #Endometriosis surgery in April            </a></div>
          <img width="165" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210312-WA0022.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="All of these were done in an attempt to get pain relief, however temporary." loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210312-WA0022.jpg 1080w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210312-WA0022-300x300.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210312-WA0022-1024x1024.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210312-WA0022-150x150.jpg 150w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210312-WA0022-768x768.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG-20210312-WA0022-400x400.jpg 400w" sizes="(max-width: 165px) 100vw, 165px" />        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/03/evening-double-draw-and-mega-6-game-draws-are-moved-to-new-times/" title="Evening Double Draw and Mega 6 game draws are moved to new times">
            Evening Double Draw and Mega 6 game draws are moved to new times            </a></div>
          <img width="165" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG_20210306_173339_070.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="IMG 20210306 173339 070" loading="lazy" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG_20210306_173339_070.jpg 1080w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG_20210306_173339_070-300x300.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG_20210306_173339_070-1024x1021.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG_20210306_173339_070-150x150.jpg 150w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG_20210306_173339_070-768x766.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/03/IMG_20210306_173339_070-400x399.jpg 400w" sizes="(max-width: 165px) 100vw, 165px" />        </li>
                      </ul>
    </div>
          </div>
  <!-- end #photo-gallery -->
  
    <div id="video-gallery" class="row">
    <div class="twelvecol">
      <h2>Videos <em>&bull;</em> <a href="https://www.bajanreporter.com/category/videos" class="more-media">more videos &raquo;</a></h2>
      <ul id="video-playlist" class="cf">
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/sFbUVITvq1g" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/sFbUVITvq1g" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/sFbUVITvq1g" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">March 28th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/03/clarification-emergency-management-covid-19-orders-curfew-directive-no-7/" title="CLARIFICATION: Emergency Management (COVID-19) Orders &#038; (Curfew) Directive (No. 7)">CLARIFICATION: Emergency Management (COVID-19) Orders &#038; (Curfew) Directive (No. 7)</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/Om_HSaRJOHU" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/Om_HSaRJOHU" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/Om_HSaRJOHU" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">March 19th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/03/chronixx-drops-first-single-video-for-2021/" title="Chronixx Drops First Single &#038; Video for 2021">Chronixx Drops First Single &#038; Video for 2021</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/SKbjgK5XkIo" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/SKbjgK5XkIo" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/SKbjgK5XkIo" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">March 17th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/03/bitt-to-deploy-its-full-digital-currency-management-system/" title="Bitt to deploy its full Digital Currency Management System">Bitt to deploy its full Digital Currency Management System</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/E1dqwXVriJ8" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/E1dqwXVriJ8" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/E1dqwXVriJ8" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">March 16th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/03/youth-advocates-issue-joint-statement-on-government-industrial-school-concerns-protectourgirls-campaign/" title="YOUTH ADVOCATES ISSUE JOINT STATEMENT ON GOVERNMENT INDUSTRIAL SCHOOL CONCERNS &#038; #PROTECTOURGIRLS CAMPAIGN">YOUTH ADVOCATES ISSUE JOINT STATEMENT ON GOVERNMENT INDUSTRIAL SCHOOL CONCERNS &#038; #PROTECTOURGIRLS CAMPAIGN</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/mtGjZp3MWrI" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/mtGjZp3MWrI" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/mtGjZp3MWrI" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">March 12th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/03/without-remorse-michael-b-jordan-amazon-espionage/" title="WITHOUT REMORSE &#8212; Michael B. Jordan, Amazon (Espionage)">WITHOUT REMORSE &#8212; Michael B. Jordan, Amazon (Espionage)</a></div>
        </li>
              </ul>
    </div>
  </div>
  <!-- end #video-gallery -->
    </div>
<!-- end #multimedia -->

<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"bajan-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script>window.advads_has_ads = [["98786","ad",null],["98781","ad",null],["98782","ad",null],["98784","ad",null],["98783","ad",null],["98775","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":102729,"postSlug":"virgin-atlantic-to-launch-iata-travel-pass-and-trustassure-trials-to-accelerate-digital-health-integration","cats":"featured,tourism-new"};
                			</script><footer class="container">
  <div class="row">
    <div id="col1" class="threecol">
      <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-37036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37036"><a href="https://www.bajanreporter.com/advertise-with-us/">Advertise With Us!</a></li>
<li id="menu-item-37035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37035"><a href="https://www.bajanreporter.com/contact/">CONTACT US NOW!</a></li>
<li id="menu-item-37038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37038"><a href="https://www.bajanreporter.com/about/">About Us</a></li>
<li id="menu-item-37037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37037"><a href="https://www.bajanreporter.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-59995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59995"><a href="https://www.bajanreporter.com/editorial-discretion/">Editorial Discretion</a></li>
<li id="menu-item-37034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.bajanreporter.com/attn-comments/">ATTN: COMMENTS</a></li>
</ul></div>    </div>
    <div id="col2" class="threecol">
      <ul>
        <li><a href="https://www.bajanreporter.com/sitemap.xml">Sitemap</a></li>
        <li><a href="https://www.bajanreporter.com/feed">RSS feed</a></li>
      </ul>
    </div>
    <div id="copyright" class="sixcol last">
    <div id="search" class="cf">
    	
        <form id="searchform" method="get" action="https://www.bajanreporter.com">
          <div>
          	<input type="submit" value="Go" />
             <input type="text" name="s" id="s" size="15" />
              <label for="s">Search:</label>
          </div>
            
         </form>
    </div>
    
    
   <p> &copy; 2021 Bajan Reporter &bull; All Rights Reserved &bull; No content may be reproduced without the express permission of Bajan Reporter.</p>
      <p>Theme made by <a href="http://www.marcusthompsoninc.com" title="Barbados web design and development - Marcus Thompson Inc.">MTI</a></p></div>
  </div>
</footer>
<!-- JS -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
<script src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/js/jquery.flexslider-min.js"></script>
<script src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/js/jquery.cycle.all.latest.js"></script>

<!-- Place in the <head>, after the three links -->
<script>
  $(window).load(function() {
    $('.flexslider').flexslider();
	
	 $('#chyrons').cycle({
		fx: 'fade' // choose your transition type, ex: fade, scrollUp, shuffle, etc...
	});	
  });
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"d24089ce0d","applicationID":"30915227","transactionName":"YQdSMUBWDENQVhYMDlhNcxBBQw1dHmYLCwZaBxBIEmcNQ0U=","queueTime":0,"applicationTime":380,"atts":"TUBFRwhMHxwTVEBfGksf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>


</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-03-29 08:26:09 -->