<!doctype html>
<html lang="en-US">
<head>
<title>The Bajan Reporter | Willy&#8217;s Wonderland &#x2d; SciFi Horror (2021) Nicolas Cage, Emily Tosta | The Bajan Reporter</title>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- 1140px Grid styles for IE -->
<!--[if lte IE 9]><link rel="stylesheet" href="https://www.bajanreporter.com/wp-content/themes/bajanreporter/css/ie.css" type="text/css" media="screen" /><![endif]-->

<link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/feed/" title="The Bajan Reporter latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.bajanreporter.com/comments/feed/" title="The Bajan Reporter latest comments" />
<link rel="pingback" href="https://www.bajanreporter.com/xmlrpc.php" />


<!-- The 1140px Grid - http://cssgrid.net/ -->
<link data-minify="1" rel="stylesheet" type="text/css" media="screen" href="https://www.bajanreporter.com/wp-content/cache/min/1/wp-content/themes/bajanreporter/css/1140-e59178f18ac882b84700352b77d0138a.css" />

<!-- BR styles -->
<link data-minify="1" rel="stylesheet" href="https://www.bajanreporter.com/wp-content/cache/min/1/wp-content/themes/bajanreporter/css/bajanreporter-8413fae567e90b36a08b5002f507b398.css" type="text/css"  />
<link data-minify="1" rel="stylesheet" href="https://www.bajanreporter.com/wp-content/cache/min/1/wp-content/themes/bajanreporter/css/flexslider-ca447e174439696f96a4564d297f3a7a.css" type="text/css" />

<!--css3-mediaqueries-js - http://code.google.com/p/css3-mediaqueries-js/ - Enables media queries in some unsupported browsers-->
<script src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/js/css3-mediaqueries.js"></script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="A quiet loner (Nic Cage) finds himself stranded in a remote town when his car breaks down. Unable to pay for the repairs he needs, he agrees to spend the night&#8230;" />
<meta property="og:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="452" />
<meta property="og:image:alt" content="But this wonderland has a dark secret that the &quot;The Janitor&quot; is about to discover. He soon finds himself trapped inside Willy&#039;s and locked in an epic battle with the possessed animatronic mascots that roam the halls. To survive, he must fight his way through each of them." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Willy&#8217;s Wonderland &#x2d; SciFi Horror (2021) Nicolas Cage, Emily Tosta | The Bajan Reporter" />
<meta property="og:description" content="A quiet loner (Nic Cage) finds himself stranded in a remote town when his car breaks down. Unable to pay for the repairs he needs, he agrees to spend the night cleaning Willy&#039;s Wonderland&#8230;" />
<meta property="og:url" content="https://www.bajanreporter.com/2021/01/willys-wonderland-scifi-horror-2021-nicolas-cage-emily-tosta/" />
<meta property="og:site_name" content="The Bajan Reporter" />
<meta property="article:published_time" content="2021-01-20" />
<meta property="article:modified_time" content="2021-01-17" />
<meta property="og:updated_time" content="2021-01-17" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bajanreporter" />
<meta name="twitter:title" content="Willy&#8217;s Wonderland &#x2d; SciFi Horror (2021) Nicolas Cage, Emily Tosta | The Bajan Reporter" />
<meta name="twitter:description" content="A quiet loner (Nic Cage) finds himself stranded in a remote town when his car breaks down. Unable to pay for the repairs he needs, he agrees to spend the night cleaning Willy&#039;s Wonderland&#8230;" />
<meta name="twitter:image" content="https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage.jpg" />
<meta name="twitter:image:width" content="840" />
<meta name="twitter:image:height" content="452" />
<meta name="twitter:image:alt" content="But this wonderland has a dark secret that the &quot;The Janitor&quot; is about to discover. He soon finds himself trapped inside Willy&#039;s and locked in an epic battle with the possessed animatronic mascots that roam the halls. To survive, he must fight his way through each of them." />
<link rel="canonical" href="https://www.bajanreporter.com/2021/01/willys-wonderland-scifi-horror-2021-nicolas-cage-emily-tosta/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.bajanreporter.com/","name":"The Bajan Reporter"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bajanreporter.com/category/new/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.bajanreporter.com/category/new/cinema-photography/","name":"Cinema"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.bajanreporter.com/2021/01/willys-wonderland-scifi-horror-2021-nicolas-cage-emily-tosta/","name":"Willy&#8217;s Wonderland &#8211; SciFi Horror (2021) Nicolas Cage, Emily Tosta"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.14ms meta | 20.85ms boot -->

<link rel="amphtml" href="https://www.bajanreporter.com/2021/01/willys-wonderland-scifi-horror-2021-nicolas-cage-emily-tosta/amp/" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Bajan Reporter &raquo; Willy&#8217;s Wonderland &#8211; SciFi Horror (2021) Nicolas Cage, Emily Tosta Comments Feed" href="https://www.bajanreporter.com/2021/01/willys-wonderland-scifi-horror-2021-nicolas-cage-emily-tosta/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bajanreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- bajanreporter.com is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='unslider-css-css'  href='https://www.bajanreporter.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider-d65c8f227c0f2a76d6ce843b35104e3c.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='slider-css-css'  href='https://www.bajanreporter.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider-b4fc731b3fd4c67df0e260c287d994c3.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.3.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='smp_style-css'  href='https://www.bajanreporter.com/wp-content/cache/min/1/wp-content/plugins/wp-super-popup/colorbox-92c3894f038ab6378df2baaad75b98c7.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.3.1' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.6' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.00","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","nonce":"bd2a0a95ae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.1' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//jquery.colorbox-min.js?ver=147473578' id='smp_colorbox-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//jquery.utils-min.js?ver=1701876945' id='smp_cookie-js'></script>
<script type='text/javascript' id='smp-script-js-extra'>
/* <![CDATA[ */
var smp_vars = {"cookie_id":"1610041824741","cookie_num_visits":"15","show_mode":"2","popup_url":"https:\/\/www.bajanreporter.com\/wp-content\/uploads\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"640","popup_height":"480","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"30","ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/wp-super-popup//wp-super-popup.js?ver=462017374' id='smp-script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.bajanreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bajanreporter.com/wp-json/wp/v2/posts/102053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bajanreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bajanreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2021%2F01%2Fwillys-wonderland-scifi-horror-2021-nicolas-cage-emily-tosta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bajanreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bajanreporter.com%2F2021%2F01%2Fwillys-wonderland-scifi-horror-2021-nicolas-cage-emily-tosta%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="bajan-layer-custom-css"></style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["cinema-photography","videos"],"pageAttributes":["cyborg","fights","horror","movie","robots","violence"],"pagePostAuthor":"Bajan Reporter"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJ9N7NW');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body>
<div id="header" class="container"> 

<!-- Get 5 breaking news items -->	  
    <div id="breakingnews" class="row">
    <div class="threecol">
      <p><strong>BREAKING NEWS</strong></p>
    </div>
    <div class="ninecol last">
      <ul id="chyrons" class="cf">
		        <li><a href="https://www.bajanreporter.com/2021/01/barbados-lottery-players-secure-over-700000-with-back-to-back-mega-6-jackpot-wins/" title="Barbados Lottery players secure over $700,000 with back-to-back Mega 6 jackpot wins">Barbados Lottery players secure over $700,000 with back-to-back Mega 6 jackpot wins</a></li>
                <li><a href="https://www.bajanreporter.com/2021/01/missing-woman-from-mt-friendship/" title="Missing woman from Mt Friendship">Missing woman from Mt Friendship</a></li>
                <li><a href="https://www.bajanreporter.com/2021/01/cheltenham-festival-2021-a-preview-of-day-twos-grade-1-races/" title="Cheltenham Festival 2021: A preview of day two&#8217;s Grade 1 races">Cheltenham Festival 2021: A preview of day two&#8217;s Grade 1 races</a></li>
                <li><a href="https://www.bajanreporter.com/2021/01/long-arm-of-law-settles-on-pair-for-murder/" title="Long arm of Law settles on pair for Murder">Long arm of Law settles on pair for Murder</a></li>
                <li><a href="https://www.bajanreporter.com/2021/01/mandatory-pre-departure-covid-test-required-from-0400-gmt-on-21-january-for-arrivals-into-england/" title="Mandatory pre-departure COVID test required from 0400 GMT on 21 January for arrivals into England">Mandatory pre-departure COVID test required from 0400 GMT on 21 January for arrivals into England</a></li>
                        </ul>
    </div>
  </div>
  <!-- end breaking news -->
  </div>
<!-- end header --> 

<div id="masthead" class="row">
  <div class="fourcol" id="bajan-reporter-logo"> <a href="https://www.bajanreporter.com" title="Web&#8217;s Eye View of Barbados in the Caribbean"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bajan Reporter" data-lazy-src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/img/br_logo.png" /><noscript><img src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/img/br_logo.png" alt="Bajan Reporter" /></noscript></a> <span id="edition-date"><strong>Today</strong> Wednesday, January 20th, 2021</span> </div>
  <div class="sevencol last">
<a data-bid="1" href="https://www.bajanreporter.com/linkout/98786" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt="FP Main Header"  width="728" height="90"   data-lazy-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/FP-Main-Header.jpg" /><noscript><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/FP-Main-Header.jpg" alt="FP Main Header"  width="728" height="90"   /></noscript></a>  </div>
</div>
<nav class="row cf">
  <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37039"><a href="https://www.bajanreporter.com/">Home</a></li>
<li id="menu-item-37113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37113"><a href="https://www.bajanreporter.com/category/new/">News</a>
<ul class="sub-menu">
	<li id="menu-item-37117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37117"><a href="https://www.bajanreporter.com/category/arts/cuisine-arts/">Agriculture</a></li>
	<li id="menu-item-37121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37121"><a href="https://www.bajanreporter.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-37047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37047"><a href="https://www.bajanreporter.com/category/new/crime-new/">Crime</a></li>
	<li id="menu-item-37046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37046"><a href="https://www.bajanreporter.com/category/new/business-new/">Business</a></li>
	<li id="menu-item-37122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37122"><a href="https://www.bajanreporter.com/category/new/disaster-new/">Nature</a></li>
	<li id="menu-item-37123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37123"><a href="https://www.bajanreporter.com/category/new/education-new/">Education</a></li>
	<li id="menu-item-37048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37048"><a href="https://www.bajanreporter.com/category/new/medical-new/">Health</a></li>
	<li id="menu-item-37049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37049"><a href="https://www.bajanreporter.com/category/new/voting-new/">Political</a></li>
	<li id="menu-item-37115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37115"><a href="https://www.bajanreporter.com/category/opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-37116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37116"><a href="https://www.bajanreporter.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-37118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37118"><a href="https://www.bajanreporter.com/category/arts/galleries/">Galleries</a></li>
	<li id="menu-item-37119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37119"><a href="https://www.bajanreporter.com/category/arts/painting/">Painting</a></li>
	<li id="menu-item-37120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37120"><a href="https://www.bajanreporter.com/category/arts/sculpture-arts/">Sculpture</a></li>
</ul>
</li>
<li id="menu-item-37042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37042"><a href="https://www.bajanreporter.com/category/entertainment/books-entertainment/">Books</a></li>
<li id="menu-item-37041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37041"><a href="https://www.bajanreporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-37079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37079"><a href="https://www.bajanreporter.com/category/new/cinema-photography/">Cinema</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37044"><a href="https://www.bajanreporter.com/category/entertainment/games-entertainment/">Games</a></li>
	<li id="menu-item-39648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39648"><a href="https://www.bajanreporter.com/category/entertainment/design/">Fashion</a></li>
	<li id="menu-item-37043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37043"><a href="https://www.bajanreporter.com/category/entertainment/culture-entertainment/">Culture</a></li>
	<li id="menu-item-37045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37045"><a href="https://www.bajanreporter.com/category/entertainment/music-entertainment/">Music</a></li>
</ul>
</li>
<li id="menu-item-37114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37114"><a href="https://www.bajanreporter.com/category/opinion/review-opinion/">Review</a></li>
<li id="menu-item-37059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37059"><a href="https://www.bajanreporter.com/category/gossip/">Gossip</a>
<ul class="sub-menu">
	<li id="menu-item-37060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37060"><a href="https://www.bajanreporter.com/category/gossip/cartoons-gossip/">Cartoons</a></li>
	<li id="menu-item-37061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37061"><a href="https://www.bajanreporter.com/category/gossip/controversy/">Controversy</a></li>
	<li id="menu-item-37062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37062"><a href="https://www.bajanreporter.com/category/gossip/oddity-gossip/">Oddity</a></li>
	<li id="menu-item-37063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37063"><a href="https://www.bajanreporter.com/category/gossip/rihanna-gossip/">Rihanna</a></li>
</ul>
</li>
<li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a href="https://www.bajanreporter.com/category/new/tech/">Technology</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://www.bajanreporter.com/category/new/travel-new/">Travel</a></li>
<li id="menu-item-37052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37052"><a href="https://www.bajanreporter.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-37054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37054"><a href="https://www.bajanreporter.com/category/sports/cricket-sports/">Cricket</a></li>
	<li id="menu-item-37055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37055"><a href="https://www.bajanreporter.com/category/sports/soccer-sports/">Football</a></li>
	<li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://www.bajanreporter.com/category/sports/sports-rugby/">Rugby</a></li>
	<li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="https://www.bajanreporter.com/category/sports/automobiles/">Rally</a></li>
	<li id="menu-item-37056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37056"><a href="https://www.bajanreporter.com/category/sports/martial-arts-sports/">Martial Arts</a></li>
	<li id="menu-item-37057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37057"><a href="https://www.bajanreporter.com/category/sports/olympics-sports/">Olympics</a></li>
	<li id="menu-item-37053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37053"><a href="https://www.bajanreporter.com/category/sports/athletics-sports/">Athletics</a></li>
	<li id="menu-item-77955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77955"><a href="https://www.bajanreporter.com/category/sports/sailing-sports/">Sailing</a></li>
	<li id="menu-item-37058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37058"><a href="https://www.bajanreporter.com/category/sports/polo-sports/">Polo</a></li>
</ul>
</li>
</ul></div></nav>

<!-- end #masthead -->
<div id="main" class="container" role="main">
  <div class="row">
    <section id="single-article" class="sevencol">
    	        <article id="post-102053" class="post-102053 post type-post status-publish format-standard has-post-thumbnail hentry category-cinema-photography category-videos tag-cyborg tag-fights tag-horror tag-movie tag-robots tag-violence">
        <h1>Willy&#8217;s Wonderland &#8211; SciFi Horror (2021) Nicolas Cage, Emily Tosta</h1>
        <p class="post-meta">by  Bajan Reporter / January 20th, 2021</p> 
        
              <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4eeff8c924fc206b"></script>
<!-- AddThis Button END -->
        
	     <p>A quiet loner (<em><a href="https://youtu.be/PxUjErnINU4" data-rel="lightbox-video-0" target="_blank" rel="noopener">Nic Cage</a></em>) finds himself stranded in a remote town when his car breaks down. Unable to pay for the repairs he needs, he agrees to spend the night cleaning Willy&#8217;s Wonderland, an abandoned family fun center.</p>
<div id="attachment_102054" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage.jpg" data-rel="lightbox-gallery-uTafdyWP" data-rl_title="" data-rl_caption="" title=""><img aria-describedby="caption-attachment-102054" class="size-medium wp-image-102054" title="willys wonderland movie nicolas cage" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20161'%3E%3C/svg%3E" alt="But this wonderland has a dark secret that the &quot;&lt;strong&gt;The Janitor&lt;/strong&gt;&quot; is about to discover. He soon finds himself trapped inside Willy's and locked in an epic battle with the possessed animatronic mascots that roam the halls. To survive, he must fight his way through each of them." width="300" height="161" data-lazy-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage-300x161.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage-768x413.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage.jpg 840w, https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage-400x215.jpg 400w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage-300x161.jpg" /><noscript><img aria-describedby="caption-attachment-102054" class="size-medium wp-image-102054" title="willys wonderland movie nicolas cage" src="https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage-300x161.jpg" alt="But this wonderland has a dark secret that the &quot;&lt;strong&gt;The Janitor&lt;/strong&gt;&quot; is about to discover. He soon finds himself trapped inside Willy's and locked in an epic battle with the possessed animatronic mascots that roam the halls. To survive, he must fight his way through each of them." width="300" height="161" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage-300x161.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage-768x413.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage.jpg 840w, https://www.bajanreporter.com/wp-content/uploads/2021/01/willys-wonderland-movie-nicolas-cage-400x215.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-102054" class="wp-caption-text">But this wonderland has a dark secret that the &#8220;<strong>The Janitor</strong>&#8221; is about to discover. He soon finds himself trapped inside Willy&#8217;s and locked in an epic battle with the possessed animatronic mascots that roam the halls. To survive, he must fight his way through each of them.</p></div>
<p><iframe title="Willy&#039;s Wonderland - Official Trailer (2021) Nicolas Cage, Emily Tosta" width="500" height="281" src="https://www.youtube.com/embed/PxUjErnINU4?feature=oembed&#038;enablejsapi=1&#038;origin=https://www.bajanreporter.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Kevin Lewis directs a cast that includes Nicolas Cage, Emily Tosta, Beth Grant, Ric Reitz, and Chris Warner. The film premieres at home on <strong><a href="https://youtu.be/PxUjErnINU4" data-rel="lightbox-video-0" target="_blank" rel="noopener">February 12, 2021</a></strong>.</p>
		
        
        </article>
         <!-- end #post-102053 -->
        <div id="article-ad">
            <div class="ads468x60">
<a data-bid="1" href="https://www.bajanreporter.com/linkout/98781" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20469%20150'%3E%3C/svg%3E" alt="PROSALES WEB BANNER phones 22102020"  width="469" height="150"   data-lazy-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/PROSALES-WEB-BANNER-phones-22102020.jpg" /><noscript><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/PROSALES-WEB-BANNER-phones-22102020.jpg" alt="PROSALES WEB BANNER phones 22102020"  width="469" height="150"   /></noscript></a>            </div>
        </div>
        
        
        
<h2 id="comments"></h2>

<p class="commentssubscribe">Stay in touch with the conversation, subscribe to the <a class="feed" rel="alternate" href="https://www.bajanreporter.com/2021/01/willys-wonderland-scifi-horror-2021-nicolas-cage-emily-tosta/feed/"><acronym title="Really Simple Syndication">RSS</acronym> feed for comments on this post</a>.</p>

<div id="respond">
<h3 class="comments-heading">Comments</h3>
<h4>add a comment</h4>
<form action="https://www.bajanreporter.com/wp-comments-post.php" method="post">
	<!--<label for="comment">Post a comment</label>-->
	<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/willys-wonderland-scifi-horror-2021-nicolas-cage-emily-tosta/#respond" style="display:none;">Click here to cancel reply.</a>	<p><abbr title="You can use: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; ">Some HTML is OK</abbr></p>
	<textarea name="comment" id="comment" rows="8" cols="40" tabindex="1"></textarea>
	<p>
		<input type="text" name="author" id="author" value="" size="22" tabindex="2" />
		<label for="author">Name <em>(required)</em></label>
	</p>
	<p>
		<input type="text" name="email" id="email" value="" size="22" tabindex="3" />
		<label for="email">Email <em>(required, but never shared)</em></label>
	</p>
	<p>
		<input type="text" name="url" id="url" value="" size="22" tabindex="4" />
		<label title="Your website address" for="url">Web</label>
	</p>
	<p>
		<input name="submit" type="submit" id="submit" value="Post comment" tabindex="5" />
		or, reply to this post via <a rel="trackback" href="https://www.bajanreporter.com/2021/01/willys-wonderland-scifi-horror-2021-nicolas-cage-emily-tosta/trackback/">trackback</a>.	</p>
<input type='hidden' name='comment_post_ID' value='102053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ccefec39b1" /></p><input type="hidden" id="ak_js" name="ak_js" value="127"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>
</div>
        
        <!-- end comments -->
                
        
        
<div class="pagination_single">
	<ul><li><span class="previous">Previous: &laquo; <a href="https://www.bajanreporter.com/2021/01/lions-club-and-cibc-firstcaribbean-address-paediatric-cancer/" rel="prev">LIONS CLUB AND CIBC FIRSTCARIBBEAN ADDRESS PAEDIATRIC CANCER</a></span></li>
	<li><span class="next">Next: </span></li></ul>
</div>
        
    </section>
    <!-- end single-article section -->
    
    <div id="post-aside" class="fivecol last">
       
    	 <ul class="ad ads336x280 cf">
        	<li><a data-bid="1" href="https://www.bajanreporter.com/linkout/98782" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20280'%3E%3C/svg%3E" alt="Barbados Lottery 2021 Valentines Day 06 Feb"  width="336" height="280"   data-lazy-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Barbados-Lottery-2021-Valentines-Day-06-Feb.jpg" /><noscript><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Barbados-Lottery-2021-Valentines-Day-06-Feb.jpg" alt="Barbados Lottery 2021 Valentines Day 06 Feb"  width="336" height="280"   /></noscript></a></li>
          <li><a data-bid="1" href="https://www.bajanreporter.com/linkout/98784" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20280'%3E%3C/svg%3E" alt="Got scruffy Need sharp v31"  width="336" height="280"   data-lazy-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Got-scruffy-Need-sharp-v31.jpg" /><noscript><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/Got-scruffy-Need-sharp-v31.jpg" alt="Got scruffy Need sharp v31"  width="336" height="280"   /></noscript></a></li>
          <li><a data-bid="1" href="https://www.bajanreporter.com/linkout/98783" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20280'%3E%3C/svg%3E" alt="SG Micro Marketing Registration TBR 01"  width="336" height="280"   data-lazy-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/SG-Micro-Marketing-Registration-TBR-01.jpg" /><noscript><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/SG-Micro-Marketing-Registration-TBR-01.jpg" alt="SG Micro Marketing Registration TBR 01"  width="336" height="280"   /></noscript></a></li>
        </ul>
        
        <ul class="ad ads120x600 cf">
        	<li><a data-bid="1" href="https://www.bajanreporter.com/linkout/98775"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20600'%3E%3C/svg%3E" alt="BR2 If you saw this then you came to the best place to get seen"  width="120" height="600"   data-lazy-src="https://www.bajanreporter.com/wp-content/uploads/2019/12/BR2-If-you-saw-this-then-you-came-to-the-best-place-to-get-seen.png" /><noscript><img src="https://www.bajanreporter.com/wp-content/uploads/2019/12/BR2-If-you-saw-this-then-you-came-to-the-best-place-to-get-seen.png" alt="BR2 If you saw this then you came to the best place to get seen"  width="120" height="600"   /></noscript></a></li>
        </ul>
        
      
    </div>
    <!-- end #auxillary -->
  </div>
</div>
<!-- end #main -->

<div id="multimedia" class="container">
    <div id="photo-gallery" class="row">
    <div class="twelvecol">
      <h2>Photo gallery <em>&bull;</em> <a href="http://www.bajanreporter.com/category/photo-gallery" class="more-media">more photos &raquo;</a></h2>
      <ul id="images-reel" class="cf">
                        <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/01/enroll-now-in-the-csf-computer-coding-workshop-barbados-and-grenada/" title="Enroll now in the CSF Computer Coding Workshop &#8211; BARBADOS and GRENADA">
            Enroll now in the CSF Computer Coding Workshop &#8211; BARBADOS and GRENADA            </a></div>
          <img width="124" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20124%20165'%3E%3C/svg%3E" class="attachment-213x165 size-213x165 wp-post-image" alt="The Workshop dates have changed and the Workshop will now run from February 6, 2021 to May 1, 2021. The new application deadline is Wednesday February 3, 2021." data-lazy-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/01/CSF-Computer-Coding-Workshop-BARBADOS-and-GRENADA.jpg 1126w, https://www.bajanreporter.com/wp-content/uploads/2021/01/CSF-Computer-Coding-Workshop-BARBADOS-and-GRENADA-225x300.jpg 225w, https://www.bajanreporter.com/wp-content/uploads/2021/01/CSF-Computer-Coding-Workshop-BARBADOS-and-GRENADA-769x1024.jpg 769w, https://www.bajanreporter.com/wp-content/uploads/2021/01/CSF-Computer-Coding-Workshop-BARBADOS-and-GRENADA-768x1023.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/01/CSF-Computer-Coding-Workshop-BARBADOS-and-GRENADA-400x533.jpg 400w" data-lazy-sizes="(max-width: 124px) 100vw, 124px" data-lazy-src="https://www.bajanreporter.com/wp-content/uploads/2021/01/CSF-Computer-Coding-Workshop-BARBADOS-and-GRENADA.jpg" /><noscript><img width="124" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/01/CSF-Computer-Coding-Workshop-BARBADOS-and-GRENADA.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="The Workshop dates have changed and the Workshop will now run from February 6, 2021 to May 1, 2021. The new application deadline is Wednesday February 3, 2021." srcset="https://www.bajanreporter.com/wp-content/uploads/2021/01/CSF-Computer-Coding-Workshop-BARBADOS-and-GRENADA.jpg 1126w, https://www.bajanreporter.com/wp-content/uploads/2021/01/CSF-Computer-Coding-Workshop-BARBADOS-and-GRENADA-225x300.jpg 225w, https://www.bajanreporter.com/wp-content/uploads/2021/01/CSF-Computer-Coding-Workshop-BARBADOS-and-GRENADA-769x1024.jpg 769w, https://www.bajanreporter.com/wp-content/uploads/2021/01/CSF-Computer-Coding-Workshop-BARBADOS-and-GRENADA-768x1023.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/01/CSF-Computer-Coding-Workshop-BARBADOS-and-GRENADA-400x533.jpg 400w" sizes="(max-width: 124px) 100vw, 124px" /></noscript>        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/01/extra-time-at-home-learn-a-new-skill-when-barbados-re-opens-maybe-make-money-off-it/" title="Extra Time at Home? Learn a new skill, when Barbados re-opens, maybe make money off it?">
            Extra Time at Home? Learn a new skill, when Barbados re-opens, maybe make money off it?            </a></div>
          <img width="117" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20117%20165'%3E%3C/svg%3E" class="attachment-213x165 size-213x165 wp-post-image" alt="CLICK FOR BIGGER" data-lazy-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458813098_6754753841615225092.jpg 679w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458813098_6754753841615225092-212x300.jpg 212w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458813098_6754753841615225092-400x566.jpg 400w" data-lazy-sizes="(max-width: 117px) 100vw, 117px" data-lazy-src="https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458813098_6754753841615225092.jpg" /><noscript><img width="117" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458813098_6754753841615225092.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="CLICK FOR BIGGER" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458813098_6754753841615225092.jpg 679w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458813098_6754753841615225092-212x300.jpg 212w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458813098_6754753841615225092-400x566.jpg 400w" sizes="(max-width: 117px) 100vw, 117px" /></noscript>        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/01/micro-marketing-for-micro-enterprises-book-now-for-3rd-feb-2021/" title="Micro-Marketing for Micro-Enterprises, book now for 3rd Feb 2021">
            Micro-Marketing for Micro-Enterprises, book now for 3rd Feb 2021            </a></div>
          <img width="165" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20165%20165'%3E%3C/svg%3E" class="attachment-213x165 size-213x165 wp-post-image" alt="CLICK FOR BIGGER" data-lazy-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458858619_6754754032541404591.jpg 432w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458858619_6754754032541404591-300x300.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458858619_6754754032541404591-150x150.jpg 150w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458858619_6754754032541404591-400x400.jpg 400w" data-lazy-sizes="(max-width: 165px) 100vw, 165px" data-lazy-src="https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458858619_6754754032541404591.jpg" /><noscript><img width="165" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458858619_6754754032541404591.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="CLICK FOR BIGGER" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458858619_6754754032541404591.jpg 432w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458858619_6754754032541404591-300x300.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458858619_6754754032541404591-150x150.jpg 150w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458858619_6754754032541404591-400x400.jpg 400w" sizes="(max-width: 165px) 100vw, 165px" /></noscript>        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/01/always-wanted-to-learn-cosmetology-or-mua-but-afraid-to-ask-look-no-more/" title="Always wanted to learn Cosmetology or MUA but afraid to ask? Look no more&#8230;">
            Always wanted to learn Cosmetology or MUA but afraid to ask? Look no more&#8230;            </a></div>
          <img width="213" height="142" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20213%20142'%3E%3C/svg%3E" class="attachment-213x165 size-213x165 wp-post-image" alt="CLICK FOR BIGGER" data-lazy-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458771549_6754753667344412746.jpg 720w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458771549_6754753667344412746-300x200.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458771549_6754753667344412746-400x267.jpg 400w" data-lazy-sizes="(max-width: 213px) 100vw, 213px" data-lazy-src="https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458771549_6754753667344412746.jpg" /><noscript><img width="213" height="142" src="https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458771549_6754753667344412746.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="CLICK FOR BIGGER" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458771549_6754753667344412746.jpg 720w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458771549_6754753667344412746-300x200.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/01/facebook_1610458771549_6754753667344412746-400x267.jpg 400w" sizes="(max-width: 213px) 100vw, 213px" /></noscript>        </li>
                                <li>
          <div class="overlay"><a href="https://www.bajanreporter.com/2021/01/in-the-flurry-of-defections-online-lecture-for-dlp-from-ex-blp-supporter/" title="In the flurry of Defections, Online Lecture for DLP from ex-BLP supporter">
            In the flurry of Defections, Online Lecture for DLP from ex-BLP supporter            </a></div>
          <img width="165" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20165%20165'%3E%3C/svg%3E" class="attachment-213x165 size-213x165 wp-post-image" alt="Dr Ronnie Yearwood" data-lazy-srcset="https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e.jpg 1600w, https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e-300x300.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e-1024x1024.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e-150x150.jpg 150w, https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e-768x768.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e-1536x1536.jpg 1536w, https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e-400x400.jpg 400w" data-lazy-sizes="(max-width: 165px) 100vw, 165px" data-lazy-src="https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e.jpg" /><noscript><img width="165" height="165" src="https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e.jpg" class="attachment-213x165 size-213x165 wp-post-image" alt="Dr Ronnie Yearwood" srcset="https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e.jpg 1600w, https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e-300x300.jpg 300w, https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e-1024x1024.jpg 1024w, https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e-150x150.jpg 150w, https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e-768x768.jpg 768w, https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e-1536x1536.jpg 1536w, https://www.bajanreporter.com/wp-content/uploads/2021/01/feeef1f7b7974c9492b457c308eee69e-400x400.jpg 400w" sizes="(max-width: 165px) 100vw, 165px" /></noscript>        </li>
                      </ul>
    </div>
          </div>
  <!-- end #photo-gallery -->
  
    <div id="video-gallery" class="row">
    <div class="twelvecol">
      <h2>Videos <em>&bull;</em> <a href="https://www.bajanreporter.com/category/videos" class="more-media">more videos &raquo;</a></h2>
      <ul id="video-playlist" class="cf">
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/PxUjErnINU4" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/PxUjErnINU4" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/PxUjErnINU4" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">January 20th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/01/willys-wonderland-scifi-horror-2021-nicolas-cage-emily-tosta/" title="Willy&#8217;s Wonderland &#8211; SciFi Horror (2021) Nicolas Cage, Emily Tosta">Willy&#8217;s Wonderland &#8211; SciFi Horror (2021) Nicolas Cage, Emily Tosta</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/Nt_wyydppg8" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/Nt_wyydppg8" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/Nt_wyydppg8" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">January 19th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/01/cherry-dir-by-russo-bros-2021-tom-holland-thriller-movie-hd/" title="CHERRY &#8211; Dir. by Russo Bros. (2021) Tom Holland, Thriller Movie HD">CHERRY &#8211; Dir. by Russo Bros. (2021) Tom Holland, Thriller Movie HD</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/CDQH0t6JiS4" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/CDQH0t6JiS4" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/CDQH0t6JiS4" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">January 15th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/01/locked-down-2021-anne-hathaway-chiwetel-ejiofor-jewel-heist-movie/" title="&#8220;LOCKED DOWN&#8221; (2021) Anne Hathaway &#038; Chiwetel Ejiofor &#8211; Jewel Heist Movie">&#8220;LOCKED DOWN&#8221; (2021) Anne Hathaway &#038; Chiwetel Ejiofor &#8211; Jewel Heist Movie</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/J2Kq0894KDY" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/J2Kq0894KDY" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/J2Kq0894KDY" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">January 14th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/01/scooby-doo-new-cartoon-the-sword-and-the-scoob/" title="SCOOBY-DOO NEW CARTOON &#8211; &#8220;THE SWORD AND THE SCOOB&#8221;">SCOOBY-DOO NEW CARTOON &#8211; &#8220;THE SWORD AND THE SCOOB&#8221;</a></div>
        </li>
                <li>
          <object style="height: 150px; width: 213px" data="https://youtube.com/v/3j---yKyQqg" type="application/x-shockwave-flash">
            <param name="movie" value="https://youtube.com/v/3j---yKyQqg" />
            <param name="allowFullScreen" value="true" />
            <param name="allowScriptAccess" value="always" />
            <embed src="https://youtube.com/v/3j---yKyQqg" type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="213" height="150" />
          </object>
          <div class="video-details">January 10th, 2021 <br /> <a href="https://www.bajanreporter.com/2021/01/top-5-takeaways-from-senator-walcotts-covid-update-jan-9/" title="Top 5 takeaways from Senator Walcott&#8217;s COVID update (Jan. 9)">Top 5 takeaways from Senator Walcott&#8217;s COVID update (Jan. 9)</a></div>
        </li>
              </ul>
    </div>
  </div>
  <!-- end #video-gallery -->
    </div>
<!-- end #multimedia -->

<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"bajan-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.bajanreporter.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.bajanreporter.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.bajanreporter.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<!--noptimize--><script>window.advads_has_ads = [["98786","ad",null],["98781","ad",null],["98782","ad",null],["98784","ad",null],["98783","ad",null],["98775","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.bajanreporter.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":102053,"postSlug":"willys-wonderland-scifi-horror-2021-nicolas-cage-emily-tosta","cats":"cinema-photography,videos"};
                			</script><footer class="container">
  <div class="row">
    <div id="col1" class="threecol">
      <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-37036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37036"><a href="https://www.bajanreporter.com/advertise-with-us/">Advertise With Us!</a></li>
<li id="menu-item-37035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37035"><a href="https://www.bajanreporter.com/contact/">CONTACT US NOW!</a></li>
<li id="menu-item-37038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37038"><a href="https://www.bajanreporter.com/about/">About Us</a></li>
<li id="menu-item-37037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37037"><a href="https://www.bajanreporter.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-59995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59995"><a href="https://www.bajanreporter.com/editorial-discretion/">Editorial Discretion</a></li>
<li id="menu-item-37034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.bajanreporter.com/attn-comments/">ATTN: COMMENTS</a></li>
</ul></div>    </div>
    <div id="col2" class="threecol">
      <ul>
        <li><a href="https://www.bajanreporter.com/sitemap.xml">Sitemap</a></li>
        <li><a href="https://www.bajanreporter.com/feed">RSS feed</a></li>
      </ul>
    </div>
    <div id="copyright" class="sixcol last">
    <div id="search" class="cf">
    	
        <form id="searchform" method="get" action="https://www.bajanreporter.com">
          <div>
          	<input type="submit" value="Go" />
             <input type="text" name="s" id="s" size="15" />
              <label for="s">Search:</label>
          </div>
            
         </form>
    </div>
    
    
   <p> &copy; 2021 Bajan Reporter &bull; All Rights Reserved &bull; No content may be reproduced without the express permission of Bajan Reporter.</p>
      <p>Theme made by <a href="http://www.marcusthompsoninc.com" title="Barbados web design and development - Marcus Thompson Inc.">MTI</a></p></div>
  </div>
</footer>
<!-- JS -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
<script src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/js/jquery.flexslider-min.js"></script>
<script src="https://www.bajanreporter.com/wp-content/themes/bajanreporter/js/jquery.cycle.all.latest.js"></script>

<!-- Place in the <head>, after the three links -->
<script>
  $(window).load(function() {
    $('.flexslider').flexslider();
	
	 $('#chyrons').cycle({
		fx: 'fade' // choose your transition type, ex: fade, scrollUp, shuffle, etc...
	});	
  });
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"d24089ce0d","applicationID":"30915227","transactionName":"YQdSMUBWDENQVhYMDlhNcxBBQw1dHmYLCwZaBxBIEmcNQ0U=","queueTime":0,"applicationTime":412,"atts":"TUBFRwhMHxwTVEBfGksf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>


</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1611137395 -->